Menu
Reply
Highlighted
  • 4
  • 0
  • 0
Joining in
193 Views
Message 1 of 8
Flag for a moderator

Virgin Hub4 /1Gb - ~290Mb/s using WiFi 6 adapters

Just upgraded to 1Gb and getting ~950MB over ehternet. 

But only ~290MB on two Dell XPS laptops (13inch/17 inch) which both have Wifi 6 adapters, and this is about 1m away from the hub with a clear line of sight?!  This is even me selecting a 5Ghz channel which is uncongested using the Killer wifi snoop utility

Can anyone give me any pointers?

0 Kudos
Reply
Highlighted
  • 3.42K
  • 269
  • 464
Superfast
186 Views
Message 2 of 8
Flag for a moderator

Re: Virgin Hub4 /1Gb - ~290Mb/s using WiFi 6 adapters


@odyssey96 wrote:

Just upgraded to 1Gb and getting ~950MB over ehternet. 

But only ~290MB on two Dell XPS laptops (13inch/17 inch) which both have Wifi 6 adapters, and this is about 1m away from the hub with a clear line of sight?!  This is even me selecting a 5Ghz channel which is uncongested using the Killer wifi snoop utility

Can anyone give me any pointers?


What's the channel width set to on the 5Ghz channel?

Keep in mind that the HUB 4 is ac 4×4 MIMO (Which is 1.3Gbps, read world max around 650Mbps), NOT Wifi 6.

Access the HUB 4 and check the 'Connected devices' section for the 'Speed (Mbps)' column value next to each device.

0 Kudos
Reply
Highlighted
  • 4
  • 0
  • 0
Joining in
167 Views
Message 3 of 8
Flag for a moderator

Re: Virgin Hub4 /1Gb - ~290Mb/s using WiFi 6 adapters

Channel 100 atm - don't tell me off 😄

Even though I just got a 321.7 Mbps download speed from google speed test, devices tab shows just 6Mbps and remains that way when clicking refresh?!!  Doesn't sound right...

0 Kudos
Reply
Highlighted
  • 3.42K
  • 269
  • 464
Superfast
163 Views
Message 4 of 8
Flag for a moderator

Re: Virgin Hub4 /1Gb - ~290Mb/s using WiFi 6 adapters


@odyssey96 wrote:

Channel 100 atm - don't tell me off 😄

Even though I just got a 321.7 Mbps download speed from google speed test, devices tab shows just 6Mbps and remains that way when clicking refresh?!!  Doesn't sound right...


No the channel width 40/80/160Mhz? (Not even sure if the HUB 4 has 160Mhz to be honest).

0 Kudos
Reply
Highlighted
  • 4
  • 0
  • 0
Joining in
157 Views
Message 5 of 8
Flag for a moderator

Re: Virgin Hub4 /1Gb - ~290Mb/s using WiFi 6 adapters

Oh sorry, it's 20/40/80 - there's no 160 option which makes sense not being wifi 6 which i incorrectly assumed would be the case

0 Kudos
Reply
Highlighted
  • 3.42K
  • 269
  • 464
Superfast
154 Views
Message 6 of 8
Flag for a moderator

Re: Virgin Hub4 /1Gb - ~290Mb/s using WiFi 6 adapters


@odyssey96 wrote:

Oh sorry, it's 20/40/80 - there's no 160 option which makes sense not being wifi 6 which i incorrectly assumed would be the case


You could try forcing the HUB to 40/80 or 80 however it could affect wifi devices not capable of that configuration.

0 Kudos
Reply
Highlighted
  • 4
  • 0
  • 0
Joining in
149 Views
Message 7 of 8
Flag for a moderator

Re: Virgin Hub4 /1Gb - ~290Mb/s using WiFi 6 adapters

Can only force to 20 or 20/40, not 'upwards' unfortunately

0 Kudos
Reply
Highlighted
  • 3.42K
  • 269
  • 464
Superfast
143 Views
Message 8 of 8
Flag for a moderator

Re: Virgin Hub4 /1Gb - ~290Mb/s using WiFi 6 adapters


@odyssey96 wrote:

Can only force to 20 or 20/40, not 'upwards' unfortunately


Not much you can do then really, other than use modem mode and buy a decent router!

0 Kudos
Reply