Menu
Reply
tdurrant
  • 4
  • 0
  • 0
Joining in
313 Views
Message 1 of 7
Flag for a moderator

Very slow upload

I'm having problems with my upload speed, which is making work impossible at the moment. I ran the speedtest.net speed test as requested just now and got the following:

Ping: 12 ms, Download: 103.85 Mbps, Upload: 0.00 Mbps

My upload speed is normally somewhere around ~0.6, although it does fluctuate during the day. I am using an Ethernet connection and haven't changed any of my hardware since my internet was previously working.

Please find the requested logs:

Downstream:

Spoiler
Downstream bonded channelsChannel Frequency (Hz) Power (dBmV) SNR (dB) Modulation Channel ID
1203000000-1.237256 qam9
2211000000-1.237256 qam10
3219000000-137256 qam11
4227000000-136256 qam12
5235000000-137256 qam13
6243000000-0.737256 qam14
7251000000-0.737256 qam15
8259000000-0.937256 qam16
9267000000-0.537256 qam17
10275000000-0.737256 qam18
11283000000-0.737256 qam19
12291000000037256 qam20
132990000001.737256 qam21
14307000000238256 qam22
153150000001.937256 qam23
163230000001.437256 qam24
173310000001.538256 qam25
183390000001.537256 qam26
193470000001.438256 qam27
203550000001.538256 qam28
213630000001.538256 qam29
22371000000138256 qam30
233790000001.538256 qam31
24387000000138256 qam32


Downstream bonded channelsChannel Locked Status RxMER (dB) Pre RS Errors Post RS Errors
1Locked37.311240
2Locked37.311176
3Locked37.67590
4Locked36.66320
5Locked37.35270
6Locked37.34230
7Locked37.34390
8Locked37.34590
9Locked37.34010
10Locked37.33320
11Locked37.33840
12Locked37.34330
13Locked37.35470
14Locked38.63800
15Locked37.32340
16Locked37.31000
17Locked38.6980
18Locked37.6840
19Locked38.9850
20Locked38.91120
21Locked38.91950
22Locked38.62380
23Locked38.62350
24Locked38.62320

Upstream

Spoiler
Upstream bonded channelsChannel Frequency (Hz) Power (dBmV) Symbol Rate (ksps) Modulation Channel ID
12580030555512016 qam6
23259999055512016 qam5


Upstream bonded channelsChannel Channel Type T1 Timeouts T2 Timeouts T3 Timeouts T4 Timeouts
1ATDMA00210
2ATDMA001360

 (Network was too long to fit in the charter limit so I'll post it after)

0 Kudos
Reply
tdurrant
  • 4
  • 0
  • 0
Joining in
312 Views
Message 2 of 7
Flag for a moderator

Re: Very slow upload

Network log

Spoiler
Network LogTime Priority Description
24/04/2021 14:30:6noticeLAN login Success;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
24/04/2021 11:23:11criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
24/04/2021 11:21:36noticeReceived REG-RSP while in REG-HOLD1 state;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
24/04/2021 11:20:37criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
24/04/2021 11:20:35criticalStarted Unicast Maintenance Ranging - No Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
23/04/2021 08:34:43criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
23/04/2021 08:31:55noticeLAN login Success;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
23/04/2021 08:29:10criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
23/04/2021 08:28:39criticalREG RSP not received;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
23/04/2021 08:28:39ErrorT6 Timeout and retries exceeded;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
23/04/2021 08:28:39criticalRegistration RSP rejected unspecified reason;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
23/04/2021 08:28:39criticalRegistration RSP rejected message syntax error;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
23/04/2021 08:28:25criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
23/04/2021 08:27:55criticalREG RSP not received;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
23/04/2021 08:27:55ErrorT6 Timeout and retries exceeded;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
23/04/2021 08:27:55criticalRegistration RSP rejected unspecified reason;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
23/04/2021 08:27:55criticalRegistration RSP rejected message syntax error;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
23/04/2021 08:27:42criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
23/04/2021 08:27:13criticalREG RSP not received;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
23/04/2021 08:27:13ErrorT6 Timeout and retries exceeded;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

Please let me know if any other information is helpful.

0 Kudos
Reply
Sasha_W
  • 973
  • 40
  • 75
Forum Team
Forum Team
233 Views
Message 3 of 7
Flag for a moderator

Re: Very slow upload

Afternoon @tdurrant

 

Welcome to the community forum page and thanks for posting on here. 

Sorry to hear you're having some issues but we can look into this for you. 

 

From looking at your account via your forum information, I can see that you have spoken to our team recently to get this looked into. 

 

Can I confirm that everything is sorted for you or do you still need our assistance today? More than happy to help if so but please do let us know. 

 

Thanks 🙂 
 

 

Sasha - Forum Team


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
tdurrant
  • 4
  • 0
  • 0
Joining in
229 Views
Message 4 of 7
Flag for a moderator

Re: Very slow upload

Afternoon @Sasha_W, thanks for the response.

I'm not sure what this could refer to, as I haven't spoken to anyone at Virgin beyond this forum post yet.

I'm afraid that I'm still having this issue with my upload speed today.

0 Kudos
Reply
Sasha_W
  • 973
  • 40
  • 75
Forum Team
Forum Team
225 Views
Message 5 of 7
Flag for a moderator

Re: Very slow upload

Thanks for coming back to me, 

 

From taking another look at your account, there is an outage that should be fixed by today at 4pm, however if this doesn't happen then please do let me know and I will look into this further for you. 

 

Thanks 

Sasha - Forum Team


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
tdurrant
  • 4
  • 0
  • 0
Joining in
211 Views
Message 6 of 7
Flag for a moderator

Re: Very slow upload

I'm afraid there hasn't been any improvement. Can you tell me anything about what's causing this issue?

0 Kudos
Reply
Zak_M
  • 3.53K
  • 222
  • 350
Forum Team
Forum Team
196 Views
Message 7 of 7
Flag for a moderator

Re: Very slow upload

I am sorry to hear that you are still having this issue,  the ongoing issue is still present and is an SNR issue.  We are working as hard as possible to get this resolved. 

 

Kind regards,

Zak_M

0 Kudos
Reply