Menu
Reply
aloash
  • 6
  • 0
  • 0
Joining in
789 Views
Message 1 of 11
Flag for a moderator

Very slow upload speeds

My upload speed has consistently dropped to 1 mbps, when in fact I am on the M100 package, and my upload speed should be 10 mbps. I'm checking the speed while directly connected to the router, so wifi is not an issue. I've already tried restarting the router, and that has had no effect.

Can someone please help me fix this? It's causing severe problems for working at home.

0 Kudos
Reply
Gareth_L
  • 5.52K
  • 334
  • 595
Forum Team
Forum Team
672 Views
Message 2 of 11
Flag for a moderator

Re: Very slow upload speeds

Hello aloash

Sorry to hear about the slow speeds 

I can see you have been in touch with us and advised to monitor things for 24 hours 

How are they looking now?

Gareth_L

0 Kudos
Reply
aloash
  • 6
  • 0
  • 0
Joining in
639 Views
Message 3 of 11
Flag for a moderator

Re: Very slow upload speeds

I haven't been in touch with anyone from Virgin Media - this is the first contact I've had, so thank you for getting back to me.

I just checked, and my upload speed is still at or under 1 Mbps. How should I proceed?

0 Kudos
Reply
aloash
  • 6
  • 0
  • 0
Joining in
615 Views
Message 4 of 11
Flag for a moderator

Re: Very slow upload speeds

And my upload speeds are now down to 0.3 Mbps, which is completely ridiculous when I'm paying for 10 Mbps. I am a teacher, and this is making it impossible for me to be in touch with my students. Please help me resolve this issue as soon as possible.
0 Kudos
Reply
aloash
  • 6
  • 0
  • 0
Joining in
529 Views
Message 5 of 11
Flag for a moderator

Re: Very slow upload speeds

Is anyone at Virgin listening? I spoke with customer service last week - they informed me that there was an areawide fault around Snaresbrook, where I live, and that it would be resolved by 9 am today. It's still not fixed. My upload speed reads at 0.9 Mbps right now. Can someone please help, or at least tell me when this issue will actually be resolved?
0 Kudos
Reply
gary_dexter
  • 28.75K
  • 1.75K
  • 3.75K
Alessandro Volta
517 Views
Message 6 of 11
Flag for a moderator

Re: Very slow upload speeds

Fix dates are estimated only not firm dates 


*****
If you think my answer has helped - please provide me with a Kudos rating and mark as Helpful Answer!!
I do not work for Virgin Media - all opinions expressed are of my own and all answers are provided from my own and past experiences.
Office 365, Dynamics CRM and Cloud Computing Jedi
0 Kudos
Reply
EmilySof
  • 9
  • 0
  • 0
Tuning in
511 Views
Message 7 of 11
Flag for a moderator

Re: Very slow upload speeds

Same is happening here. My download speed is normal, but my upload speed is on 1mbps or less. I'm in the same package as yours. 

What's annoying is that they told me that the issue would probably be fixed by today, and this has been happening for more than a week. 

0 Kudos
Reply
gary_dexter
  • 28.75K
  • 1.75K
  • 3.75K
Alessandro Volta
500 Views
Message 8 of 11
Flag for a moderator

Re: Very slow upload speeds

Per above regards fix dates...


*****
If you think my answer has helped - please provide me with a Kudos rating and mark as Helpful Answer!!
I do not work for Virgin Media - all opinions expressed are of my own and all answers are provided from my own and past experiences.
Office 365, Dynamics CRM and Cloud Computing Jedi
0 Kudos
Reply
fulcrumer
  • 27
  • 0
  • 2
On our wavelength
498 Views
Message 9 of 11
Flag for a moderator

Re: Very slow upload speeds

Same here down the road in IG9 - Buckhurst Hill - estimated fix date 16 June.

0 Kudos
Reply
aloash
  • 6
  • 0
  • 0
Joining in
397 Views
Message 10 of 11
Flag for a moderator

Re: Very slow upload speeds

Anyone from Virgin - do we have updates on this issue? I'm paying for 100 Mbps down/10 Mbps up. Over the last month, I have consistently not been getting these speeds. Today I'm at 50 Mbps down/2.5 Mbps up according to speedtest.net - and before you ask, yes, I have restarted my router, and yes, I am testing from a wired connection. Running a test from my Virgin Media account dashboard indicates that there are no network problems - which seems patently untrue.

I've been on the phone about this several times in the last few weeks, and been told that the issue would be fixed by June 14th, and then June 23rd, but nothing has changed. I completely understand that we're all living through difficult times, but if you could just give us CLEAR information about the fault and CLEAR and COMMITTED deadlines by which service will be restored, that would be very helpful.

0 Kudos
Reply