Menu
Reply
JohnG59
  • 10
  • 0
  • 0
Joining in
505 Views
Message 1 of 13
Flag for a moderator

Very slow upload speeds

I have the M100 package, using a Hub 4. For a couple of weeks I have had upload speeds constantly below 1Mbps, often as low as 0.1Mbp, and this causes serious problems for video calls and uploads (eg security cameras not working). Download is usually ok, typically around 85 Mbps, but occasionally dropping to around 40 Mbps. The slow speeds affect all devices, including PC directly cabled to the Hub. I have tried all of the usual remedies (Hub reset, etc) but no improvements. From other posts here I suspect that there is a problem with upstream channels - all showing 16QAM; comments seem to suggest that this is very low (but I am no expert). I have attached the router status logs and BQM graph and I hope that someone can advise on how to tackle this.

Cable Modem Status
Item Status Comments
Cable Modem Status Online DOCSIS 3.1
Primary downstream channel Locked SC-QAM
Channel Overview Downstream Upstream
DOCSIS 3.0 channels 31 4
DOCSIS 3.1 channels 1 0

3.0 Downstream channels
Channel Frequency (Hz) Power (dBmV) SNR (dB) Modulation Channel ID
25 330750000 -4.599998 40.366287 QAM256 25
1 138750000 -2.200001 40.366287 QAM256 1
2 146750000 -2.299999 40.946209 QAM256 2
3 154750000 -2.400002 40.366287 QAM256 3
4 162750000 -2.400002 40.366287 QAM256 4
5 170750000 -2.700001 40.946209 QAM256 5
6 178750000 -2.700001 40.946209 QAM256 6
7 186750000 -2.799999 40.946209 QAM256 7
8 194750000 -3.000000 40.946209 QAM256 8
9 202750000 -3.099998 40.946209 QAM256 9
10 210750000 -3.299999 40.366287 QAM256 10
11 218750000 -3.299999 40.946209 QAM256 11
12 226750000 -3.400002 40.366287 QAM256 12
13 234750000 -3.599998 40.366287 QAM256 13
14 242750000 -3.799999 40.946209 QAM256 14
15 250750000 -4.299999 40.366287 QAM256 15
16 258750000 -4.200001 40.366287 QAM256 16
17 266750000 -3.900002 40.366287 QAM256 17
18 274750000 -3.599998 40.366287 QAM256 18
19 282750000 -4.099998 40.366287 QAM256 19
20 290750000 -4.200001 40.366287 QAM256 20
21 298750000 -4.599998 40.946209 QAM256 21
22 306750000 -4.500000 40.366287 QAM256 22
23 314750000 -4.500000 40.366287 QAM256 23
24 322750000 -4.500000 38.605377 QAM256 24
26 338750000 -4.299999 40.366287 QAM256 26
27 346750000 -4.200001 40.366287 QAM256 27
28 354750000 -4.299999 40.366287 QAM256 28
29 362750000 -4.299999 40.366287 QAM256 29
30 370750000 -4.099998 40.366287 QAM256 30
31 378750000 -4.099998 40.366287 QAM256 31

 

3.0 Downstream channels
Channel Lock Status RxMER (dB) Pre RS Errors Post RS Errors
25 Locked 40.366287 0 0
1 Locked 40.366287 0 0
2 Locked 40.946209 0 0
3 Locked 40.366287 0 0
4 Locked 40.366287 0 0
5 Locked 40.946209 0 0
6 Locked 40.946209 0 0
7 Locked 40.946209 0 0
8 Locked 40.946209 0 0
9 Locked 40.946209 0 0
10 Locked 40.366287 0 0
11 Locked 40.946209 0 0
12 Locked 40.366287 0 0
13 Locked 40.366287 0 0
14 Locked 40.946209 0 0
15 Locked 40.366287 0 0
16 Locked 40.366287 0 0
17 Locked 40.366287 0 0
18 Locked 40.366287 0 0
19 Locked 40.366287 0 0
20 Locked 40.366287 0 0
21 Locked 40.946209 0 0
22 Locked 40.366287 0 0
23 Locked 40.366287 0 0
24 Locked 38.605377 0 0
26 Locked 40.366287 0 0
27 Locked 40.366287 0 0
28 Locked 40.366287 0 0
29 Locked 40.366287 0 0
30 Locked 40.366287 0 0
31 Locked 40.366287 0 0


3.1 Downstream channels
Channel Channel Width (MHz) FFT Type Number of Active Subcarriers Modulation (Active Profile) First Active Subcarrier (Hz)
33 94 4K 1840 QAM4096 424

 

3.1 Downstream channels
Channel ID Lock Status RxMER Data (dB) PLC Power (dBmV) Correcteds (Active Profile) Uncorrectables (Active Profile)
33 Locked 42 -6.3 315591146 0

Refresh data
3.0 Upstream channels
Channel Frequency (Hz) Power (dBmV) Symbol Rate (ksps) Modulation Channel ID
1 32600000 48.520599 5120 KSym/sec 16QAM 3
2 25800000 48.270599 5120 KSym/sec 16QAM 4
3 39400000 49.270599 5120 KSym/sec 16QAM 2
4 46200000 49.520599 5120 KSym/sec 16QAM 1

 

3.0 Upstream channels
Channel Channel Type T1 Timeouts T2 Timeouts T3 Timeouts T4 Timeouts
1 US_TYPE_STDMA 0 0 3 0
2 US_TYPE_STDMA 0 0 0 0
3 US_TYPE_STDMA 0 0 0 0
4 US_TYPE_STDMA 0 0 0 0

Network Log
Time Priority Description
Thu Jan 1 00:01:27 1970 3 No Ranging Response received - T3 time-out;CM-MAC=******;CMTS-MAC=******;CM-QOS=1.1;CM-VER=3.1;
Tue Sep 21 10:09:02 2021 5 MIMO Event MIMO: Stored MIMO=-1 post cfg file MIMO=-1;CM-MAC=******;CMTS-MAC=******;CM-QOS=1.1;CM-VER=3.1;
Tue Sep 21 23:04:50 2021 3 No Ranging Response received - T3 time-out;CM-MAC=******;CMTS-MAC=******;CM-QOS=1.1;CM-VER=3.1;
Fri Sep 24 00:28:52 2021 4 DHCP RENEW sent - No response for IPv4;CM-MAC=******;CMTS-MAC=******;CM-QOS=1.1;CM-VER=3.1;
Fri Sep 24 00:28:55 2021 4 DHCP RENEW WARNING - Field invalid in response v4 option;CM-MAC=******;CMTS-MAC=******;CM-QOS=1.1;CM-VER=3.1;
Sat Sep 25 08:16:50 2021 3 No Ranging Response received - T3 time-out;CM-MAC=******;CMTS-MAC=******;CM-QOS=1.1;CM-VER=3.1;

JohnG59_0-1632582791362.png

 

0 Kudos
Reply
legacy1
  • 16.82K
  • 726
  • 1.67K
Alessandro Volta
479 Views
Message 2 of 13
Flag for a moderator

Re: Very slow upload speeds

Nice to know you can get a hub 4 with 100M

looks like VM have a noise problem for your connection as your upstream is 16QAM and not higher to 64QAM unless they have old line cards.

Power off the hub check coax is screwed up and power on the hub see if your BQM improves.

---------------------------------------------------------------
0 Kudos
Reply
JohnG59
  • 10
  • 0
  • 0
Joining in
438 Views
Message 3 of 13
Flag for a moderator

Re: Very slow upload speeds

Thanks. Gave this a try but no change - upstream QAM is 16 across all channels; download speed still ok at 90 Mbps, but upload is only 0.56.

0 Kudos
Reply
Natalie_L
  • 3.02K
  • 128
  • 253
Forum Team
Forum Team
391 Views
Message 4 of 13
Flag for a moderator

Re: Very slow upload speeds

Hi JohnG59, 

 

Welcome to the Community and thank you for posting. 

 

I am very sorry to hear you have been experiencing issues with the service. 

 

I have taken a look from our side and I can see there is currently a known fault in the area with the following details 

 

Remedy Number:F009252319  

Estimated end date:01 OCT 2021 10:50

 

Our apologies for any inconvenience caused. 

 

Thanks 

Nat
0 Kudos
Reply
JohnG59
  • 10
  • 0
  • 0
Joining in
381 Views
Message 5 of 13
Flag for a moderator

Re: Very slow upload speeds

Thanks, Nat. However, this problem has been going on for weeks now and so I am not sure what a recent fault in the area might have to do with it. Can you confirm that the action being taken is likely to address the really bad upstream numbers that I have posted? BTW - I am also now getting very slow download speeds as well: only just reaching 40Mbps at the moment (I can see that might be down to the identified fault). I see from my account that I should expect 108-112Mbps download, but rarely if ever get above 85 - again this seems to be a standing problem with my service, and not just a current fault.

0 Kudos
Reply
Akua_A
  • 1.61K
  • 36
  • 113
Forum Team
Forum Team
342 Views
Message 6 of 13
Flag for a moderator

Re: Very slow upload speeds

Thank you for the response @JohnG59

 

It appears this fault may have been active from 02 SEP 2021. Our team are currently aware of this and are working to properly resolve this for you.

 

We apologise again for any inconvenience caused during this time.

 

Thanks,

Akua_A
Forum Team



New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
JohnG59
  • 10
  • 0
  • 0
Joining in
319 Views
Message 7 of 13
Flag for a moderator

Re: Very slow upload speeds

This fault, which seems to have been active for a month without being fixed according to this VM update, was scheduled to be fixed this morning. And yet, I still have download speeds varying between 40-90 Mbps, and upload speeds permanently below 1 Mbps (latest Samknows test shows 0.83). Is there any chance that this is going to be fixed, because to be providing below contract levels of service for a month does not seem adequate to me.

0 Kudos
Reply
Lee_R
  • 3.64K
  • 176
  • 359
Forum Team
Forum Team
263 Views
Message 8 of 13
Flag for a moderator

Re: Very slow upload speeds

HI JohnG59 thanks for getting back to us.

I am sorry your services have not improved.  I have had a look and the area issue impacting your connection and speeds' estimated fix time had been extended to 7th October 2021 at 6:00pm.  I am going to send you a quick private message.

Regards

 

Lee_R

0 Kudos
Reply
Lee_R
  • 3.64K
  • 176
  • 359
Forum Team
Forum Team
247 Views
Message 9 of 13
Flag for a moderator
Helpful Answer

Re: Very slow upload speeds

Hi JohnG59

Just a quick note to confirm you're satisfied with the response and efforts of the forum team?  Remember if you ever need assistance in the future, our fantastic community and forum team are always willing to lend a hand.

Regards


Lee_R

0 Kudos
Reply
JohnG59
  • 10
  • 0
  • 0
Joining in
236 Views
Message 10 of 13
Flag for a moderator

Re: Very slow upload speeds

Happy with the response, thanks.
0 Kudos
Reply