Menu
Reply
adrianwb
  • 4
  • 0
  • 0
Joining in
354 Views
Message 1 of 6
Flag for a moderator

Very slow upload speed

Hi, it's my first post here, and is on behalf of myself and my daughter, who lives nearby and is also on the same Virgin 100 package, which is supposed to be 10 Mbps upload. We first noticed a problem on Friday - downloads were and have continued to be fine, but upload had slowed to a crawl (just over 1Mbps reported on speednet, but my Onedrive upload was sitting at about 30kbps). All of our upstream channels were at 16qam (which would appear to be bad!). Things came back to normal on Sunday evening (qam back up to 32 for all upstream channels) and stayed that way through Monday, but today it has all ground to a halt again 😞 We both work from home, and this is even affecting video calls...

As you can see below, I'm also getting loads of T3 timeouts, and I notice that there was a software upgrade on Thursday. Rebooting the router has made no difference, but the fact that the upload speed came back on its own (albeit temporarily), and that both of us have the same problem would indicate that the problem is most likely external - hoping that it can be fixed soon.

Upstream/Logs/Downstream details below:

Upstream bonded channels
Channel Frequency (Hz) Power (dBmV) Symbol Rate (ksps) Modulation Channel ID
1 53699863 31.5 5120 16 qam 6
2 39400026 31.8 5120 16 qam 8
3 46199691 31.5 5120 16 qam 7
4 60300059 31.8 5120 16 qam 5

Upstream bonded channels
Channel Channel Type T1 Timeouts T2 Timeouts T3 Timeouts T4 Timeouts
1 ATDMA 0 0 303 0
2 ATDMA 0 0 733 0
3 ATDMA 0 0 763 0
4 ATDMA 0 0 319 0

Network Log
09/01/2021 15:13:20 critical No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
09/01/2021 15:12:47 notice LAN login Success;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
08/01/2021 08:24:17 critical No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
08/01/2021 00:10:17 notice SW download Successful - Via NMS
08/01/2021 00:08:7 notice SW Download INIT - Via NMS
04/01/2021 23:59:52 critical No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
04/01/2021 20:26:35 Error DHCP RENEW WARNING - Field invalid in response v4 option;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
01/01/2021 14:26:14 critical No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
01/01/2021 08:26:35 Error DHCP RENEW WARNING - Field invalid in response v4 option;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
29/12/2020 14:40:23 critical No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
28/12/2020 20:26:35 Error DHCP RENEW WARNING - Field invalid in response v4 option;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
25/12/2020 09:43:53 critical No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
25/12/2020 08:26:35 Error DHCP RENEW WARNING - Field invalid in response v4 option;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
22/12/2020 10:09:12 critical No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
21/12/2020 20:26:35 Error DHCP RENEW WARNING - Field invalid in response v4 option;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
18/12/2020 09:10:55 critical No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
18/12/2020 08:26:35 Error DHCP RENEW WARNING - Field invalid in response v4 option;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
15/12/2020 00:05:41 critical No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
14/12/2020 20:26:35 Error DHCP RENEW WARNING - Field invalid in response v4 option;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
11/12/2020 09:51:48 critical No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;


Downstream bonded channels
Channel Frequency (Hz) Power (dBmV) SNR (dB) Modulation Channel ID
1 203000000 0.4 38 256 qam 9
2 211000000 0.2 38 256 qam 10
3 219000000 0.2 40 256 qam 11
4 227000000 0.2 40 256 qam 12
5 235000000 0.2 38 256 qam 13
6 243000000 0 40 256 qam 14
7 251000000 0 38 256 qam 15
8 259000000 -0.2 40 256 qam 16
9 267000000 -0.4 40 256 qam 17
10 275000000 -0.7 40 256 qam 18
11 283000000 -0.7 40 256 qam 19
12 291000000 -0.7 38 256 qam 20
13 299000000 -0.5 38 256 qam 21
14 307000000 -0.5 40 256 qam 22
15 315000000 -0.4 38 256 qam 23
16 323000000 -0.2 38 256 qam 24
17 331000000 -0.2 40 256 qam 25
18 371000000 0 38 256 qam 26
19 379000000 0 38 256 qam 27
20 387000000 0 38 256 qam 28
21 395000000 0 38 256 qam 29
22 403000000 0.2 38 256 qam 30
23 411000000 0.2 38 256 qam 31
24 419000000 0.2 38 256 qam 32

Downstream bonded channels
Channel Locked Status RxMER (dB) Pre RS Errors Post RS Errors
1 Locked 38.9 14 0
2 Locked 38.9 30 0
3 Locked 40.3 16 0
4 Locked 40.3 23 0
5 Locked 38.9 13 0
6 Locked 40.3 12 0
7 Locked 38.9 15 0
8 Locked 40.3 42 0
9 Locked 40.3 39 0
10 Locked 40.9 21 0
11 Locked 40.3 22 0
12 Locked 38.9 30 0
13 Locked 38.6 60 0
14 Locked 40.3 24 0
15 Locked 38.9 23 0
16 Locked 38.9 27 0
17 Locked 40.3 26 0
18 Locked 38.9 32 0
19 Locked 38.6 46 0
20 Locked 38.9 49 0
21 Locked 38.9 44 0
22 Locked 38.9 49 0
23 Locked 38.9 54 0
24 Locked 38.9 64 0

0 Kudos
Reply
jbrennand
  • 26.39K
  • 2.69K
  • 4.88K
Very Insightful Person
Very Insightful Person
342 Views
Message 2 of 6
Flag for a moderator
Helpful Answer

Re: Very slow upload speed

Your upstream power levels are all low and below the "normal" lowest minimum level. And they are all on 16qam but fluctuating. You have far far too many T3's on up channel 3. I suspect that this is what is causing the issues and you will need a Tech visit. Try calling it in at 08.00 and they can look in more detail at your connection data.



Also, in the meantime...

Do a Hub “pinhole reset” - make sure the 2 passwords on the Hub sticker are still there and legible first ! Disconnect any ethernet cables from the Hub, and then with the Hub still "switched on" throughout, press pin in firmly with paper clip/SIM tray tool or similar "thin thing" and hold it firmly for at least 60 seconds, release the pin, leave for 10’ to stabilise - dont manually switch it off at any time. Then see what the power levels/qam are like

Also if you haven’t already, set up a free and secure “Broadband Quality Monitor” to continually monitor the state of your connection and record any true network dropouts , latency issues, packet drops, etc - it will thus allow you to differentiate between those and simple wifi dropouts. It does it 24/7/365 and it keeps a visual record of any/all of your network disconnections, useful data to have to match to the Network logs (in your Hub settings) and also in discussions with VM - note it will take a few hours to start seeing a sensible picture - post up the “link” to the “share live graph” (as per instructions on the TB website) when it starts to develop.

https://www.thinkbroadband.com/broadband/monitoring/quality


--------------------
John
--------------------

I do not work for VM. My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router +2 Airport Express's. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply
adrianwb
  • 4
  • 0
  • 0
Joining in
314 Views
Message 3 of 6
Flag for a moderator

Re: Very slow upload speed

Thanks John, here's the live TB link 

I had set one up on Saturday and it looked pretty similar to this one, and then I'd disabled it again on Monday as I'd thought that the problem had fixed itself.

From SaturdayFrom Saturday

I haven't tried the pin reset yet - will have to wait until a quieter time!

0 Kudos
Reply
adrianwb
  • 4
  • 0
  • 0
Joining in
258 Views
Message 4 of 6
Flag for a moderator

Re: Very slow upload speed

Just done a full pin reset and (as expected 😞 ) it hasn't made any difference

0 Kudos
Reply
adrianwb
  • 4
  • 0
  • 0
Joining in
252 Views
Message 5 of 6
Flag for a moderator

Re: Very slow upload speed

Just phoned 150 and got through some automated testing - apparently there is a network issue in our area...

0 Kudos
Reply
MikeRobbo
  • 15.27K
  • 1.17K
  • 1.95K
Alessandro Volta
245 Views
Message 6 of 6
Flag for a moderator

Re: Very slow upload speed

I would leave the BQM running, the bandwidth overheads are minimal, about 1 floppy disk each month.


*********************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************
BT Smart Hub 2 with 70Mbs Download,18Mbs Upload, 9.17ms Latency & 0.35ms Jitter.
0 Kudos
Reply