Menu
Reply
Kieren2020
  • 6
  • 0
  • 0
Joining in
397 Views
Message 1 of 11
Flag for a moderator

Very slow upload speed

Seems to be a theme developing here 

I have started to experience very slow upload speeds down to as low as 0.04Mbps

It only seems to be happening in the evenings.

I have set up a BQM so will post the results of that when it comes in.  

The tabs from my router are as follows

I am assuming it is the power is too high on my uload - just based on reading other threads posted here - but would an expert be able to confirm

I have checked the fittings on the hub etc and rebooted several times

Could someone advise what I need to do next to get it solved please. 

Let me know anything else I can provide to assist

Downstream bonded channelsChannel Frequency (Hz) Power (dBmV) SNR (dB) Modulation Channel ID
1458750000037256 qam37
22507500002.538256 qam15
32587500002.738256 qam16
42667500002.738256 qam17
52747500002.538256 qam18
62827500002.538256 qam19
72907500002.538256 qam20
82987500002.538256 qam21
93067500002.538256 qam22
103147500002.538256 qam23
113227500002.538256 qam24
123307500002.538256 qam25
133707500002.538256 qam26
143787500002.438256 qam27
15386750000238256 qam28
163947500001.738256 qam29
174027500001.237256 qam30
184107500001.237256 qam31
19418750000137256 qam32
204267500000.537256 qam33
21434750000037256 qam34
22442750000037256 qam35
23450750000037256 qam36
24466750000037256 qam38


Downstream bonded channelsChannel Locked Status RxMER (dB) Pre RS Errors Post RS Errors
1Locked37.3170
2Locked38.9130
3Locked38.9100
4Locked38.990
5Locked38.9220
6Locked38.9150
7Locked38.6250
8Locked38.6210
9Locked38.9270
10Locked38.9330
11Locked38.680
12Locked38.9150
13Locked38.980
14Locked38.6240
15Locked38.9220
16Locked38.6130
17Locked37.6240
18Locked37.6340
19Locked37.3170
20Locked37.6170
21Locked37.6310
22Locked37.3250
23Locked37.6170
24Locked37.3290

 

Upstream bonded channelsChannel Frequency (Hz) Power (dBmV) Symbol Rate (ksps) Modulation Channel ID
14620000042.8512016 qam3
23940000042.5512016 qam4
32580000042512016 qam6
43260025842.3512016 qam5


Upstream bonded channelsChannel Channel Type T1 Timeouts T2 Timeouts T3 Timeouts T4 Timeouts
1ATDMA0000
2ATDMA0000
3ATDMA0000
4ATDMA0000
 
 
0 Kudos
Reply
Kieren2020
  • 6
  • 0
  • 0
Joining in
391 Views
Message 2 of 11
Flag for a moderator

Re: Very slow upload speed

General Configuration

Network access
Allowed
Maximum Number of CPEs
1
Baseline Privacy
Enabled
DOCSIS Mode
Docsis30
Config file
cmreg-vmdg505-bbt060-b.cm



Primary Downstream Service Flow

SFID865426
Max Traffic Rate230000061
Max Traffic Burst42600
Min Traffic Rate0



Primary Upstream Service Flow

SFID865425
Max Traffic Rate22000061
Max Traffic Burst42600
Min Traffic Rate0
Max Concatenated Burst42600
Scheduling TypeBestEffort

 

Network LogTime Priority Description
07/12/2020 17:46:2criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
07/12/2020 17:45:38criticalUnicast Maintenance Ranging attempted - No response - Retries exhausted;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
07/12/2020 17:45:38criticalRanging Request Retries exhausted;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
07/12/2020 17:26:12criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
07/12/2020 17:26:11criticalStarted Unicast Maintenance Ranging - No Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
07/12/2020 17:26:11criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
07/12/2020 17:26:10criticalStarted Unicast Maintenance Ranging - No Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
07/12/2020 17:25:55criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
07/12/2020 17:25:23criticalReceived Response to Broadcast Maintenance Request, But no Unicast Maintenance opportunities received - T4 time out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
07/12/2020 17:25:6noticeReceived REG-RSP while in REG-HOLD1 state;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
07/12/2020 17:24:8criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
07/12/2020 17:24:4criticalStarted Unicast Maintenance Ranging - No Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
04/12/2020 14:36:20criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
04/12/2020 07:18:54ErrorDHCP RENEW WARNING - Field invalid in response v4 option;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
01/12/2020 17:35:5criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
01/12/2020 13:03:21ErrorDHCP RENEW WARNING - Field invalid in response v4 option;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
30/11/2020 13:22:33criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
01/01/1970 08:20:51ErrorToD request sent- No Response received;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
01/01/1970 08:20:13criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
01/01/1970 07:48:9ErrorToD request sent- No Response received;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
0 Kudos
Reply
MikeRobbo
  • 15.27K
  • 1.17K
  • 1.95K
Alessandro Volta
385 Views
Message 3 of 11
Flag for a moderator

Re: Very slow upload speed

Your Upstream Modulations are all at 16 QAM, they should be at 64 QAM.

Upstream bonded channelsChannel Frequency (Hz) Power (dBmV) Symbol Rate (ksps) Modulation Channel ID

14620000042.8512016 qam3
23940000042.5512016 qam4
32580000042512016 qam6
43260025842.3512016 qam5

 

Hopefully your BQM will indicate why they are low.

Post a 'Live Link' to your BQM on here.

Instructions for posting BQM Link

Under your BQM graph are two links in red.

Click the lower link (Share Live Graph) then click generate.

Copy the text in the Direct Link box, beware, there may be more text than you can see.

On here click the Link icon (2 links chain to the left of the camera icon)

In the URL box paste the link you copied and in the ‘text to display’ box write My BQM then click OK - you can post the link straight away.


*********************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************
BT Smart Hub 2 with 70Mbs Download,18Mbs Upload, 9.17ms Latency & 0.35ms Jitter.
0 Kudos
Reply
Kieren2020
  • 6
  • 0
  • 0
Joining in
383 Views
Message 4 of 11
Flag for a moderator

Re: Very slow upload speed

My BQM 

Here you go - hope that helps.  I only set it up this evening so imagine it may take a while to generate a result.

 

0 Kudos
Reply
MikeRobbo
  • 15.27K
  • 1.17K
  • 1.95K
Alessandro Volta
378 Views
Message 5 of 11
Flag for a moderator

Re: Very slow upload speed

It looks like your Hub isn't responding to Ping.

Can you set your Hub Firewall to the same as shown below.

Hub-3-Firewall

 


*********************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************
BT Smart Hub 2 with 70Mbs Download,18Mbs Upload, 9.17ms Latency & 0.35ms Jitter.
0 Kudos
Reply
Kieren2020
  • 6
  • 0
  • 0
Joining in
374 Views
Message 6 of 11
Flag for a moderator

Re: Very slow upload speed

I don't seem to have that option.  It just has tools and network status underneath that.

It maybe because I have it set in modem mode due to running a MESH network with a switch?

 

LanguageEnglishTürkFrançaisDeutschNederlandsRomanaItalianoPolskiMagyarČeštinaEspañolSlovenčina
 
 
Cable Modem Status
Item Status Comments
Acquired Downstream Channel (Hz)
458750000
Locked
Ranged Upstream Channel (Hz)
46200000
Locked
Provisioning State
Online

 

Kieren2020_0-1607455264215.png

 

Kieren2020_1-1607455291994.png

 

0 Kudos
Reply
MikeRobbo
  • 15.27K
  • 1.17K
  • 1.95K
Alessandro Volta
362 Views
Message 7 of 11
Flag for a moderator

Re: Very slow upload speed


@Kieren2020 wrote:

I don't seem to have that option.  It just has tools and network status underneath that.

It maybe because I have it set in modem mode due to running a MESH network with a switch?

 

Set the Router to respond to ICMP.


*********************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************
BT Smart Hub 2 with 70Mbs Download,18Mbs Upload, 9.17ms Latency & 0.35ms Jitter.
0 Kudos
Reply
Kieren2020
  • 6
  • 0
  • 0
Joining in
341 Views
Message 8 of 11
Flag for a moderator

Re: Very slow upload speed

Will do that.  Interestingly it jsut worked again and here are my upload details

Upstream bonded channels

Channel Frequency (Hz) Power (dBmV) Symbol Rate (ksps) Modulation Channel ID

14620002942.8512064 qam3
23940000042.5512032 qam4
32580007642512016 qam6
43260000042.5512032 qam5


Would you know why it has changed.  Obviously not all channels at 64 qam as you mentioned though

Upstream bonded channels

Channel Channel Type T1 Timeouts T2 Timeouts T3 Timeouts T4 Timeouts

1ATDMA0000
2ATDMA0020
3ATDMA0030
4ATDMA0000

 

 

0 Kudos
Reply
Kieren2020
  • 6
  • 0
  • 0
Joining in
324 Views
Message 9 of 11
Flag for a moderator

Re: Very slow upload speed

Regarding ICMP - unfortunately I am on a Deco M4 which does not seem to support ICMP filtering at the moment.........

Really appreciate your help btw.

Should I contact Virgin for support? - I tried to but kept hitting dead ends on the phone line and not able to actually speak to a real person

 

0 Kudos
Reply
MikeRobbo
  • 15.27K
  • 1.17K
  • 1.95K
Alessandro Volta
322 Views
Message 10 of 11
Flag for a moderator

Re: Very slow upload speed

You can either call in (08:00 is the best time) or wait on here for a few days (6 to 10 days average) until one of the VM Forum Staff comes along.

If you wait on here Do Not bump the thread it will put it further down the VM 'to do list'.


*********************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************
BT Smart Hub 2 with 70Mbs Download,18Mbs Upload, 9.17ms Latency & 0.35ms Jitter.
0 Kudos
Reply