Menu
Reply
SchteeTay
  • 2
  • 0
  • 0
Just browsing
311 Views
Message 1 of 6
Flag for a moderator

Very slow upload on M100 Fibre

Hi there. My upload speed is incredibly bad (generally ~0.8mbit/s) most of the day, which is making work calls and other upload-heavy things I do for work very difficult.

I've gone through all of Virgin's status check/try unplugging everything etc to no joy. I've set up a BQM and it looks as bad it feels

a4126f44e94161b2ed2e5f0506d23e021a10ed2d-14-01-2021.png

There's some obvious correlation between the hours and what I'd expect are peak working from home hours, so I'd guess it's congestion but is there anything that can be done?

Thanks!

0 Kudos
Reply
MikeRobbo
  • 15.27K
  • 1.17K
  • 1.95K
Alessandro Volta
300 Views
Message 2 of 6
Flag for a moderator

Re: Very slow upload on M100 Fibre

Please post a 'Live Link' to your BQM on here straight away.

Instructions for posting BQM Live Link

Under your BQM graph are two links in red.

Click the lower link (Share Live Graph) then click generate.

Copy the text in the Direct Link box, beware, there may be more text than you can see.

On here click the Link icon (2 links chain to the left of the camera icon)

In the URL box paste the link you copied and in the ‘text to display’ box write My BQM then click OK - you can post the link straight away.


*********************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************
BT Smart Hub 2 with 70Mbs Download,18Mbs Upload, 9.17ms Latency & 0.35ms Jitter.
0 Kudos
Reply
MikeRobbo
  • 15.27K
  • 1.17K
  • 1.95K
Alessandro Volta
299 Views
Message 3 of 6
Flag for a moderator

Re: Very slow upload on M100 Fibre

Can you please

Type 192.168.0.1 (192.168.100.1 in Modem mode) into your browser URL bar and press enter. 

Hub 2 & 3 When the page appears DO NOT LOG IN but click ‘Check Router Status’.

Hub 4 When the page appears LOG IN then Advanced Settings > Tools > Network Status.

Copy and paste the contents of the Downstream, Upstream, Configuration and Network Log tabs onto here, if you get a yellow / straw box warning click the Post button again.

Use one post for each tab if you wish.

Please do not use screen shots.

A Guru will be along soon to decipher the info.


*********************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************
BT Smart Hub 2 with 70Mbs Download,18Mbs Upload, 9.17ms Latency & 0.35ms Jitter.
0 Kudos
Reply
SchteeTay
  • 2
  • 0
  • 0
Just browsing
291 Views
Message 4 of 6
Flag for a moderator

Re: Very slow upload on M100 Fibre

Live BQM: https://www.thinkbroadband.com/broadband/monitoring/quality/share/cb1e873c3edef7765af6aeb4a31db47365...

Downstream bonded channels

Channel Frequency (Hz) Power (dBmV) SNR (dB) Modulation Channel ID

1411000000538256 qam1
2419000000538256 qam2
34270000005.138256 qam3
44350000005.538256 qam4
54430000005.438256 qam5
64510000005.538256 qam6
74590000005.538256 qam7
84670000005.438256 qam8
9475000000538256 qam9
104830000005.138256 qam10
11491000000538256 qam11
12499000000538256 qam12
135070000005.138256 qam13
145150000005.138256 qam14
15523000000538256 qam15
165310000004.638256 qam16
175390000004.538256 qam17
185470000004.138256 qam18
195550000004.538256 qam19
205630000004.838256 qam20
215710000004.638256 qam21
225790000004.338256 qam22
235870000004.538256 qam23
24595000000438256 qam24



Downstream bonded channels

Channel Locked Status RxMER (dB) Pre RS Errors Post RS Errors

1Locked38.9260
2Locked38.6370
3Locked38.6260
4Locked38.9410
5Locked38.6460
6Locked38.9540
7Locked38.6310
8Locked38.6280
9Locked38.9290
10Locked38.9290
11Locked38.6230
12Locked38.9750
13Locked38.6420
14Locked38.6270
15Locked38.6270
16Locked38.6340
17Locked38.6480
18Locked38.6450
19Locked38.6500
20Locked38.6374
21Locked38.9360
22Locked38.6230
23Locked38.9310
24Locked38.9340

 

Upstream bonded channels

Channel Frequency (Hz) Power (dBmV) Symbol Rate (ksps) Modulation Channel ID

14620000041512064 qam1
22579984040.5512016 qam4
33940000040.7512016 qam2
43260000040.5512016 qam3

 

Upstream bonded channels

Channel Channel Type T1 Timeouts T2 Timeouts T3 Timeouts T4 Timeouts

1ATDMA0000
2ATDMA0000
3ATDMA0010
4ATDMA0000
0 Kudos
Reply
MikeRobbo
  • 15.27K
  • 1.17K
  • 1.95K
Alessandro Volta
261 Views
Message 5 of 6
Flag for a moderator

Re: Very slow upload on M100 Fibre

Your >> BQM << is showing typical signs of over utilisation.

A good friend of the forums @Andruser has commented on the forum about similar problems to yours ...

https://community.virginmedia.com/t5/Speed/Advice-on-stats-etc/td-p/4555347/page/2

https://community.virginmedia.com/t5/Networking-and-WiFi/Poor-BQM/m-p/4557860#M365466


*********************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************
BT Smart Hub 2 with 70Mbs Download,18Mbs Upload, 9.17ms Latency & 0.35ms Jitter.
0 Kudos
Reply
MikeRobbo
  • 15.27K
  • 1.17K
  • 1.95K
Alessandro Volta
257 Views
Message 6 of 6
Flag for a moderator

Re: Very slow upload on M100 Fibre

The red on the later points of the graph this morning is a bit weird.

At the top of the next hour, try a reboot to see if the Hub can renegotiate a better connection using this method ...

Switch the Hub off using the small switch on the rear of the Hub next to the power cord and pull the PSU plug from the wall socket.

While the Hub is powered off go around all the accessible co-ax connectors inside and outside to ensure that they are finger tight by slackening off and then retightening.

Give it a good 5 minutes put the plug back in and switch the Hub back on.

Allow the Hub a few minutes to fully restart then check your BQM in half an hour or so.


*********************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************
BT Smart Hub 2 with 70Mbs Download,18Mbs Upload, 9.17ms Latency & 0.35ms Jitter.