Menu
Reply
Jilouuk21
  • 2
  • 0
  • 0
Joining in
410 Views
Message 1 of 5
Flag for a moderator

Very slow unusable broadband upload speed is 0 for over 5 days now

Unable to connect to work from Monday.. and web pages very slow to load sometimes they fail.. download speed ok but upload speed is 0mbps

 

0 Kudos
Reply
jbrennand
  • 30.78K
  • 3.04K
  • 5.83K
Very Insightful Person
Very Insightful Person
369 Views
Message 2 of 5
Flag for a moderator

Re: Very slow unusable broadband upload speed is 0 for over 5 days now

Is that on an ethernet cable connection or just a wifi one?

--------------------
John
--------------------

I do not work for VM. My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router +2 Airport Express's. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply
Alex_RM
  • 6.31K
  • 328
  • 463
Forum Team
Forum Team
322 Views
Message 3 of 5
Flag for a moderator

Re: Very slow unusable broadband upload speed is 0 for over 5 days now

Hi Jilouuk21,

 

Thanks for posting and welcome to our community 🙂

 

I'm sorry to hear you've had some issues with the connection.

 

Can you confirm if this is over a wired or wireless connection as jbrennand has asked?

 

Have you rebooted the hub recently?

 

Alex_Rm

0 Kudos
Reply
Jilouuk21
  • 2
  • 0
  • 0
Joining in
288 Views
Message 4 of 5
Flag for a moderator

Re: Very slow unusable broadband upload speed is 0 for over 5 days now

both wired and wireless, yes rebooted and reset hub but still have issue

[url=https://www.thinkbroadband.com/broadband/monitoring/quality/share/b5e7f67acebad8161566b69924fa5b1599d2f7b7-30-08-2021][img]https://www.thinkbroadband.com/broadband/monitoring/quality/share/thumb/b5e7f67acebad8161566b69924fa5b1599d2f7b7-30-08-2021.png[/img][/url]
0 Kudos
Reply
Laurie_C
  • 978
  • 29
  • 91
Forum Team (Retired)
Forum Team (Retired)
245 Views
Message 5 of 5
Flag for a moderator

Re: Very slow unusable broadband upload speed is 0 for over 5 days now

Hi Jilouuk21,

 

Thanks for getting back in touch. I've been able to locate your account using your Forum details, and I can see that there are some issues on your account. I'd like to book a technician appointment for you. I'll just need to confirm a few details via Private Message. Please look out for a purple envelope in the top right corner of your screen.

 

Kind regards,

Laurie

Laurie_C
Forum Team
0 Kudos
Reply