Menu
Reply
Crapped134
  • 2
  • 0
  • 0
Joining in
401 Views
Message 1 of 5
Flag for a moderator

Very slow speeds on 350

I pay for 350 however wirelessly I get less than 20. It worked well for two weeks when I first go it. For the past 6 months it has been rubbish. Internet unstable and slow WiFi. What can I do in this situation.

0 Kudos
Reply
MikeRobbo
  • 15.27K
  • 1.17K
  • 1.94K
Alessandro Volta
399 Views
Message 2 of 5
Flag for a moderator

Re: Very slow speeds on 350

What is your connection like with a direct connection using a Cat 5E/6 cable between the Hub and a 1Gbs capable Pc/Mac/Chromebook and no other devices connected ?


*********************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************
BT Smart Hub 2 with 70Mbs Download,18Mbs Upload, 9.17ms Latency & 0.35ms Jitter.
0 Kudos
Reply
Crapped134
  • 2
  • 0
  • 0
Joining in
386 Views
Message 3 of 5
Flag for a moderator

Re: Very slow speeds on 350

Using a wired connection I get around 360 which is fine however wirelessly its far too slow which I get less than 30.

0 Kudos
Reply
MikeRobbo
  • 15.27K
  • 1.17K
  • 1.94K
Alessandro Volta
381 Views
Message 4 of 5
Flag for a moderator

Re: Very slow speeds on 350

With the ethernet connection being good you have a Wi-Fi problem that could be caused by one or more external factors.

TBH the easiest way to get round this kind of problem is to put the Hub into Modem Mode and use a third party Router / Mesh System / Booster.

You can approach VM to see if they will offer a free Booster or two but if they want to charge you £3 / month you would be better putting your money into something that will probably be better than the VM stuff and you can use it with any future internet providers.


*********************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************
BT Smart Hub 2 with 70Mbs Download,18Mbs Upload, 9.17ms Latency & 0.35ms Jitter.
0 Kudos
Reply
Anonymous
Not applicable
350 Views
Message 5 of 5
Flag for a moderator

Re: Very slow speeds on 350

It sounds like your devices are connecting on the 2.4Ghz, rather than 5Ghz, band.

Login into your HUB using http://192.168.0.1, login, and access the below section:

As I've done above you can split the SSID into two, one for either band, by appending your existing name with '_2G' and '_5G'. You can then choose which band each device connects to.

Note that as soon as you 'Apply Changes' at the bottom you will need to reconnect all wireless devices since the SSID has changed.

You still won't get 350Mbps as not all wireless devices are capable of this, however it should be faster on the 5Ghz band.

0 Kudos
Reply