Menu
Reply
CJHaitch
  • 12
  • 0
  • 0
Joining in
397 Views
Message 1 of 24
Flag for a moderator

Very slow speeds last couple of days

Downloads on 50mb chunks then pauses.

starts again for 50 then pauses again.

45 minute download was showing over 11 days to complete!

Check  my kit on app says there is a fault and contact Virgin. Can’t get through on phone and no reply to my message. No issues showing on system status. 
it is showing an issue with TV but I don’t have Virgin TV

i have rebooted the router. Can anyone from Virgin assist please

0 Kudos
Reply
MikeRobbo
  • 15.27K
  • 1.17K
  • 1.94K
Alessandro Volta
372 Views
Message 2 of 24
Flag for a moderator

Re: Very slow speeds last couple of days

Can you set up a Broadband Quality Monitor (BQM) at thinkbroadband.com - this will give you an insight into what is happening with the signal at the other side of the Hub, it will take a few hours to get any kind of trend showing although you should post the link straight away.

Post a 'Live Link' to your BQM on here.

Instructions for posting BQM Link

Under your BQM graph are two links in red.

Click the lower link (Share Live Graph) then click generate.

Copy the text in the Direct Link box, beware, there may be more text than you can see.

On here click the Link icon (2 links chain to the left of the camera icon)

In the URL box paste the link you copied and in the ‘text to display’ box write My BQM then click OK - you can post the link straight away.


*********************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************
BT Smart Hub 2 with 70Mbs Download,18Mbs Upload, 9.17ms Latency & 0.35ms Jitter.
0 Kudos
Reply
MikeRobbo
  • 15.27K
  • 1.17K
  • 1.94K
Alessandro Volta
371 Views
Message 3 of 24
Flag for a moderator

Re: Very slow speeds last couple of days

Can you please

Type 192.168.0.1 (192.168.100.1 in Modem mode) into your browser URL bar and press enter. 

Hub 2 & 3 When the page appears DO NOT LOG IN but click ‘Check Router Status’.

Hub 4 When the page appears LOG IN then click ‘Check Router Status’.

Copy and paste the contents of the Downstream, Upstream, Configuration and Network Log tabs onto here, if you get a yellow / straw box warning click the Post button again. Use one post for each tab if you wish.

Please do not use screen grabs.

A Guru will be along soon to decipher the info.


*********************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************
BT Smart Hub 2 with 70Mbs Download,18Mbs Upload, 9.17ms Latency & 0.35ms Jitter.
0 Kudos
Reply
CJHaitch
  • 12
  • 0
  • 0
Joining in
357 Views
Message 4 of 24
Flag for a moderator

Re: Very slow speeds last couple of days

Hi Mike, I have done as far down as copying the text however I am sorry I can't see the Link Icon or the Camera icon on this page to click and so can't paste the link? sorry for this. Also please note when I do a speed test it is showing 109 even though I can hardly download anything
0 Kudos
Reply
MikeRobbo
  • 15.27K
  • 1.17K
  • 1.94K
Alessandro Volta
355 Views
Message 5 of 24
Flag for a moderator

Re: Very slow speeds last couple of days


@CJHaitch wrote:
Hi Mike, I have done as far down as copying the text however I am sorry I can't see the Link Icon or the Camera icon on this page to click and so can't paste the link? sorry for this. Also please note when I do a speed test it is showing 109 even though I can hardly download anything

Use Reply instead of the Quick Reply.


*********************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************
BT Smart Hub 2 with 70Mbs Download,18Mbs Upload, 9.17ms Latency & 0.35ms Jitter.
0 Kudos
Reply
CJHaitch
  • 12
  • 0
  • 0
Joining in
347 Views
Message 6 of 24
Flag for a moderator

Re: Very slow speeds last couple of days

Hi Mike, I have done as far down as copying the text however I am sorry I can't see the Link Icon or the Camera icon on this page to click and so can't paste the link? sorry for this. Also please note when I do a speed test it is showing 109 even though I can hardly download anything

0 Kudos
Reply
MikeRobbo
  • 15.27K
  • 1.17K
  • 1.94K
Alessandro Volta
345 Views
Message 7 of 24
Flag for a moderator

Re: Very slow speeds last couple of days

Use Reply instead of the Quick Reply.


*********************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************
BT Smart Hub 2 with 70Mbs Download,18Mbs Upload, 9.17ms Latency & 0.35ms Jitter.
0 Kudos
Reply
CJHaitch
  • 12
  • 0
  • 0
Joining in
340 Views
Message 8 of 24
Flag for a moderator

Re: Very slow speeds last couple of days

Hi Mike, when I try to bring up 192.168.0.1 I get the error message that 192.168.0.1 Refused to connect

 

0 Kudos
Reply
MikeRobbo
  • 15.27K
  • 1.17K
  • 1.94K
Alessandro Volta
336 Views
Message 9 of 24
Flag for a moderator

Re: Very slow speeds last couple of days

Router Mode is 192.168.0.1

Modem Mode is 192.168.100.1

Type the correct one into the browser URL / Address bar and press enter.


*********************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************
BT Smart Hub 2 with 70Mbs Download,18Mbs Upload, 9.17ms Latency & 0.35ms Jitter.
0 Kudos
Reply
CJHaitch
  • 12
  • 0
  • 0
Joining in
333 Views
Message 10 of 24
Flag for a moderator

Re: Very slow speeds last couple of days

Same with both. On the virgin media connect app it can no longer see my router?

0 Kudos
Reply