Menu
Reply
Highlighted
  • 4
  • 0
  • 0
Joining in
205 Views
Message 1 of 7
Flag for a moderator

Very slow speeds in November 2020

Getting very slow speeds in October/November 2020 - On Vivid 350 and getting sub 100Mbps

This is via a high quality Ethernet cable connected to my PC.  Also happening on other devices in the house, all times of the day.  Reset the Hub 3.0 - no change.  Tried Wifi, same 70Mbps-ish downloads.

This happens quite a lot if another provider has been changing wires at the bottom of our road - or is my Hub getting old

0 Kudos
Reply
Highlighted
  • 11.74K
  • 915
  • 1.51K
Alessandro Volta
199 Views
Message 2 of 7
Flag for a moderator

Re: Very slow speeds in November 2020

Can you Login to the Hub Settings and navigate to the Connected Devices page - what is the reported 'connection speed’ for the ethernet cable connected device you used for the speed test ?

***********************************************************************************************************************************

Mike Robinson
Semi-Retired Aircraft Engineer & Computer Based Training and Learning Designer for many of the world's Military Arms.

My Broadband Ping - 26_Aug_2020
0 Kudos
Reply
Highlighted
  • 4
  • 0
  • 0
Joining in
192 Views
Message 3 of 7
Flag for a moderator

Re: Very slow speeds in November 2020

Just looking at my hub 3.0, connected speed is 100 Mbps

0 Kudos
Reply
Highlighted
  • 11.74K
  • 915
  • 1.51K
Alessandro Volta
172 Views
Message 4 of 7
Flag for a moderator

Re: Very slow speeds in November 2020


@Pendraegor wrote:

Just looking at my hub 3.0, connected speed is 100 Mbps


That tells us that your ...

WAN Connection to the Hub is running slow,

the ethernet cable is a bit iffy,

the Network Interface Card (NIC) inside the PC is either not capable of speeds over 100Mbs or the settings on the NIC are wrong.

+++++++++++++++++++

Can you go into the PC Settings and check the Link speed for the NIC and see if can be adjusted.

This is what mine looks like ...

Link-Speed

 

 

***********************************************************************************************************************************

Mike Robinson
Semi-Retired Aircraft Engineer & Computer Based Training and Learning Designer for many of the world's Military Arms.

My Broadband Ping - 26_Aug_2020
0 Kudos
Reply
Highlighted
  • 4
  • 0
  • 0
Joining in
168 Views
Message 5 of 7
Flag for a moderator

Re: Very slow speeds in November 2020

Interesting as this only happened recently and I had been getting speeds in excess of 350Mbps when testing on Speedtest.net.

I checked my NIC and set it from auto to 1.0Gbps Full Duplex under Speed & Duplex (don't have a Link Speed).  My NIC is a Realtek Gaming Gigabyte Lan Interface.  My cable is a Cat6 Professional Gold Headed Shielded Cable.  Checked my speeds on my phone & tablet and getting the same speeds as the PC, so I can rule out the Cable.

Just updated my NIC drivers and nothing seems to have changed.

 

0 Kudos
Reply
Highlighted
  • 11.74K
  • 915
  • 1.51K
Alessandro Volta
165 Views
Message 6 of 7
Flag for a moderator
Helpful Answer

Re: Very slow speeds in November 2020

Have you checked the 'Check Service Status' at the top of the page ?

If nothing is showing try phoning 0800 561 0061, this will tell you of more local issues that may be affecting your district. Be aware that it isn't a manned line.

Go round all the accessible internal and external co-ax connections and ensure that they are finger tight.

++++++++++++++++++

If everything above is OK we need do some more troubleshooting; to start with …

Disable any VPNs that you have running.

Can you set up a Broadband Quality Monitor (BQM) at thinkbroadband.com - this will give you an insight into what is happening with the signal at the other side of the Hub, it will take a few hours to get any kind of trend showing although you should post the link straight away.

Post a 'Live Link' to your BQM on here.

Instructions for posting BQM Link

Under your BQM graph are two links in red.

Click the lower link (Share Live Graph) then click generate.

Copy the text in the Direct Link box, beware, there may be more text than you can see.

On here click the Link icon (2 links chain to the left of the camera icon)

In the URL box paste the link you copied and in the ‘text to display’ box write My BQM then click OK - you can post the link straight away.

***********************************************************************************************************************************

Mike Robinson
Semi-Retired Aircraft Engineer & Computer Based Training and Learning Designer for many of the world's Military Arms.

My Broadband Ping - 26_Aug_2020
Highlighted
  • 4
  • 0
  • 0
Joining in
158 Views
Message 7 of 7
Flag for a moderator

Re: Very slow speeds in November 2020

Thank you, I will check all this and see what it comes up with.

Many thanks for your help

0 Kudos
Reply