cancel
Showing results for 
Search instead for 
Did you mean: 

Very slow speeds for 1gbps

Dukrtogo
Joining in

Hey everyone,

 

I finally got time to look into my slow speeds.

 

For the last 2 months my speeds have been awful.... I've tried different ethernet cables, rebooting router, factory i reset and speed stays the same.

I don't know what to do, hopefully I can get some help

 

1696088450450838355

 

5 REPLIES 5

Client62
Legend

93.3 Mbps is about the max that you will see via a computer with a 100 Mb/s link rate or 100mb/s port. Does you computer have an 100Mb/s port ? Are you using a cable that is old and out of spec i.e. causing the speed to drop from 1000 to 100 Mb/s ? Have you crossed a network switch or used Powerline adaptors that have 100 Mb/s ports ?

The upstream at 71.9 Mbps suggests there might not be enough Upstream channels connected to deliver more speed. This is still a work in progress for some areas, work that was slated to complete by the end of 2023.

Client62
Legend

Speed test the service to a Router mode Hub(3/4/5) + your device with the link below.
https://www.samknows.com/realspeed/

Once the test begins click on: Run full test to see all the stats.

The speed at the Hub should reflect your subscription.

One step at a time. The obvious downstream issue may be causing upstream issues and should be resolved before making any assumptions on what may or may not be wrong there. 

Ashleigh_C
Forum Team
Forum Team

Hi there @Dukrtogo 

Thank you so much for your post and welcome to the community forums, it's great to have you back.

I am so sorry that you are facing issues with your service, I have taken a look on our side and I can see a few issues that I do think we would need an engineer to resolve. 

I'm going to pop you a PM so we can arrange this, please keep an eye out for the envelope at the top of your screen alerting you to a new message. 

 

Ashleigh_C
Forum Team
Forum Team

Hello again @Dukrtogo 

Thanks so much for your private message and confirming your address, I have now booked you a visit for your connection issues – you can check the date and time via your online account here. If you have any issues with accessing your online account or unable to see your visit, please do let us know and we’ll pop you a message to confirm.

There will be no charge for this visit unless:
• The technician diagnoses the faults as not being caused by our network/equipment 
• The technician discovers that the fault or problem relates to your equipment
• The technician discovers that the fault or problem relates to any system that we are not responsible for
The technician will confirm during their visit if any of these instances apply, and if so, a £25 charge will be applied to your account. 
Please ensure there is someone over the age of 18 present at the time of the visit. If you need to change or cancel your appointment you can do this online or via the My VM app by 4pm the day before the appointment.
If you do miss an agreed appointment for any reason, a £25 missed appointment charge will be applied to your account on the day of the appointment