Menu
Reply
Allhar
  • 1
  • 0
  • 0
Joining in
237 Views
Message 1 of 3
Flag for a moderator

Very slow speed (max 10mb when should be 50)

Hello

I am only getting speeds of max 10MB, even when I only have one device connected and am right next to the router. Been having the problem for a while and not sure what can be done

0 Kudos
Reply
MikeRobbo
  • 15.27K
  • 1.17K
  • 1.94K
Alessandro Volta
207 Views
Message 2 of 3
Flag for a moderator

Re: Very slow speed (max 10mb when should be 50)

What speed do you get at >> speedtest.net << with a direct connection using a Cat 5E/6 or better cable between the Hub in Router Mode and a 1Gbs capable Pc/Mac/Chromebook and no other devices connected ?


*********************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************
BT Smart Hub 2 with 70Mbs Download,18Mbs Upload, 9.17ms Latency & 0.35ms Jitter.
0 Kudos
Reply
Paul_DN
  • 6.29K
  • 360
  • 653
Forum Team
Forum Team
100 Views
Message 3 of 3
Flag for a moderator

Re: Very slow speed (max 10mb when should be 50)

Hi Allhar

 

Thank you for reaching out tomus in our community and welcome, I am sorry to hear you aren't getting your expected speeds.

 

I have had a look our end and cannot see any issues at all, in order to get a better speed reading I advise to put the router in modem mode and connect a wired device with a gigabit network card using a cat 6 or above cable.

 

Regards

 

Paul.

0 Kudos
Reply