Menu
Reply
karenhemming
  • 2
  • 0
  • 0
Joining in
337 Views
Message 1 of 3
Flag for a moderator

Very slow broadband

We are only getting 9mb when we pay for 350mb. This is while i am cabled into the router. I have run the tests and factory reset it but still the same. This has been going on for months.

Checked the logs and found:

No Ranging Response received - T3 time-out

DHCP REBIND WARNING - Field invalid in response

Not sure what else i can do.

0 Kudos
Reply
MikeRobbo
  • 15.27K
  • 1.17K
  • 1.94K
Alessandro Volta
303 Views
Message 2 of 3
Flag for a moderator

Re: Very slow broadband

It can be difficult diagnosing problems without some basic information.

Have you checked the 'Check Service Status' at the top of the page ?

If nothing is showing try phoning 0800 561 0061, this will tell you of more local issues that may be affecting the area. Be aware that it isn't a manned line.

Go round all the accessible co-ax connections and ensure that they are finger tight.

If everything above is OK we need do some troubleshooting; to start with …

 

Can you set up a Broadband Quality Monitor (BQM) at thinkbroadband.com - this will give you an insight into what is happening with the signal at the other side of the Hub, it will take a few hours to get any kind of trend showing although you can post the link straight away.

Post a link to your BQM on here.

Instructions for posting BQM Link

Under your BQM graph are two links in red.

Click the lower link (Share Live Graph) then click generate.

Copy the text in the Direct Link box, beware, there may be more text than you can see.

On here click the Link icon (2 links chain to the left of the camera icon)

In the URL box paste the link you copied and in the ‘text to display’ box write My BQM then click OK - you can post the link straight away.

Then

 

Can you please

Type 192.168.0.1 (192.168.100.1 in Modem mode) into your browser URL bar and press enter. 

When the page appears DO NOT LOG IN but click ‘Check Router Status’.

Copy and paste the contents of the Downstream, Upstream and Network Log tabs onto here, if you get a yellow warning click the Post button again.

A Guru will be along soon to decipher the info.


*********************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************
BT Smart Hub 2 with 70Mbs Download,18Mbs Upload, 9.17ms Latency & 0.35ms Jitter.
0 Kudos
Reply
karenhemming
  • 2
  • 0
  • 0
Joining in
217 Views
Message 3 of 3
Flag for a moderator

Re: Very slow broadband

Hi Mike,

I setup a BQM but the problem isnt the latency its the speed and i am not getting. I have checked all the connections and reset the router but no joy.

https://www.thinkbroadband.com/broadband/monitoring/quality/view/38bd39447158170254d6a290dec42198f71...

0 Kudos
Reply