Menu
Reply
Aliaspinall95
  • 10
  • 0
  • 0
Tuning in
395 Views
Message 1 of 12
Flag for a moderator

Very slow M500 speeds

Hello I am hoping someone may be able to help.. I had virgin media installed on 5th December with M500 broadband. Since its been installed we have been getting download speeds of up to 2mbps and upload of 0.6mbps. I have tried the obvious turning it off and on again, resetting and this allows for a reading of around 200mbps and then about a minute later its back down to the very slow speeds.

I have changed the bandwidths to two separate profiles for the broadband and turned off chann optimisation but the speeds are still the same. I have spoken to customer services multiple times but because their diagnostics come up saying there is no issue they tell me to phone back a few days later and that an engineer can't come and look. I haven't had a chance to test with an ethernet cable but the speeds are the same when tested on multiple devices.

I have attached a link to my BQM graph below:

https://www.thinkbroadband.com/broadband/monitoring/quality/share/c7fcbaa97f6bf6498aecb22fb91d778d75...

 

I hope someone can help, 

 

Thanks, 

Ali

Tags (3)
0 Kudos
Reply
MikeRobbo
  • 15.27K
  • 1.17K
  • 1.93K
Alessandro Volta
353 Views
Message 2 of 12
Flag for a moderator

Re: Very slow M500 speeds

Can you please

Type 192.168.0.1 (192.168.100.1 in Modem mode) into your browser URL bar and press enter. 

Hub 2 & 3 When the page appears DO NOT LOG IN but click ‘Check Router Status’.

Hub 4 When the page appears LOG IN then Advanced Settings > Tools > Network Status.

Copy and paste the contents of the Downstream, Upstream, Configuration and Network Log tabs onto here, if you get a yellow / straw box warning click the Post button again. Use one post for each tab if you wish.

Please do not use screen grabs.

A Guru will be along soon to decipher the info.


*********************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************
BT Smart Hub 2 with 70Mbs Download,18Mbs Upload, 9.17ms Latency & 0.35ms Jitter.
0 Kudos
Reply
Aliaspinall95
  • 10
  • 0
  • 0
Tuning in
328 Views
Message 3 of 12
Flag for a moderator

Re: Very slow M500 speeds

Downstream bonded channels
Channel Frequency (Hz) Power (dBmV) SNR (dB) Modulation Channel ID
1723000000137256 qam40
25390000001.537256 qam17
35470000001.537256 qam18
45550000001.537256 qam19
55630000001.737256 qam20
6571000000237256 qam21
7579000000237256 qam22
85870000002.237256 qam23
95950000002.237256 qam24
10603000000237256 qam25
11611000000237256 qam26
126190000001.737256 qam27
136270000001.237256 qam28
146350000001.237256 qam29
15643000000137256 qam30
166510000000.737256 qam31
176590000000.937256 qam32
186670000000.937256 qam33
196750000000.737256 qam34
206830000000.937256 qam35
216910000000.937256 qam36
22699000000137256 qam37
237070000001.537256 qam38
247150000001.237256 qam39


Downstream bonded channelsChannel Locked Status RxMER (dB) Pre RS Errors Post RS Errors
1Locked37.68800
2Locked37.62030
3Locked37.62440
4Locked37.32500
5Locked37.32940
6Locked37.63020
7Locked37.33620
8Locked37.33500
9Locked37.64090
10Locked37.64800
11Locked37.64850
12Locked37.65080
13Locked37.36770
14Locked37.37690
15Locked37.37360
16Locked37.37520
17Locked37.38020
18Locked37.37230
19Locked37.68970
20Locked37.68570
21Locked37.68230
22Locked37.39540
23Locked37.37210
24Locked37.38690
0 Kudos
Reply
Aliaspinall95
  • 10
  • 0
  • 0
Tuning in
333 Views
Message 4 of 12
Flag for a moderator

Re: Very slow M500 speeds

Upstream bonded channels

Channel Frequency (Hz) Power (dBmV) Symbol Rate (ksps) Modulation Channel ID

15369995945.8512064 qam2
23940001445.8512016 qam4
34620004645.8512064 qam3
46029995245.8512064 qam1



Upstream bonded channels

Channel Channel Type T1 Timeouts T2 Timeouts T3 Timeouts T4 Timeouts

1ATDMA0000
2ATDMA0010
3ATDMA0000
4ATDMA0010
0 Kudos
Reply
Aliaspinall95
  • 10
  • 0
  • 0
Tuning in
331 Views
Message 5 of 12
Flag for a moderator

Re: Very slow M500 speeds

General Configuration
Network access
Allowed
Maximum Number of CPEs
1
Baseline Privacy
Enabled
DOCSIS Mode
Docsis30
Config file
UBsgvca69834ncxv9873254k;fg87


Primary Downstream Service Flow
SFID12382
Max Traffic Rate575000000
Max Traffic Burst42600
Min Traffic Rate0


Primary Upstream Service Flow
SFID12381
Max Traffic Rate38520000
Max Traffic Burst42600
Min Traffic Rate0
Max Concatenated Burst16320
Scheduling TypeBestEffort
0 Kudos
Reply
Aliaspinall95
  • 10
  • 0
  • 0
Tuning in
328 Views
Message 6 of 12
Flag for a moderator

Re: Very slow M500 speeds

Network Log

Time Priority Description

16/12/2020 01:15:46criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
15/12/2020 20:39:0noticeLAN login Success;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
15/12/2020 20:38:49Warning!LAN login FAILED : Incorrect Username / Password / ConnectionType;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
15/12/2020 13:59:12noticeLAN login Success;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
13/12/2020 12:32:15criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
13/12/2020 10:12:24noticeDHCP Renew - lease parameters tftp file-cmreg-vmdg505-bbt053+voc-b.cm modified;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
13/12/2020 10:12:24ErrorDHCP RENEW WARNING - Field invalid in response v4 option;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
11/12/2020 05:45:8criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
10/12/2020 15:42:24noticeDHCP Renew - lease parameters tftp file-cmreg-vmdg505-bbt053+voc-b.cm modified;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
10/12/2020 15:42:24ErrorDHCP RENEW WARNING - Field invalid in response v4 option;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
09/12/2020 03:51:53criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
08/12/2020 16:30:21noticeLAN login Success;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
08/12/2020 15:40:3noticeSW download Successful - Via Config file
08/12/2020 15:37:33noticeSW Download INIT - Via Config file
07/12/2020 23:58:6criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
07/12/2020 19:58:23noticeSW Download INIT - Via Config file
06/12/2020 23:35:27criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
06/12/2020 16:12:17noticeSW Download INIT - Via Config file
06/12/2020 09:08:26criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
05/12/2020 17:45:20noticeSW Download INIT - Via Config file
0 Kudos
Reply
MikeRobbo
  • 15.27K
  • 1.17K
  • 1.93K
Alessandro Volta
322 Views
Message 7 of 12
Flag for a moderator

Re: Very slow M500 speeds

What speeds do you get at >> speedtest.net << with a direct connection using a Cat 5E or better ethernet cable between the Hub in Router Mode and a 1Gbs capable Pc/Mac/Chromebook and no other devices connected ?

Then immediately after …

Can you Login to the Hub Settings and navigate to the Connected Devices page - what is the reported 'connection speed’ for the ethernet cable connected device you used for the speed test ?


*********************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************
BT Smart Hub 2 with 70Mbs Download,18Mbs Upload, 9.17ms Latency & 0.35ms Jitter.
0 Kudos
Reply
Aliaspinall95
  • 10
  • 0
  • 0
Tuning in
277 Views
Message 8 of 12
Flag for a moderator

Re: Very slow M500 speeds

Screenshot_20201216_205133.jpg

0 Kudos
Reply
Aliaspinall95
  • 10
  • 0
  • 0
Tuning in
276 Views
Message 9 of 12
Flag for a moderator

Re: Very slow M500 speeds

Screenshot_20201216_205147.jpg

0 Kudos
Reply
Aliaspinall95
  • 10
  • 0
  • 0
Tuning in
263 Views
Message 10 of 12
Flag for a moderator

Re: Very slow M500 speeds

Screenshot_20201216_210156.jpg

0 Kudos
Reply