Menu
Reply
iceman_uk4
  • 25
  • 0
  • 0
On our wavelength
1,045 Views
Message 1 of 50
Flag for a moderator

Very poor 1Gbps speed and usual appalling (lack of) customer service

So, last week I decided to upgrade to 1Gbps, having happily been on 350Mbps for some time.  On the previous plan I was getting a bit over 350 on good days (~380Mbps) and high 200s on busier days - all good.  These numbers are from speedtest.net on my PC, using a Cat-6 cabled connection to the router (offsetting the usual excuses).  For the record, my mobile phone wasn't far off those numbers on wireless.

So - moving onto 1Gbps, I was proper excited.  Gets the new Superhub4, set it all up and ran a speed test - under 500Mbps.  I know previously it has taken a week to normalise the speed and settle the connection down, so i bear with it.  Speedtest Max has been around 700 Mbps, frequent tests < 500Mbps.

After 8 days, still getting garbage speeds.  Good actual speeds, but not for an alleged 1Gbps plan.  I use the live chat feature, as previous experience has put me off using the phone with Customer Service for life.  After about 40 mins, someone answered who took details, etc.  We were just at the point of filling in details to get this looked into when the chat window closed.

 

Roll forward to 4 days later and I get time to try again.  I have had 3 technical query windows close on me after a stupid amount of time (over 1.5 hours in total).  So I decided to try a trick.  "Oh virgin media, I would love to upgrade".  Waits for an agent.  SEVEN MINUTES LATER - live chat is answered.  Agent cannot help so basically ignores me and punts my ticket into the tech support queue, where I am waiting for it to be ignored.

So, does anyone have any ideas on this appalling service that Virgin are shouting about from the rooftops?  As I cant get any assistance from the company. I am not entirely chuffed with it.  500Gbps isnt shoddy, but I could have taken out a 500Mbps month by month contract, rather than an 18 month 1Gbps contract for about the same speed.

 

Any help would be greatly appreciated.  Any hub setup advice... would i get any better speeds using this piece of junk in modem mode only?  I think that a cable connection should work regardless... I can see the advantage of s super duper wireless router for wifi though...

0 Kudos
Reply
Anonymous
Not applicable
1,040 Views
Message 2 of 50
Flag for a moderator

Re: Very poor 1Gbps speed and usual appalling (lack of) customer service

Could you check if you are getting full speed to the HUB using the below link:

https://samknows.com/realspeed/ 

 

0 Kudos
Reply
iceman_uk4
  • 25
  • 0
  • 0
On our wavelength
1,031 Views
Message 3 of 50
Flag for a moderator

Re: Very poor 1Gbps speed and usual appalling (lack of) customer service

Looks good to the hub.

1065 Mbps to the hub and 477Mbps to the PC.

I unfortunately don't have a cable tester to verify the cables I have tried (3 of em)... as I was starting to doubt just about everything.

0 Kudos
Reply
Anonymous
Not applicable
1,026 Views
Message 4 of 50
Flag for a moderator

Re: Very poor 1Gbps speed and usual appalling (lack of) customer service


@iceman_uk4 wrote:

Looks good to the hub.

1065 Mbps to the hub and 477Mbps to the PC.

I unfortunately don't have a cable tester to verify the cables I have tried (3 of em)... as I was starting to doubt just about everything.


Is this on Windows 10?

Are you tech savy enough to try a live boot of Ubuntu?

Previous threads have pointed to an issue with Windows 10 installs causing problems.

0 Kudos
Reply
iceman_uk4
  • 25
  • 0
  • 0
On our wavelength
1,016 Views
Message 5 of 50
Flag for a moderator

Re: Very poor 1Gbps speed and usual appalling (lack of) customer service

It is on Win 10 yeah...

I could try Ubuntu to rule out the OS, but am curious as to what in Win 10 would cause the issue?  I have several work machines running win 10 with no bandwidth issues.  It's not like it is maxing out at a consistent number - I have had anything from a low of 320 odd Mbps to 700 odd Mbps.  Even tonight is between 450 and 580 Mbps.

 

0 Kudos
Reply
Anonymous
Not applicable
999 Views
Message 6 of 50
Flag for a moderator

Re: Very poor 1Gbps speed and usual appalling (lack of) customer service

We never quite figured it out to be honest!

To rule out issues with the HUB stats could you follow the below:

Could you access your router using http://192.168.0.1/ or http://192.168.100.1 for modem mode . Iog in, and under 'Advanced settings/Tools/Network Status' paste your 'Downstream', 'Upstream', and 'Network Log' tabs? Please copy/paste this data as text, split between multiple posts (Sometimes you have to click 'Post' twice due to an error message).

Could you please create a BQM (Broadband Quality Monitor) here, and post the live link?

0 Kudos
Reply
iceman_uk4
  • 25
  • 0
  • 0
On our wavelength
991 Views
Message 7 of 50
Flag for a moderator

Re: Very poor 1Gbps speed and usual appalling (lack of) customer service

DOWNSTREAM

3.0 Downstream channels
Channel Frequency (Hz) Power (dBmV) SNR (dB) Modulation Channel ID
25 331000000 7.800003 38.983261 QAM256 25
1 139000000 8.500000 40.366287 QAM256 1
2 147000000 8.599998 40.366287 QAM256 2
3 155000000 8.599998 40.366287 QAM256 3
4 163000000 7.800003 38.983261 QAM256 4
5 171000000 6.900002 38.983261 QAM256 5
6 179000000 6.900002 40.366287 QAM256 6
7 187000000 7.300003 40.366287 QAM256 7
8 195000000 7.400002 40.366287 QAM256 8
9 203000000 7.500000 40.366287 QAM256 9
10 211000000 7.400002 40.946209 QAM256 10
11 219000000 6.699997 40.366287 QAM256 11
12 227000000 6.500000 40.366287 QAM256 12
13 235000000 6.599998 40.366287 QAM256 13
14 243000000 6.500000 40.366287 QAM256 14
15 251000000 6.400002 38.983261 QAM256 15
16 259000000 7.300003 40.366287 QAM256 16
17 267000000 8.199997 40.366287 QAM256 17
18 275000000 7.500000 40.366287 QAM256 18
19 283000000 6.599998 40.366287 QAM256 19
20 291000000 6.599998 40.366287 QAM256 20
21 299000000 6.699997 40.366287 QAM256 21
22 307000000 6.400002 38.983261 QAM256 22
23 315000000 6.699997 38.983261 QAM256 23
24 323000000 7.699997 38.983261 QAM256 24
26 371000000 5.099998 38.983261 QAM256 26
27 379000000 5.199997 38.983261 QAM256 27
28 387000000 5.699997 38.983261 QAM256 28
29 395000000 6.500000 40.366287 QAM256 29
30 403000000 6.500000 40.366287 QAM256 30
31 411000000 6.000000 38.983261 QAM256 31


3.0 Downstream channels
Channel Lock Status RxMER (dB) Pre RS Errors Post RS Errors
25 Locked 0 0 0
1 Locked 879883099 0 0
2 Locked 885082404 0 0
3 Locked 876544219 0 0
4 Locked 869703459 0 0
5 Locked 863181345 0 0
6 Locked 867248702 0 0
7 Locked 871248421 0 0
8 Locked 1705519569 0 0
9 Locked 618954592 0 0
10 Locked 604480406 0 0
11 Locked 615316040 0 0
12 Locked 612097460 0 0
13 Locked 594349506 0 0
14 Locked 598470958 0 0
15 Locked 594470193 0 0
16 Locked 622955458 0 0
17 Locked 618504650 0 0
18 Locked 636179602 0 0
19 Locked 636964422 0 0
20 Locked 523845132 0 0
21 Locked 629638159 0 0
22 Locked 626386106 0 0
23 Locked 616922466 0 0
24 Locked 851024676 0 0
26 Locked 845615337 0 0
27 Locked 839600069 0 0
28 Locked 841616050 0 0
29 Locked 834234717 0 0
30 Locked 791717550 0 0
31 Locked 1753210665 0 0


3.1 Downstream channels
Channel Channel Width (MHz) FFT Type Number of Active Subcarriers Modulation (Active Profile) First Active Subcarrier (Hz)
33 80 4K 1560 QAM4096 424


3.1 Downstream channels
Channel ID Lock Status RxMER Data (dB) PLC Power (dBmV) Correcteds (Active Profile) Uncorrectables (Active Profile)
33 Locked 5.6 372869836 0

0 Kudos
Reply
iceman_uk4
  • 25
  • 0
  • 0
On our wavelength
990 Views
Message 8 of 50
Flag for a moderator

Re: Very poor 1Gbps speed and usual appalling (lack of) customer service

UPSTREAM

3.0 Upstream channels
Channel Frequency (Hz) Power (dBmV) Symbol Rate (ksps) Modulation Channel ID
1 32600000 41.270599 5120 KSym/sec 64QAM 10
2 39400000 41.770599 5120 KSym/sec 32QAM 8
3 46200000 41.520599 5120 KSym/sec 32QAM 7
4 53700000 41.770599 5120 KSym/sec 32QAM 6


3.0 Upstream channels
Channel Channel Type T1 Timeouts T2 Timeouts T3 Timeouts T4 Timeouts
1 US_TYPE_STDMA 0 0 1 0
2 US_TYPE_STDMA 0 0 1 0
3 US_TYPE_STDMA 0 0 1 0
4 US_TYPE_STDMA 0 0 1 0

0 Kudos
Reply
iceman_uk4
  • 25
  • 0
  • 0
On our wavelength
988 Views
Message 9 of 50
Flag for a moderator

Re: Very poor 1Gbps speed and usual appalling (lack of) customer service

NETWORK LOG
Network Log
Time Priority Description
Thu 01/01/1970 00:01:24 3 No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.1;
Sat 12/09/2020 20:21:47 5 MIMO Event MIMO: Stored MIMO=-1 post cfg file MIMO=-1;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.1;
Sat 12/09/2020 20:24:01 3 SYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.1;
Sat 12/09/2020 20:24:04 6 CM-STATUS message sent. Event Type Code: 16; Chan ID: 33; DSID: N/A; MAC Addr: N/A; OFDM/OFDMA Profile ID: 3.;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.1;
Sat 12/09/2020 20:24:06 5 Lost MDD Timeout;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.1;
Sat 12/09/2020 20:45:49 5 MIMO Event MIMO: Stored MIMO=-1 post cfg file MIMO=-1;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.1;
Thu 01/01/1970 00:01:18 3 No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.1;
Sat 12/09/2020 20:56:32 5 MIMO Event MIMO: Stored MIMO=-1 post cfg file MIMO=-1;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.1;
Wed 16/09/2020 23:17:20 4 DHCP RENEW sent - No response for IPv4;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.1;
Fri 18/09/2020 01:41:04 4 DHCP REBIND WARNING - Field invalid in response;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.1;
Mon 21/09/2020 14:12:30 3 No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.1;
Mon 21/09/2020 18:14:59 4 DHCP RENEW sent - No response for IPv4;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.1;
Tue 22/09/2020 18:24:19 4 DHCP REBIND WARNING - Field invalid in response;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.1;

 

MONITOR:

https://www.thinkbroadband.com/broadband/monitoring/quality/share/103a71ff69cb776acdaef8071e1e0e5ee4...

0 Kudos
Reply
Anonymous
Not applicable
985 Views
Message 10 of 50
Flag for a moderator

Re: Very poor 1Gbps speed and usual appalling (lack of) customer service

Interesting that your upstream channels are out of spec, glad we checked!:

UPSTREAM

3.0 Upstream channels
Channel Frequency (Hz) Power (dBmV) Symbol Rate (ksps) Modulation Channel ID
1 32600000 41.270599 5120 KSym/sec 64QAM 10
2 39400000 41.770599 5120 KSym/sec 32QAM 8
3 46200000 41.520599 5120 KSym/sec 32QAM 7
4 53700000 41.770599 5120 KSym/sec 32QAM 6


3.0 Upstream channels
Channel Channel Type T1 Timeouts T2 Timeouts T3 Timeouts T4 Timeouts
1 US_TYPE_STDMA 0 0 1 0
2 US_TYPE_STDMA 0 0 1 0
3 US_TYPE_STDMA 0 0 1 0
4 US_TYPE_STDMA 0 0 1 0

All four channels should be 64QAM, and the T3 timeouts are a concern.

This could affect your download speeds, however your BQM, as it matures, should show the line quality.

0 Kudos
Reply