Menu
Reply
DMass65
  • 1
  • 0
  • 0
Joining in
294 Views
Message 1 of 3
Flag for a moderator

Very Very Slow Uploads

Upload speeds over the last few days have become painfully slow - 0.3Mbps on average. Tried restarts, resets, tightening cables and a wired connection... all the same on all devices.

Downloads are at fairly normal speed but do seem to be dropping out more often.

Upstream  US-1 US-2 US-3 US-4

Channel Type 2.0 2.0 2.0 2.0
Channel ID 2 3 4 1
Frequency (Hz) 39400000 32600000 25800000 46200000
Ranging Status Success Success Success Success
Modulation 16QAM 64QAM 64QAM 16QAM
Symbol Rate (Sym/sec) 5120000 5120000 5120000 5120000
Mini-Slot Size 2 2 2 2
Power Level (dBmV) 40.25 40.00 40.50 39.75
T1 Timeouts 0 0 0 0
T2 Timeouts 0 0 0 0
T3 Timeouts 2 0 0 1
T4 Timeouts 0 0 0 0

 

Network Log

First Time Last Time Priority Error Number Description
09/08/2020 23:12:27 GMT 09/08/2020 23:12:27 GMT Warning (5) 66050310 Auth Success - Web login successful.
09/08/2020 23:07:45 GMT 09/08/2020 23:07:45 GMT Error (4) 68010302 DHCP WAN IP - [REMOVED]
09/08/2020 23:07:22 GMT 09/08/2020 23:07:22 GMT Critical (3) 82000200 No Ranging Response received - T3 time-out
09/08/2020 23:06:51 GMT 09/08/2020 23:06:51 GMT Error (4) 68000407 TOD established
Time Not Established Time Not Established Critical (3) 82000200 No Ranging Response received - T3 time-out
Time Not Established Time Not Established Critical (3) 82000200 No Ranging Response received - T3 time-out
Time Not Established Time Not Established Notice (6) 84000510 Downstream Locked Successfully
Time Not Established Time Not Established Critical (3) 68000200 DHCP FAILED - Request sent, No response
Time Not Established Time Not Established Notice (6) 84000510 Downstream Locked Successfully
09/08/2020 22:39:33 GMT 09/08/2020 22:39:33 GMT Critical (3) 82000200 No Ranging Response received - T3 time-out
09/08/2020 22:14:20 GMT 09/08/2020 22:14:20 GMT Critical (3) 82000200 No Ranging Response received - T3 time-out
09/08/2020 20:38:09 GMT 09/08/2020 20:38:09 GMT Warning (5) 66050310 Auth Success - Web login successful.
09/08/2020 20:13:28 GMT 09/08/2020 20:13:28 GMT Warning (5) 66050310 Auth Success - Web login successful.
09/08/2020 20:07:09 GMT 09/08/2020 20:07:09 GMT Warning (5) 66050310 Auth Success - Web login successful.
09/08/2020 19:34:19 GMT 09/08/2020 19:34:19 GMT Warning (5) 66050310 Auth Success - Web login successful.
09/08/2020 17:29:11 GMT 09/08/2020 17:29:11 GMT Error (4) 68010302 DHCP WAN IP - [REMOVED]
09/08/2020 17:27:48 GMT 09/08/2020 17:27:48 GMT Error (4) 68000407 TOD established
Time Not Established Time Not Established Notice (6) 84000510 Downstream Locked Successfully
09/08/2020 16:28:10 GMT 09/08/2020 16:28:10 GMT Warning (5) 66050310 Auth Success - Web login successful.
09/08/2020 16:02:58 GMT 09/08/2020 16:02:58 GMT Critical (3) 84000500 SYNC Timing Synchronization failure - Loss of Sync

 [MOD EDIT: Personal and private information has been removed from this post. Please do not post personal or private information in your public posts. Please review the Forum Guidelines]

0 Kudos
Reply
Andruser
  • 5.54K
  • 971
  • 2.28K
Very Insightful Person
Very Insightful Person
256 Views
Message 2 of 3
Flag for a moderator

Re: Very Very Slow Uploads

You have a noisy upstream connection, which is visible in a few timeouts, and the fact that two channels are dropping back to 16 QAM modulation.  This will probably require a technician visit, and you'll also probably get a new hub out of it, most likely a Hub 3.  Don't get too excited as the wireless isn't much better than the Superhub 2, and you may need to play with the wifi settings to get the best from it - if it gets to that then come back to the forum, we're used to sorting out wireless configuration issues  I'll flag your post for the forum staff to advise on next steps regarding the noise issues.

Note that a hub swap on its own is unlikely to fix the upstream noise problem.

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
Alex_RM
  • 4K
  • 229
  • 304
Forum Team
Forum Team
243 Views
Message 3 of 3
Flag for a moderator

Re: Very Very Slow Uploads

Hi DMass65,

 

Thanks for posting and welcome to our community 🙂

 

Sorry to see you're having some issue with the connection, I've been able to get your details from your forum information..

 

I can see you're currently affected by an area SNR issue, the estimated fix time for this is 14th August, when this has been resolved any intermittency you're experiencing should be fixed.

 

 

Please let us know if you continue to have problems with it after the fix date given.

 

Alex_Rm

0 Kudos
Reply