Menu
Reply
SusanK
  • 15
  • 0
  • 1
Tuning in
345 Views
Message 1 of 21
Flag for a moderator

Very Slow Upload Speed

I have the 100 MB download speed just fine. Upload is only between 1 and 1.5 MB. What happened to the guaranteed minimum of at least half of 10 MB that my contract is supposed to have and that I had in the previous place I lived?
I depend on video conferencing at the moment, this is just not OK.
Impossible to actually speak with anyone at VirginMedia. 😞

Tags (4)
0 Kudos
Reply
Aaron2
  • 810
  • 91
  • 141
Well-informed
338 Views
Message 2 of 21
Flag for a moderator

Re: Very Slow Upload Speed

You need to provide more info, are you using Wired or Wireless?


** I work for VirginMedia but all opinions posted here are my own.
0 Kudos
Reply
SusanK
  • 15
  • 0
  • 1
Tuning in
300 Views
Message 3 of 21
Flag for a moderator

Re: Very Slow Upload Speed

Have done speed test with both WiFi and ethernet. I'm in a single room studio apartment. Laptop is near the hub, no walls or interference.

I've been through all the phone options with a check on the service, and have done the reset. Hub is new, account is new. Nothing has changed. Download 108, upload between 1 and 1.5.

Thanks for your help. I'm between my old place and new place still, nervous about changing over. In my old place we have the same 100MB contract with virgin and I've done the speed tests here and we're getting around 10MB upload. DIfferent hub though, in my old place we have the newer hub 4. I have the hub 3 in the new place. I'm reading that that might be the problem?

0 Kudos
Reply
SusanK
  • 15
  • 0
  • 1
Tuning in
148 Views
Message 4 of 21
Flag for a moderator

Re: Very Slow Upload Speed

So does anyone actually help here? Or do we just get stupid messages about silly badges we've been awarded for posting the issues we're having?

😞

0 Kudos
Reply
SusanK
  • 15
  • 0
  • 1
Tuning in
144 Views
Message 5 of 21
Flag for a moderator

Re: Very Slow Upload Speed

upload speed now 0.86 😞

 

0 Kudos
Reply
tehwolf
  • 1.66K
  • 274
  • 408
Superfast
128 Views
Message 6 of 21
Flag for a moderator
Helpful Answer

Re: Very Slow Upload Speed

lots of silly badges 🙂

As you've tested over ethernet already, it's probably worth having a look at the connection stats from your hub.. can you please  browse to your hub on http://192.168.0.1 - don't log in, click Router Status - copy/paste the tables from the Upstream, Downstream and Network Log tabs back to this thread - you'll need multiple posts for this, the info wont all fit into a single one..

0 Kudos
Reply
SusanK
  • 15
  • 0
  • 1
Tuning in
120 Views
Message 7 of 21
Flag for a moderator

Re: Very Slow Upload Speed

thanks tehwolf

hannel Frequency (Hz) Power (dBmV) SNR (dB) Modulation Channel ID
12670000002.940256 qam17
22750000002.740256 qam18
32830000003.240256 qam19
4291000000340256 qam20
52990000003.440256 qam21
6307000000340256 qam22
7315000000340256 qam23
8323000000340256 qam24
93310000002.738256 qam25
103390000002.740256 qam26
113470000002.740256 qam27
123550000002.940256 qam28
133630000002.740256 qam29
143710000002.540256 qam30
153790000002.740256 qam31
163870000002.540256 qam32
173950000002.440256 qam33
184030000002.240256 qam34
194110000002.240256 qam35
204190000002.440256 qam36
214270000002.240256 qam37
224350000001.740256 qam38
234430000001.740256 qam39
24451000000240256 qam40


Downstream bonded channelsChannel Locked Status RxMER (dB) Pre RS Errors Post RS Errors
1Locked40.9480
2Locked40.3340
3Locked40.3390
4Locked40.3470
5Locked40.3380
6Locked40.3560
7Locked40.3690
8Locked40.3470
9Locked38.9980
10Locked40.3680
11Locked40.3400
12Locked40.9360
13Locked40.3630
14Locked40.9670
15Locked40.3410
16Locked40.3810
17Locked40.31120
18Locked40.3350
19Locked40.3410
20Locked40.3330
21Locked40.3550
22Locked40.31720
23Locked40.3840
24Locked40.3400



0 Kudos
Reply
SusanK
  • 15
  • 0
  • 1
Tuning in
119 Views
Message 8 of 21
Flag for a moderator

Re: Very Slow Upload Speed

Upload

Upstream bonded channelsChannel Frequency (Hz) Power (dBmV) Symbol Rate (ksps) Modulation Channel ID
16030047746.5512064 qam7
23940025846512064 qam10
34620037146.3512064 qam9
45370034846.5512064 qam8


Upstream bonded channelsChannel Channel Type T1 Timeouts T2 Timeouts T3 Timeouts T4 Timeouts
1ATDMA0010
2ATDMA0000
3ATDMA0020
4ATDMA0010
0 Kudos
Reply
SusanK
  • 15
  • 0
  • 1
Tuning in
116 Views
Message 9 of 21
Flag for a moderator

Re: Very Slow Upload Speed

Network Log

Time Priority Description

24/02/2021 18:18:4noticeLAN login Success;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
23/02/2021 23:32:30criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
22/02/2021 17:15:45ErrorDHCP RENEW WARNING - Field invalid in response v4 option;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
20/02/2021 18:48:4criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
18/02/2021 15:34:2noticeSW download Successful - Via Config file
18/02/2021 15:32:8noticeSW Download INIT - Via Config file
17/02/2021 17:19:0criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
17/02/2021 16:32:10ErrorDHCP RENEW WARNING - Field invalid in response v4 option;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
01/01/1970 00:01:43criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
01/01/1970 00:03:32noticeUnit has been restored to factory defaults from a software issued command;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
04/12/2019 11:57:6criticalReceived Response to Broadcast Maintenance Request, But no Unicast Maintenance opportunities received - T4 time out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
04/12/2019 11:54:37Warning!Lost MDD Timeout;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
04/12/2019 11:54:32criticalSYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
04/12/2019 11:54:32Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
04/12/2019 11:54:32criticalSYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
04/12/2019 11:54:30Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
01/12/2019 09:15:58criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
01/12/2019 08:09:9ErrorDHCP REBIND WARNING - Field invalid in response;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
30/11/2019 12:27:49ErrorDHCP RENEW sent - No response for IPv4;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
28/11/2019 10:09:44criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
0 Kudos
Reply
SusanK
  • 15
  • 0
  • 1
Tuning in
115 Views
Message 10 of 21
Flag for a moderator

Re: Very Slow Upload Speed

It's not letting me post without a kind of censorship. Not sure if that's going to help or not. There do appear to be some issues though, so maybe there's a solution

thanks for your help!

0 Kudos
Reply