Menu
Reply
OnTheOne
  • 8
  • 0
  • 0
Tuning in
441 Views
Message 1 of 12
Flag for a moderator

Very Slow Upload Speed

I have an M500 broadband package and the download speeds are completely fine but the upload speeds hover at between 1.3 and 1.6Mbps when connected directly to the router with a cable. The problem has got worse recently and is creating serious issues when conducting work calls over Teams. Does anyone have any suggestions on how to increase upload speeds as all the diagnostic tools return no issue and a reboot of the router makes no difference?
Many thanks

Tags (3)
0 Kudos
Reply
jbrennand
  • 29.1K
  • 2.9K
  • 5.48K
Very Insightful Person
Very Insightful Person
390 Views
Message 2 of 12
Flag for a moderator

Re: Very Slow Upload Speed

Can you do this...
________________

Post up your Hub/network connection details and someone will check to see if there is a problem there.  In your browser’s URL box type in http://192.168.0.1  (or http://192.168.100.1 - if in modem mode) and hit return. On the first page up [there should be no need to login if you have done so before unless you have the New Hub4 when you do] click on the “router status” icon/text at bottom-middle or top/right of the Login page and then just copy/paste the normal “Formatted Text” (not images) 3 FULL sets of data onto here – 2 pages from the Downstream, 2 from the Upstream, & the Network Logs page. Don't worry too much about the formatting it can be easily read & DON’T include personal data or MAC addresses - blank them out - if you copy/paste the data, the board software will do this for you (you may need to click the "submit" button again. If character limits are “exceeded” - just do two posts

If you haven’t already, set up a free, secure and “offlsite” - “Broadband Quality Monitor” to continually monitor the state of your connection and record any true network dropouts , latency issues, packet drops, etc - it will thus allow you to differentiate between those and simple wifi dropouts. It does it 24/7/365 and it keeps a visual record of any/all of your network disconnections, useful data to have to match to the Network logs (in your Hub settings) and also in discussions with VM - note it will take a few hours to start seeing a sensible picture - post up the “link” to the “share live graph”. Click the lower link (Share Live Graph) then click generate. Copy the text in the Direct Link box, beware, there may be more text than you can see. On here click the Link icon (2 links chain to the left of the camera icon) In the URL box paste the link you copied and then click OK

https://www.thinkbroadband.com/broadband/monitoring/quality

--------------------
John
--------------------

I do not work for VM. My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router +2 Airport Express's. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
OnTheOne
  • 8
  • 0
  • 0
Tuning in
373 Views
Message 3 of 12
Flag for a moderator

Re: Very Slow Upload Speed

Hi John, many thanks for the advice. Here goes...


Welcome back!
Sign in to view or modify your Hub 3.0 settings.
Password


Router status
Status
Downstream
Upstream
Configuration
Network Log
Refresh data
Downstream bonded channels
Channel Frequency (Hz) Power (dBmV) SNR (dB) Modulation Channel ID
1 203000000 13.5 38 256 qam 9
2 211000000 13 38 256 qam 10
3 219000000 12.9 38 256 qam 11
4 227000000 12.5 37 256 qam 12
5 235000000 11.6 38 256 qam 13
6 243000000 11.9 38 256 qam 14
7 251000000 12.4 38 256 qam 15
8 259000000 12.3 37 256 qam 16
9 267000000 12.5 38 256 qam 17
10 275000000 12.9 38 256 qam 18
11 283000000 12.9 38 256 qam 19
12 291000000 13 38 256 qam 20
13 299000000 13.3 37 256 qam 21
14 307000000 13 38 256 qam 22
15 315000000 13.4 38 256 qam 23
16 323000000 13.4 38 256 qam 24
17 331000000 13.1 37 256 qam 25
18 339000000 13.9 37 256 qam 26
19 347000000 13 37 256 qam 27
20 355000000 13 37 256 qam 28
21 363000000 13.3 37 256 qam 29
22 371000000 12.5 37 256 qam 30
23 379000000 12.5 37 256 qam 31
24 387000000 13 37 256 qam 32


Downstream bonded channels
Channel Locked Status RxMER (dB) Pre RS Errors Post RS Errors
1 Locked 38.6 33 0
2 Locked 38.6 35 0
3 Locked 38.6 28 0
4 Locked 37.6 16 0
5 Locked 38.6 31 0
6 Locked 38.6 36 0
7 Locked 38.6 74 0
8 Locked 37.6 17 0
9 Locked 38.6 21 0
10 Locked 38.6 31 0
11 Locked 38.6 16 0
12 Locked 38.6 30 0
13 Locked 37.6 26 0
14 Locked 38.6 38 0
15 Locked 38.6 35 0
16 Locked 38.6 106 0
17 Locked 37.3 32 0
18 Locked 37.6 37 0
19 Locked 37.6 45 0
20 Locked 37.3 37 0
21 Locked 37.3 15 0
22 Locked 37.3 55 0
23 Locked 37.3 36 0
24 Locked 37.6 20 0

0 Kudos
Reply
OnTheOne
  • 8
  • 0
  • 0
Tuning in
370 Views
Message 4 of 12
Flag for a moderator

Re: Very Slow Upload Speed


Welcome back!
Sign in to view or modify your Hub 3.0 settings.
Password


Router status
Status
Downstream
Upstream
Configuration
Network Log
Refresh data
Upstream bonded channels
Channel Frequency (Hz) Power (dBmV) Symbol Rate (ksps) Modulation Channel ID
1 32600000 39 5120 64 qam 10
2 39400000 39.3 5120 64 qam 9
3 46200000 39.3 5120 64 qam 8
4 53700000 39.5 5120 64 qam 7


Upstream bonded channels
Channel Channel Type T1 Timeouts T2 Timeouts T3 Timeouts T4 Timeouts
1 ATDMA 0 0 0 0
2 ATDMA 0 0 1 0
3 ATDMA 0 0 0 0
4 ATDMA 0 0 1 0

0 Kudos
Reply
OnTheOne
  • 8
  • 0
  • 0
Tuning in
369 Views
Message 5 of 12
Flag for a moderator

Re: Very Slow Upload Speed


Welcome back!
Sign in to view or modify your Hub 3.0 settings.
Password


Router status
Status
Downstream
Upstream
Configuration
Network Log
Refresh data
Network Log
Time Priority Description
21/10/2021 13:16:29 notice LAN login Success;CM-MAC=
20/10/2021 15:28:56 critical No Ranging Response received - T3 time-out;CM-MAC=
20/10/2021 09:18:15 Warning! RCS Partial Service;CM-MAC=
19/10/2021 16:02:15 notice LAN login Success;CM-MAC=
18/10/2021 21:52:44 critical No Ranging Response received - T3 time-out;CM-MAC=
18/10/2021 06:50:36 Error DHCP RENEW WARNING - Field invalid in response v4 option;CM-MAC=
14/10/2021 13:36:48 critical No Ranging Response received - T3 time-out;CM-MAC=
14/10/2021 02:50:17 Error DHCP RENEW WARNING - Field invalid in response v4 option;CM-MAC=
13/10/2021 07:30:17 critical No Ranging Response received - T3 time-out;CM-MAC=
13/10/2021 00:58:22 Warning! RCS Partial Service;CM-MAC=
10/10/2021 14:50:17 Error DHCP RENEW WARNING - Field invalid in response v4 option;CM-MAC=
07/10/2021 19:23:13 critical No Ranging Response received - T3 time-out;CM-MAC=
07/10/2021 12:19:12 Error DHCP RENEW WARNING - Field invalid in response v4 option;CM-MAC=
01/01/1970 00:01:40 critical No Ranging Response received - T3 time-out;CM-MAC=
29/09/2021 20:21:15 Error DHCP RENEW WARNING - Field invalid in response v4 option;CM-MAC=
01/01/1970 00:01:39 critical No Ranging Response received - T3 time-out;CM-MAC=
25/09/2021 23:21:28 Error DHCP RENEW WARNING - Field invalid in response v4 option;CM-MAC=
22/09/2021 17:47:25 critical No Ranging Response received - T3 time-out;CM-MAC=
22/09/2021 11:33:55 critical Received Response to Broadcast Maintenance Request, But no Unicast Maintenance opportunities received - T4 time out;CM-MAC=
22/09/2021 11:31:49 Warning! Lost MDD Timeout;CM-MAC=;CMTS-MAC=

Tags (1)
0 Kudos
Reply
OnTheOne
  • 8
  • 0
  • 0
Tuning in
368 Views
Message 6 of 12
Flag for a moderator

Re: Very Slow Upload Speed

0 Kudos
Reply
OnTheOne
  • 8
  • 0
  • 0
Tuning in
367 Views
Message 7 of 12
Flag for a moderator

Re: Very Slow Upload Speed

0 Kudos
Reply
jbrennand
  • 29.1K
  • 2.9K
  • 5.48K
Very Insightful Person
Very Insightful Person
357 Views
Message 8 of 12
Flag for a moderator

Re: Very Slow Upload Speed

The down power level are all out of range. Maximum should be <10dBmV - yours are all higher. It will need a Tech visit to adjust them to get it back in range. Call it in now - or a VM person will get here in a day or so and can help with that.

--------------------
John
--------------------

I do not work for VM. My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router +2 Airport Express's. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
OnTheOne
  • 8
  • 0
  • 0
Tuning in
352 Views
Message 9 of 12
Flag for a moderator

Re: Very Slow Upload Speed

Thanks John

Ok, so yesterday morning (mainly out of frustration!) I removed a 10dB attenuator from the co-axial connection to the back of the router as I thought it may be causing a restricted signal. I have just re-introduced the attenuator and the Downstream status now looks as below. The performance issue is the same, with or without the attenuator in place. I notice that the Power is now all <~3.5dB though, is this too low?


Router status
Status
Downstream
Upstream
Configuration
Network Log
Refresh data
Downstream bonded channels
Channel Frequency (Hz) Power (dBmV) SNR (dB) Modulation Channel ID
1 203000000 3.4 38 256 qam 9
2 211000000 2.7 38 256 qam 10
3 219000000 2.7 38 256 qam 11
4 227000000 2.4 37 256 qam 12
5 235000000 1.5 37 256 qam 13
6 243000000 1.7 37 256 qam 14
7 251000000 2.2 38 256 qam 15
8 259000000 2 37 256 qam 16
9 267000000 2.5 37 256 qam 17
10 275000000 2.7 38 256 qam 18
11 283000000 2.7 38 256 qam 19
12 291000000 3 38 256 qam 20
13 299000000 3.2 37 256 qam 21
14 307000000 3 37 256 qam 22
15 315000000 3.5 38 256 qam 23
16 323000000 3.2 37 256 qam 24
17 331000000 3.2 37 256 qam 25
18 339000000 3.9 37 256 qam 26
19 347000000 3 37 256 qam 27
20 355000000 2.9 37 256 qam 28
21 363000000 3.4 37 256 qam 29
22 371000000 2.5 37 256 qam 30
23 379000000 2.5 37 256 qam 31
24 387000000 3.2 37 256 qam 32


Downstream bonded channels
Channel Locked Status RxMER (dB) Pre RS Errors Post RS Errors
1 Locked 38.6 5 0
2 Locked 38.9 5 0
3 Locked 38.6 5 0
4 Locked 37.6 5 0
5 Locked 37.3 0 0
6 Locked 37.6 8 0
7 Locked 38.6 5 0
8 Locked 37.6 0 0
9 Locked 37.6 5 0
10 Locked 38.9 6 0
11 Locked 38.6 2 0
12 Locked 38.6 0 0
13 Locked 37.6 4 0
14 Locked 37.6 6 0
15 Locked 38.6 4 0
16 Locked 37.6 0 0
17 Locked 37.6 0 0
18 Locked 37.6 5 0
19 Locked 37.3 0 0
20 Locked 37.6 0 0
21 Locked 37.3 6 0
22 Locked 37.3 0 0
23 Locked 37.3 6 0
24 Locked 37.3 4 0

Tags (1)
0 Kudos
Reply
jbrennand
  • 29.1K
  • 2.9K
  • 5.48K
Very Insightful Person
Very Insightful Person
341 Views
Message 10 of 12
Flag for a moderator

Re: Very Slow Upload Speed

Nope they are spot on now. Need to see how the BQM looks after 24h.

What "exactly" are the issues you are experiencing on the connection - apart from what speedtests report?Do you have any other devices connected on ethernet cables to the Hub when you test upload speeds on the PC


--------------------
John
--------------------

I do not work for VM. My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router +2 Airport Express's. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply