Menu
Reply
Highlighted
  • 29
  • 0
  • 1
Tuning in
231 Views
Message 1 of 13
Flag for a moderator

Very Slow Speeds - 200Mb

Hello,

Over the last few days we have noticed a dramatic decrease in quality of service. Where before we were able to stream perfectly upstairs, we are no longer able to. My wife and I both work from home (I am a key worker) and especially the last 2 days the internet keeps booting us off which is frustrating since we have to keep logging back into our works VPN. 

After doing speed tests we find that we are only getting around 5-10Mbps. Which just isn't enough when we our kids are also doing online Zoom lessons etc, when we try to work.

I have tried to call customer services and gave up after waiting for an hour on 2 different occasions.

 What can we do to get this resolved? I have a "200mb" connection which we arent getting anywhere near. I used to get over 200Mbps on my laptop on my wifi but can no longer get close to that. The wifi will just drop, and then after a few seconds reappear in the list, or we get cannot reach this page, even though the wifi is connected and we have to keep disconnected and reconnecting again.

I would appreciate if someone can provide some light on this, as I am unable to log a fault via Customer services

Thanks

Aaron

 

 

0 Kudos
Reply
Highlighted
  • 3.65K
  • 285
  • 514
Superfast
228 Views
Message 2 of 13
Flag for a moderator

Re: Very Slow Speeds - 200Mb

Could you access your router using http://192.168.0.1/ or http://192.168.100.1 for modem mode . You shouldn't need log in, select the 'Check Router Status' option and paste your 'Downstream', 'Upstream', and 'Network Log' tabs? Please copy/paste this data as text, split between multiple posts (Sometimes you have to click 'Post' twice due to an error message).

Could you please create a BQM (Broadband Quality Monitor) here, and post the live link?

0 Kudos
Reply
Highlighted
  • 29
  • 0
  • 1
Tuning in
224 Views
Message 3 of 13
Flag for a moderator

Re: Very Slow Speeds - 200Mb

Sure thing. I have created a BQM but no data just yet:

However heres the other info you require:

Channel Frequency (Hz) Power (dBmV) SNR (dB) Modulation Channel ID

16590000003.538256 qam32
2475000000440256 qam9
34830000004.140256 qam10
4491000000438256 qam11
54990000003.940256 qam12
6507000000440256 qam13
75150000003.540256 qam14
8523000000438256 qam15
95310000003.438256 qam16
10539000000438256 qam17
115470000003.738256 qam18
125550000003.938256 qam19
135630000003.938256 qam20
145710000003.538256 qam21
155790000003.538256 qam22
16587000000338256 qam23
175950000003.538256 qam24
186030000003.738256 qam25
196110000003.538256 qam26
206190000003.938256 qam27
216270000003.238256 qam28
226350000003.538256 qam29
23643000000338256 qam30
246510000003.538256 qam31



Downstream bonded channels

Channel Locked Status RxMER (dB) Pre RS Errors Post RS Errors

1Locked38.6210
2Locked40.370
3Locked40.340
4Locked38.980
5Locked40.310
6Locked40.970
7Locked40.310
8Locked38.920
9Locked38.920
10Locked38.930
11Locked38.990
12Locked38.980
13Locked38.9100
14Locked38.920
15Locked38.6100
16Locked38.930
17Locked38.970
18Locked38.6110
19Locked38.690
20Locked38.970
21Locked38.960
22Locked38.9140
23Locked38.970
24Locked38.9130
0 Kudos
Reply
Highlighted
  • 29
  • 0
  • 1
Tuning in
223 Views
Message 4 of 13
Flag for a moderator

Re: Very Slow Speeds - 200Mb

Upstream bonded channels
Channel Frequency (Hz) Power (dBmV) Symbol Rate (ksps) Modulation Channel ID
1 60300021 42.3 5120 64 qam 1
2 39400036 42.3 5120 64 qam 4
3 46199981 42.3 5120 64 qam 3
4 53700017 42.3 5120 64 qam 2


Upstream bonded channels
Channel Channel Type T1 Timeouts T2 Timeouts T3 Timeouts T4 Timeouts
1 ATDMA 0 0 0 0
2 ATDMA 0 0 0 0
3 ATDMA 0 0 0 0
4 ATDMA 0 0 0 0
0 Kudos
Reply
Highlighted
  • 29
  • 0
  • 1
Tuning in
220 Views
Message 5 of 13
Flag for a moderator

Re: Very Slow Speeds - 200Mb

General Configuration

Network access
Allowed
Maximum Number of CPEs
1
Baseline Privacy
Enabled
DOCSIS Mode
Docsis30
Config file
7dsfd;kfoA,.iyewrkldJKDHS



Primary Downstream Service Flow

SFID8640
Max Traffic Rate230000061
Max Traffic Burst42600
Min Traffic Rate0



Primary Upstream Service Flow

SFID8639
Max Traffic Rate22000061
Max Traffic Burst42600
Min Traffic Rate0
Max Concatenated Burst42600
Scheduling TypeBestEffort
0 Kudos
Reply
Highlighted
  • 29
  • 0
  • 1
Tuning in
219 Views
Message 6 of 13
Flag for a moderator

Re: Very Slow Speeds - 200Mb

Network Log
Time Priority Description
08/11/2020 11:56:44 notice LAN login Success;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
08/11/2020 11:49:48 critical No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
08/11/2020 03:39:29 notice DHCP Renew - lease parameters tftp file-cmreg-vmdg505-bbt060-b.cm modified;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
08/11/2020 03:39:29 Error DHCP RENEW WARNING - Field invalid in response v4 option;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
07/11/2020 23:22:19 critical No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
07/11/2020 19:01:36 notice LAN login Success;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
05/11/2020 20:19:11 critical No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
05/11/2020 12:26:25 notice LAN login Success;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
05/11/2020 05:01:27 notice DHCP Renew - lease parameters tftp file-cmreg-vmdg505-bbt060-b.cm modified;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
05/11/2020 05:01:27 Error DHCP RENEW WARNING - Field invalid in response v4 option;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
04/11/2020 10:05:18 critical No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
03/11/2020 10:35:6 notice LAN login Success;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
03/11/2020 06:48:14 critical No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
03/11/2020 04:01:12 notice SW download Successful - Via NMS
03/11/2020 03:59:11 notice SW Download INIT - Via NMS
02/11/2020 02:30:38 critical No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
01/11/2020 18:59:40 notice LAN login Success;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
01/11/2020 18:59:2 Warning! LAN login FAILED : Incorrect Username / Password / ConnectionType;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
01/11/2020 14:11:48 critical No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
31/10/2020 05:59:25 notice DHCP Renew - lease parameters tftp file-cmreg-vmdg505-bbt060-b.cm modified;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
0 Kudos
Reply
Highlighted
  • 3.65K
  • 285
  • 514
Superfast
216 Views
Message 7 of 13
Flag for a moderator

Re: Very Slow Speeds - 200Mb

The stats don't actually look bad, however doesn't mean there isn't an issue with the line.

The BQM should hopefully show something.

Could you confirm if you get full speed on a wired device?

0 Kudos
Reply
Highlighted
  • 29
  • 0
  • 1
Tuning in
208 Views
Message 8 of 13
Flag for a moderator

Re: Very Slow Speeds - 200Mb

So managed to get through to someone and it looks like something really weird has occurred. I had another SSID appear which just said 1. I thought my neighbours had set up a new connection, but was told it was on my router.

CS has removed this, and made a few changes. I am now able to get 220Mbps on a wired connection, but 77Mbps wifi. Still not as great but I did say I would monitor it over the next 2/3 days and see what its like whilst we work. 
I have attached some data from the monitor.

BQM.png

0 Kudos
Reply
Highlighted
  • 7.69K
  • 461
  • 486
Forum Team
Forum Team
86 Views
Message 9 of 13
Flag for a moderator

Re: Very Slow Speeds - 200Mb

Hi Azzieman, 

Really sorry for the delay in getting back in touch, we have been busier than usual. 

I've had a little look into the back end of things from here and can see a few errors on the hub, but the hub has also been up quite some time. 

Can you reboot the hub for me now so I can run some further checks and then we'll see if an engineer is needed? 

Keep us posted 

Emma_C - Forum Team
0 Kudos
Reply
Highlighted
  • 29
  • 0
  • 1
Tuning in
84 Views
Message 10 of 13
Flag for a moderator

Re: Very Slow Speeds - 200Mb

Thanks Emma,
I can do so, but it wont be until after work tonight. That being said, the CS agent was helpful enough and noticed something weird on my hub and he did make some changes to which things have been better. Although not great, i.e. I cabled up yesterday and only managed 40-50Mbps, even now only acheived 56Mbps, but I do take this to being busy especially since we have quite a few devices online at the moment, due to work,college and university courses during the day. 

Thanks 

Aaron

0 Kudos
Reply