Menu
Reply
Highlighted
  • 8
  • 0
  • 0
Joining in
230 Views
Message 1 of 11
Flag for a moderator

Very Slow Speed with Hub3.0

I am getting <2Mbps speed while doing speed test. I have got line of 100Mbps but not getting that speed.

Technician also tried a lot but not able to find the reason.

How to resolve this issue ? can anybody guide ?

it is very difficult to get hold of the technical support team even after waiting for 1 hour

Thanks,

Prakash

Tags (1)
0 Kudos
Reply
Highlighted
  • 11.9K
  • 927
  • 1.53K
Alessandro Volta
226 Views
Message 2 of 11
Flag for a moderator

Re: Very Slow Speed with Hub3.0

What speed do you get at >> speedtest.net << with a direct connection using a Cat 5E/6 cable between the Hub in Router Mode and a 1Gbs capable Pc/Mac/Chromebook and no other devices connected ?

***********************************************************************************************************************************

Mike Robinson
Semi-Retired Aircraft Engineer & Computer Based Training and Learning Designer for many of the world's Military Arms.

My Broadband Ping - Mike Robbo
0 Kudos
Reply
Highlighted
  • 8
  • 0
  • 0
Joining in
212 Views
Message 3 of 11
Flag for a moderator

eRe: Very Slow Speed with Hub3.0

Yes I did, this test and it is <2Mbps speed.  Also tried only connection ethernet cable without any other device connected with win os and diff browsers,Virgin_Media_Broadband_Test.PNG

0 Kudos
Reply
Highlighted
  • 11.9K
  • 927
  • 1.53K
Alessandro Volta
209 Views
Message 4 of 11
Flag for a moderator

Re: eRe: Very Slow Speed with Hub3.0

Have you checked the 'Check Service Status' at the top of the page ?

If nothing is showing try phoning 0800 561 0061, this will tell you of more local issues that may be affecting your district. Be aware that it isn't a manned line.

Go round all the accessible internal and external co-ax connections and ensure that they are finger tight.

If everything above is OK we need do some more troubleshooting; to start with …

Disable any VPNs that you have running.

Can you set up a Broadband Quality Monitor (BQM) at thinkbroadband.com - this will give you an insight into what is happening with the signal at the other side of the Hub, it will take a few hours to get any kind of trend showing although you should post the link straight away.

Post a 'Live Link' to your BQM on here.

Instructions for posting BQM Link

Under your BQM graph are two links in red.

Click the lower link (Share Live Graph) then click generate.

Copy the text in the Direct Link box, beware, there may be more text than you can see.

On here click the Link icon (2 links chain to the left of the camera icon)

In the URL box paste the link you copied and in the ‘text to display’ box write My BQM then click OK - you can post the link straight away.

Then

 

Can you please

Type 192.168.0.1 (192.168.100.1 in Modem mode) into your browser URL bar and press enter. 

Hub 2 & 3 When the page appears DO NOT LOG IN but click ‘Check Router Status’.

Hub 4 When the page appears LOG IN then click ‘Check Router Status’.

Copy and paste the contents of the Downstream, Upstream, Configuration and Network Log tabs onto here, if you get a yellow / straw box warning click the Post button again. Use one post for each tab if you wish. Please do not use screen grabs.

A Guru will be along soon to decipher the info.

***********************************************************************************************************************************

Mike Robinson
Semi-Retired Aircraft Engineer & Computer Based Training and Learning Designer for many of the world's Military Arms.

My Broadband Ping - Mike Robbo
0 Kudos
Reply
Highlighted
  • 8
  • 0
  • 0
Joining in
196 Views
Message 5 of 11
Flag for a moderator

Re: eRe: Very Slow Speed with Hub3.0

Cable Modem Status

Item

Status

Comments

Acquired Downstream Channel (Hz)

402750000

Locked

Ranged Upstream Channel (Hz)

46200097

Locked

Provisioning State

Online

 

 

 

Refresh data

Downstream bonded channels

Channel

Frequency (Hz)

Power (dBm)

SNR (dB)

Modulation

Channel ID

1

402750000

6.1

40

256 qam

30

2

202750000

4.6

40

256 qam

9

3

210750000

4.5

40

256 qam

10

4

218750000

4.5

40

256 qam

11

5

226750000

4.5

40

256 qam

12

6

234750000

4.5

40

256 qam

13

7

242750000

4.5

40

256 qam

14

8

250750000

4.5

40

256 qam

15

9

258750000

4.5

40

256 qam

16

10

266750000

4.8

40

256 qam

17

11

274750000

4.5

40

256 qam

18

12

282750000

4.4

40

256 qam

19

13

290750000

4.4

40

256 qam

20

14

298750000

4.9

40

256 qam

21

15

306750000

5

40

256 qam

22

16

314750000

5.1

40

256 qam

23

17

322750000

4.9

38

256 qam

24

18

330750000

4.9

40

256 qam

25

19

370750000

5.1

40

256 qam

26

20

378750000

5.5

40

256 qam

27

21

386750000

6

40

256 qam

28

22

394750000

6.1

40

256 qam

29

23

410750000

6.3

40

256 qam

31

24

418750000

6.6

40

256 qam

32




Downstream bonded channels

Channel

Locked Status

RxMER (dB)

Pre RS Errors

Post RS Errors

1

Locked

40.9

7

0

2

Locked

40.3

6

0

3

Locked

40.3

4

0

4

Locked

40.3

9

0

5

Locked

40.3

6

0

6

Locked

40.3

6

0

7

Locked

40.3

5

0

8

Locked

40.3

7

0

9

Locked

40.3

6

0

10

Locked

40.3

8

0

11

Locked

40.3

6

0

12

Locked

40.9

5

0

13

Locked

40.3

7

0

14

Locked

40.3

8

0

15

Locked

40.9

7

0

16

Locked

40.3

7

0

17

Locked

38.9

5

0

18

Locked

40.3

4

0

19

Locked

40.3

7

0

20

Locked

40.3

8

0

21

Locked

40.9

15

0

22

Locked

40.3

6

0

23

Locked

40.3

8

0

24

Locked

40.3

6

0

 

 

0 Kudos
Reply
Highlighted
  • 8
  • 0
  • 0
Joining in
195 Views
Message 6 of 11
Flag for a moderator

Re: eRe: Very Slow Speed with Hub3.0

 

Refresh data

Upstream bonded channels

Channel

Frequency (Hz)

Power (dBmV)

Symbol Rate (ksps)

Modulation

Channel ID

1

46200097

4.1

5120

64 qam

1

2

32600000

4.029

5120

64 qam

3

3

25800000

3.854

5120

32 qam

4

4

39400000

4.054

5120

64 qam

2




Upstream bonded channels

Channel

Channel Type

T1 Timeouts

T2 Timeouts

T3 Timeouts

T4 Timeouts

1

ATDMA

0

0

0

0

2

ATDMA

0

0

0

0

3

ATDMA

0

0

0

0

4

ATDMA

0

0

0

0

 

General Configuration

Network access

Allowed

Maximum Number of CPEs

1

Baseline Privacy

Enabled

DOCSIS Mode

Docsis30

Config file

cmreg-vmdg505-bbt057-b.cm




Primary Downstream Service Flow

SFID

406568

Max Traffic Rate

117000047

Max Traffic Burst

42600

Min Traffic Rate

0




Primary Upstream Service Flow

SFID

406567

Max Traffic Rate

10500047

Max Traffic Burst

16320

Min Traffic Rate

0

Max Concatenated Burst

16320

Scheduling Type

BestEffort

 

 

Network Log

Time

Priority

Description

05/11/2020 18:17:11

notice

LAN login Success;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

05/11/2020 18:16:8

Warning!

LAN login FAILED : Incorrect Username / Password / ConnectionType;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

01/01/1970 00:01:30

critical

No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

04/11/2020 22:15:37

Warning!

LAN login FAILED : Incorrect Username / Password / ConnectionType;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

01/01/1970 00:01:31

critical

No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

04/11/2020 21:51:10

notice

LAN login Success;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

04/11/2020 21:50:59

Warning!

LAN login FAILED : Incorrect Username / Password / ConnectionType;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

04/11/2020 21:50:38

notice

LAN login Success;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

04/11/2020 21:50:13

Warning!

LAN login FAILED : Incorrect Username / Password / ConnectionType;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

01/01/1970 00:01:31

critical

No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

04/11/2020 21:24:15

notice

LAN login Success;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

04/11/2020 21:23:7

Warning!

LAN login FAILED : Incorrect Username / Password / ConnectionType;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

04/11/2020 19:46:12

Warning!

RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

04/11/2020 19:46:12

critical

SYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

04/11/2020 19:46:11

Warning!

RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

04/11/2020 19:46:11

critical

SYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

04/11/2020 19:46:10

Warning!

RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

04/11/2020 19:45:46

Warning!

Lost MDD Timeout;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

04/11/2020 19:45:45

critical

SYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

04/11/2020 19:45:41

Warning!

RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

 

0 Kudos
Reply
Highlighted
  • 8
  • 0
  • 0
Joining in
192 Views
Message 7 of 11
Flag for a moderator

Re: eRe: Very Slow Speed with Hub3.0

Here you go - BQM_Link 

0 Kudos
Reply
Highlighted
  • 8
  • 0
  • 0
Joining in
151 Views
Message 8 of 11
Flag for a moderator

Re: eRe: Very Slow Speed with Hub3.0

Please find the below BQM report so far.

 

BQM_Report.PNG

0 Kudos
Reply
Highlighted
  • 8
  • 0
  • 0
Joining in
120 Views
Message 9 of 11
Flag for a moderator

Re: eRe: Very Slow Speed with Hub3.0

Please find latest update, can you suggest what is issue here. I am still seeing speed <2Mbps. No solution is being provided by tech team.

Please find latest BQM reportBQM_Report_1.PNG

0 Kudos
Reply
Highlighted
  • 11.9K
  • 927
  • 1.53K
Alessandro Volta
97 Views
Message 10 of 11
Flag for a moderator

Re: eRe: Very Slow Speed with Hub3.0

Your BQM is a mess and is showing major WAN side issues.

On your Upstream one of your Channels is at 32 QAM it should be 64 QAM.

You need to phone in and complain about the very slow speeds.

You can either phone in (08:00 is the best time) or wait on here for a few days (6 to 7 days average) until one of the VM Forum Staff comes along.

If you wait on here Do Not bump the thread it will put it further down the VM 'to do list'.

***********************************************************************************************************************************

Mike Robinson
Semi-Retired Aircraft Engineer & Computer Based Training and Learning Designer for many of the world's Military Arms.

My Broadband Ping - Mike Robbo
0 Kudos
Reply