Menu
Reply
Bimba
  • 6
  • 0
  • 1
Tuning in
244 Views
Message 1 of 19
Flag for a moderator

Very Slow Gig1

I have been with VM for 20 years and had 3 minor issues, since upgrading to Gig1 Hub4 from Hub3 350 two weeks ago I’ve had nothing but trouble, I’m on my 2nd Hub4 apparently that was the problem! Having spent 5 hours on the phone going over & over the same question time & time again, I have asked for an engineer to come out. but apparently that can’t be done until they have been through the process check list once again! Then when I said I’m not doing that again I was told I would transferred to the cancellation team🤣 

The problem is on the Hub3 I would get 350-400mbps on WiFi most of the time & via a cat8 Ethernet cable have had up to 500mbps. So upgrading I was expecting and improvement. Unfortunately this has not been the case, on average over WiFi I get 250mbps and I don’t even get me started on wired the best I have got was 237mbps and at on point it was 27mbps😳 

I don’t have a large house but got a full wife signal in every room and even at the end of the garden now I only get a full signal downstairs? 

I have not changed the location of the router as according to the advertising the Hub4 was more powerful than the Hub3! 

I have tried every frequency & different channels to see if the resolves the issues but with no luck. I’m not naive enough to think I would get 1gbps over WiFi or via wired but I was expecting and improvement not a downgrade. I have a theory that it could be the cable from the wall to the router or the one from the road to the house? 

My Xbox series has a connection & speed check and it shows it is capable of 1055gbps but in practice like I say it’s a lot slower than I had on the Hub3. 

The automated system has offered me £3.50 reduction on my account for 6mths but it’s not about a discount it’s about getting what I pay for a faster service not slower.

Any help is appreciated, please don’t direct me to 0345 454 1111 or the Connect app as it doesn’t support Hub4 🤣 

Thanks In advance 

 

 

0 Kudos
Reply
conman33158
  • 751
  • 67
  • 98
Superfast
226 Views
Message 2 of 19
Flag for a moderator

Re: Very Slow Gig1

What speed do you get on https://samknows.com/realspeed/ with direct wired connection from PC/Laptop to router using a Cat 5e cable or better with a 1Gbps capable Ethernet network card?

***********************************************************************************************************************************
Super Hub 4.0 (modem mode) - Gig1 Fibre FTTP - Asus RT-AX82U & Asus RT-AX56U with AiMesh setup
***********************************************************************************************************************************
My Broadband Ping - conman33158
0 Kudos
Reply
Bimba
  • 6
  • 0
  • 1
Tuning in
215 Views
Message 3 of 19
Flag for a moderator

Re: Very Slow Gig1

492mbps via WiFi and I don’t have a laptop with and Ethernet connection I have a MacBook Air the only things that are wired are my SKY Q box & Xbox Series X both by a Cat8 cable. Like I say above my Xbox is downloading really slow compared to my old Hub3 speeds. 

 

0 Kudos
Reply
conman33158
  • 751
  • 67
  • 98
Superfast
210 Views
Message 4 of 19
Flag for a moderator

Re: Very Slow Gig1

What was the speed coming into the hub?

***********************************************************************************************************************************
Super Hub 4.0 (modem mode) - Gig1 Fibre FTTP - Asus RT-AX82U & Asus RT-AX56U with AiMesh setup
***********************************************************************************************************************************
My Broadband Ping - conman33158
0 Kudos
Reply
Bimba
  • 6
  • 0
  • 1
Tuning in
203 Views
Message 5 of 19
Flag for a moderator

Re: Very Slow Gig1

The speed was 1055gbps I appreciate that I’ll lose some via WIFI just can’t work out why I have no improvement over the Hub3 350 speed? Also I can only get 3 bar signal in certain rooms when before it was a full signal in every room even at the far end of the garden. 

 

0 Kudos
Reply
conman33158
  • 751
  • 67
  • 98
Superfast
201 Views
Message 6 of 19
Flag for a moderator

Re: Very Slow Gig1


@Bimba wrote:

The speed was 1055gbps I appreciate that I’ll lose some via WIFI just can’t work out why I have no improvement over the Hub3 350 speed? Also I can only get 3 bar signal in certain rooms when before it was a full signal in every room even at the far end of the garden. 

 


Your speed coming in is fine and you are getting the 1 gigabyte connection you are paying for but you have to understand that 400mbps is about all your only going to get as this is all the Hub 4 is capable of via 5Ghz wireless connection. You won't see a difference upgrading from 350mb to 1 gigabyte connection unless you are using a wired connection and VM don't guarantee speeds over wifi connection.

My advice you would probably be better of investing in a decent third party router, that way you can put the Virgin Hub into modem mode and let the router deal with all the traffic. This would give you better wi-fi coverage and if you go for the likes of a wi-fi 6 capable router you would get better speeds. There are loads of options from Asus, TP Link etc and seeing as the VM Hubs are well known for their lack of wi-fi capabilities you would be better of using your own equipment, especially if you are suffering from poor wi-fi coverage and speed.

I use 2 x Asus wi-fi 6 routers set up with Asus AiMesh system and get excellent speeds and coverage all around the house ranging from 400mb on my tablet and 830mb on my iPhone 11 Pro Max, but never any less than 400mb at my furthest point from any of the routers.

 

***********************************************************************************************************************************
Super Hub 4.0 (modem mode) - Gig1 Fibre FTTP - Asus RT-AX82U & Asus RT-AX56U with AiMesh setup
***********************************************************************************************************************************
My Broadband Ping - conman33158
0 Kudos
Reply
RedGooner
  • 1.88K
  • 66
  • 248
Super solver
196 Views
Message 7 of 19
Flag for a moderator

Re: Very Slow Gig1

Always do Speed test via Wired.

Testing WIFI can give so many false speeds. Depeneds on what spec your WIFI card is, and what WIFI Band your using, also Others Peoples WIFI interfering with yours.

Then it could be your house or devices in your house.

--
Red (VM SH2 AC Beta tester)
Running on 1Gbps VM service with SH4 in Modem Mode, with a ASUS RT-AC5300 router. With this setup I get Fantastic WIRED and WIRELESS Signals in my home. I dont work for VM. But I work in IT, and I know my tech.
My advice is at your own risk. If you are happy with my answers please press Kudo ?
0 Kudos
Reply
conman33158
  • 751
  • 67
  • 98
Superfast
186 Views
Message 8 of 19
Flag for a moderator

Re: Very Slow Gig1


@RedGooner wrote:

Always do Speed test via Wired.

Testing WIFI can give so many false speeds. Depeneds on what spec your WIFI card is, and what WIFI Band your using, also Others Peoples WIFI interfering with yours.

Then it could be your house or devices in your house.


As already stated, they "don’t have a laptop with and Ethernet connection"

***********************************************************************************************************************************
Super Hub 4.0 (modem mode) - Gig1 Fibre FTTP - Asus RT-AX82U & Asus RT-AX56U with AiMesh setup
***********************************************************************************************************************************
My Broadband Ping - conman33158
0 Kudos
Reply
conman33158
  • 751
  • 67
  • 98
Superfast
181 Views
Message 9 of 19
Flag for a moderator

Re: Very Slow Gig1

If you want to run via Ethernet may I suggest a USB 3.0 to 1Gbps Ethernet adapter Here, and they don't cost that much, it would mean you could get full connection on your Macbook 🙂 Plus you will always have it for testing purposes.

***********************************************************************************************************************************
Super Hub 4.0 (modem mode) - Gig1 Fibre FTTP - Asus RT-AX82U & Asus RT-AX56U with AiMesh setup
***********************************************************************************************************************************
My Broadband Ping - conman33158
0 Kudos
Reply
RedGooner
  • 1.88K
  • 66
  • 248
Super solver
177 Views
Message 10 of 19
Flag for a moderator

Re: Very Slow Gig1

Maybe they know someone with a Laptop. So a real test can be done.

 

On my PC i am getting 945Mbps down on a wired connection.

On my PS4pro it says i am getting 458Mbps on a wired connection, this is via SONY usless test.

My fastest Wifi device gets 600+Mbps.

My next router will be a WIFI 6 spec so i can get faster WIFI.

But at the moment the 1Gig VM service is great for me.

--
Red (VM SH2 AC Beta tester)
Running on 1Gbps VM service with SH4 in Modem Mode, with a ASUS RT-AC5300 router. With this setup I get Fantastic WIRED and WIRELESS Signals in my home. I dont work for VM. But I work in IT, and I know my tech.
My advice is at your own risk. If you are happy with my answers please press Kudo ?