Menu
Reply
Highlighted
  • 3
  • 0
  • 0
Raczek92
Joining in
445 Views
Message 1 of 14
Flag for a moderator

Very Slow Broadband

Hi,

I got 350 VIVID but my internet connection speed it's really slow in every single day and after restart modem or change settings on default nothing it's helping. I believe that's some issue with modem, doesn't matter if it's on wifi or wire.

 PING ms
8
 DOWNLOAD Mbps
34.87
 
 UPLOAD Mbps
21.21.
 
Regards,
Damian

 

0 Kudos
Reply
Highlighted
  • 82
  • 3
  • 9
Mart280
Up to speed
432 Views
Message 2 of 14
Flag for a moderator

Re: Very Slow Broadband

It's been happening country wide I think, I'm from Liverpool, got an engineer out yesterday only thanks to forum support on here, the tech support helpline kept saying to me "No!!!! We are not sending an engineer, it is a problem with your equipment!!!!" Apparently not, it was all to do with the Hub 3 which since was replaced yesterday was giving me speeds on 15.4 d/l and 4.5 u/l and that's on Vivid 350 now since the Hub 3 has been replaced I'm back up to my normal speeds again of around 385.7 d/l and 21.5 u/l but I'm still keeping an eye on it just in case it happens again, but the operative who attended yesterday said he'll ring me tomorrow to see how things are going and that if it drops again he will escalate with the network team.

0 Kudos
Reply
Highlighted
  • 10.76K
  • 1.1K
  • 1.72K
jbrennand
Alessandro Volta
427 Views
Message 3 of 14
Flag for a moderator

Re: Very Slow Broadband

If you think that you have a BB speed problem, then to check the speeds coming in to your Hub properly, and whether they match what you should be getting, don't rely on wifi tests, and you do need to do it this way first.
Make sure your device has a gigabit network card and has the up to date drivers. Use a new Cat5e/6a ethernet cable to connect it to the Hub - which you have put into modem mode (to ensure only your device is connected). Then, boot up your device into "safe mode with networking" (to disable any software on it that could be limiting speeds) and run the test at speedtest.net on 2 different browsers one of which is a fresh download of one you haven’t previously used (e.g. Firefox, Opera, etc).
Try that and report back on what speeds that gets.

--------------------
John
--------------------

My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply
Highlighted
  • 82
  • 3
  • 9
Mart280
Up to speed
419 Views
Message 4 of 14
Flag for a moderator

Re: Very Slow Broadband

Well I don't think it's going to be a problem with the O/P equipment or setup, I think this has been happening to Hubs across the country as the engineer who attended yesterday said they shouldn't have released their so called intelegent wifi as it's not that intelegent, he also said putting the PC in safe mode etc never helps as if it's doing it both on hardwired and wireless connection it's a problem with the Hub, low and behold that's what seems to be the big problem Virgin Media are facing as once my engineer changed my hub I was getting my top speed, so hes calling me back tomorrow to see how things are going and if it drops again he is going to escalate. There is a problem but not with users equipment, it's with the Hub 3.

0 Kudos
Reply
Highlighted
  • 3
  • 0
  • 0
Raczek92
Joining in
414 Views
Message 5 of 14
Flag for a moderator

Re: Very Slow Broadband

It's all done the wires i was buying long time ago class 6e. My actual speed from Microsoft edge:

Ping ms
12
Download Mbps
13.28
 
Upload Mbps
21.02
 
Google Chrome:
 PING ms
10
 DOWNLOAD Mbps
11.79
 
 UPLOAD Mbps
21.13.
 
I have that problem long time now about 2 months...
0 Kudos
Reply
Highlighted
  • 82
  • 3
  • 9
Mart280
Up to speed
412 Views
Message 6 of 14
Flag for a moderator

Re: Very Slow Broadband

I'd still be asking for an engineer to attend and take a look it's okay people saying put your PC in safe mode when you really should not have to do that. If they say no then just wait for assistance from a forum rep and they will get an appointment sorted out. 🙂

0 Kudos
Reply
Highlighted
  • 10.76K
  • 1.1K
  • 1.72K
jbrennand
Alessandro Volta
410 Views
Message 7 of 14
Flag for a moderator

Re: Very Slow Broadband


@Mart280 wrote:

Well I don't think it's going to be a problem with the O/P equipment or setup, I think this has been happening to Hubs across the country as the engineer who attended yesterday said they shouldn't have released their so called intelegent wifi as it's not that intelegent, he also said putting the PC in safe mode etc never helps as if it's doing it both on hardwired and wireless connection it's a problem with the Hub, low and behold that's what seems to be the big problem Virgin Media are facing as once my engineer changed my hub I was getting my top speed, so hes calling me back tomorrow to see how things are going and if it drops again he is going to escalate. There is a problem but not with users equipment, it's with the Hub 3.


The problems with "intelligent wifi" have been extensively reported and discussed on this and on the "networking and wifi" fora.  Of course people are affected by this irrespective of where in the country they live.  Different workarounds help different people.  But don't assume that all problems are related to that - there are still plenty of the more traditional problems doing the rounds.  Hence ruling them out (or in) is always a good place to start


--------------------
John
--------------------

My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply
Highlighted
  • 82
  • 3
  • 9
Mart280
Up to speed
405 Views
Message 8 of 14
Flag for a moderator

Re: Very Slow Broadband

Yeah well at least I got an engineer out who assured me it was not one single problem with any of my devices in the house, it was all down to the Hub 3 he even went deep into the Hub settings like I did, he said that no my speed shouldn't have dropped the way it has and I had a load of errors on my network stats which since getting the Hub replaced are no longer there, he was shocked when he saw the wired connection and was laughing at the fact of the wireless signal when he used his own device to connect to it and was only 5 inches away getting a d/l speed of 9.5 and a u/l speed of 2.4 wired getting 12.4 d/l and 2.7 u/l once the Hub was replaced it was a different ball game, so my point is you can't just keep on blaming other peoples equipment when they've done all the tests and when I had that argument with the so called tech support who kept blaming my set up and equipment when it was all working 2 weeks previous was arrogant to say the least even when I did all those tests and VM were still saying No to sending an engineer out. Enough was enough I just found it laughable that I had to get it all arranged the hard way, the only person that got the ball moving was Tom_S. Even the engineer said to me following the advise from tech support by putting the PC in safe mode makes no difference neither does how much Ram is in my PC etc as my PC is always hardwired directly into the Hub and only a few devices connected wirelessly and a V6 box that's also connected directly into the Hub that was kicking me off from Netflix you start to know what the problem is, VM cant just blame other peoples equipment when or if there is a network fault or Hub fault, plus what's the point in doing all that quotation of what I said in my previous post when a nice simple reply would have done?????

0 Kudos
Reply
Highlighted
  • 11.8K
  • 1.08K
  • 2.56K
griffin
Alessandro Volta
403 Views
Message 9 of 14
Flag for a moderator

Re: Very Slow Broadband

Since the slow speeds are happening on a wired connection, it will have nothing to do with smart wifi and it would be wise to post your Hub's stats.

Posting some basic diagnostic info may help.

Navigate to the hub's GUI using http://192.168.0.1
Don't log in, click the Router Status button
Copy \ Paste the Downstream, Upstream, and Network Logs.

Don't worry about the formatting, but do obscure personal information like your WAN IP address.

0 Kudos
Reply
Highlighted
  • 10.76K
  • 1.1K
  • 1.72K
jbrennand
Alessandro Volta
403 Views
Message 10 of 14
Flag for a moderator

Re: Very Slow Broadband

Cos I forgot to delete it! A "quick reply" doesn't allow you to change font colour/embolden or add emoticons or piccys, which I thought I might do - but didn't. I will give myself 40 lashes now for being a forgetful old git. Oh, and what's the point of doing five question marks when one traditionally suffices?

--------------------
John
--------------------

My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply