Menu
Reply
likeavirgil
  • 20
  • 0
  • 3
Tuning in
785 Views
Message 1 of 43
Flag for a moderator

VM especially slow for the past 2-3 days

Is there some Internetwork issue going on that we should know about?

For the past 2-3 days internet access has been slow. The service is present but the performance is unusually slow. With all the users on my LAN, I usually get 10-20Mbps, but I've been getting 100Kbps.

I would appreciatre some input on the matter along with some indication of when this might get resolved.

Nicholas_k
  • 202
  • 37
  • 49
Forum Team
Forum Team
781 Views
Message 2 of 43
Flag for a moderator

Re: VM especially slow for the past 2-3 days

Hi,private message me your account number and site id and I’ll take a look for you.


Here to help! I'm a technician helping out whilst working from home. Find out more


0 Kudos
Reply
likeavirgil
  • 20
  • 0
  • 3
Tuning in
703 Views
Message 3 of 43
Flag for a moderator

Re: VM especially slow for the past 2-3 days

Were you able to find anything out from the info I sent?

Has the BB package been downgraded to a lower bandwidth or something? The Internet is pretty pathetic and unusable.

0 Kudos
Reply
gary_dexter
  • 29.11K
  • 1.78K
  • 3.81K
Alessandro Volta
652 Views
Message 4 of 43
Flag for a moderator

Re: VM especially slow for the past 2-3 days

What and how are you Speedtesting with?


*****
If you think my answer has helped - please provide me with a Kudos rating and mark as Helpful Answer!!
I do not work for Virgin Media - all opinions expressed are of my own and all answers are provided from my own and past experiences.
Office 365, Dynamics CRM and Cloud Computing Jedi
0 Kudos
Reply
likeavirgil
  • 20
  • 0
  • 3
Tuning in
645 Views
Message 5 of 43
Flag for a moderator

Re: VM especially slow for the past 2-3 days

https://fast.com/en/gb/#

 

Besides, the internet is a crawl without testing.

Have tried with two different devices.

0 Kudos
Reply
gary_dexter
  • 29.11K
  • 1.78K
  • 3.81K
Alessandro Volta
628 Views
Message 6 of 43
Flag for a moderator

Re: VM especially slow for the past 2-3 days

Over a wired connection or wireless?


*****
If you think my answer has helped - please provide me with a Kudos rating and mark as Helpful Answer!!
I do not work for Virgin Media - all opinions expressed are of my own and all answers are provided from my own and past experiences.
Office 365, Dynamics CRM and Cloud Computing Jedi
0 Kudos
Reply
likeavirgil
  • 20
  • 0
  • 3
Tuning in
624 Views
Message 7 of 43
Flag for a moderator

Re: VM especially slow for the past 2-3 days

Wireless.

Used two different interfaces and the results are the same. I'm confident I have ruled out issues at my end. I've been using the same config (hard/software) at my end for over six months and nothing's changed at my end. However this sudden drop in Internet performance over the past several days stands out as an outlier.

I have rebooted the hub several times but it hasn't helped. Internet access is available but it is slow.virgin.jpg

likeavirgil
  • 20
  • 0
  • 3
Tuning in
620 Views
Message 8 of 43
Flag for a moderator

Re: VM especially slow for the past 2-3 days

 

 

0 Kudos
Reply
apcyberax
  • 33.51K
  • 1.88K
  • 5.96K
Very Insightful Person
Very Insightful Person
615 Views
Message 9 of 43
Flag for a moderator

Re: VM especially slow for the past 2-3 days

you do not know what has changes in the wireless.
You need to test wired to rule out a wireless problem
0 Kudos
Reply
likeavirgil
  • 20
  • 0
  • 3
Tuning in
610 Views
Message 10 of 43
Flag for a moderator

Re: VM especially slow for the past 2-3 days

> you do not know what has changes in the wireless.

 

I don't get your statement.

0 Kudos
Reply