Menu
Reply
  • 7
  • 0
  • 0
rosy123
Tuning in
437 Views
Message 1 of 10
Flag for a moderator

VIVID 100 slow wired connection up to 15mbps

Hi,

I've just had the VIVID 100 Optical Fibre package installed yesterday (11th March 2019) and only got my computer set up today. The router is connected through an Ethernet cable. I am getting connection speeds of between 3mbps - 15mbps. I tried restarting the router which brought the speed up to 45mbps for a short period then it went back down to 12mbps. I would be grateful for any help before contacting support.

Here are the Downstream, Upstream and Network log files from my hub 3:

UPSTREAM

Upstream bonded channels
Channel Frequency (Hz) Power (dBmV) Symbol Rate (ksps) Modulation Channel ID
1 53700039 5.1 5120 64 qam 2
2 39399986 5.1 5120 64 qam 4
3 46200056 5.1 5120 64 qam 3
4 60299993 5.1 5120 64 qam 1


Upstream bonded channels
Channel Channel Type T1 Timeouts T2 Timeouts T3 Timeouts T4 Timeouts
1 ATDMA 0 0 0 0
2 ATDMA 0 0 0 0
3 ATDMA 0 0 0 0
4 ATDMA 0 0 0 0

DOWNSTREAM

Downstream bonded channels
Channel Frequency (Hz) Power (dBmV) SNR (dB) Modulation Channel ID
1 299000000 -3.5 38 256 qam 21
2 139000000 -6.2 34 256 qam 1
3 147000000 -7.5 28 256 qam 2
4 155000000 -5.2 30 256 qam 3
5 163000000 -2.2 36 256 qam 4
6 171000000 -5.5 34 256 qam 5
7 179000000 -3.7 35 256 qam 6
8 187000000 -2 37 256 qam 7
9 195000000 -3.7 36 256 qam 8
10 203000000 -3.4 36 256 qam 9
11 211000000 -4.4 37 256 qam 10
12 219000000 -2.7 34 256 qam 11
13 227000000 -4.2 31 256 qam 12
14 235000000 -3 38 256 qam 13
15 243000000 -4.2 36 256 qam 14
16 251000000 -6 36 256 qam 15
17 259000000 -3 37 256 qam 16
18 267000000 -3.5 38 256 qam 17
19 275000000 -2.5 38 256 qam 18
20 283000000 -4 38 256 qam 19
21 291000000 -1.7 38 256 qam 20
22 307000000 -1.2 38 256 qam 22
23 315000000 -1.9 38 256 qam 23
24 323000000 -3.7 37 256 qam 24


Downstream bonded channels
Channel Locked Status RxMER (dB) Pre RS Errors Post RS Errors
1 Locked 38.6 274004 0
2 Locked 34.4 32018136 739924
3 Locked 28.3 139799147 19717276
4 Locked 30.5 37288572 1733337
5 Locked 36.6 13852731 31478
6 Locked 34.3 37882199 6452982
7 Locked 35.7 23760615 4588456
8 Locked 37.3 17007812 194030
9 Locked 36.6 21685438 313038
10 Locked 36.3 99460324 212100
11 Locked 37.6 11599514 2000
12 Locked 34.3 25726950 23476
13 Locked 31.7 36396080 13897001
14 Locked 38.6 931016 62
15 Locked 36.3 8170207 35793
16 Locked 36.3 18386869 530437
17 Locked 37.6 12949287 3479
18 Locked 38.6 886 0
19 Locked 38.9 126530 0
20 Locked 38.9 123921 0
21 Locked 38.9 1114 0
22 Locked 38.6 4190 0
23 Locked 38.9 3848 0
24 Locked 37.6 1960456 0

NETWORK LOG

Time Priority Description
12/03/2019 19:15:46 Warning! Lost MDD Timeout;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
12/03/2019 19:15:47 Warning! RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
12/03/2019 19:16:2 Warning! Lost MDD Timeout;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
12/03/2019 19:16:6 Warning! RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
12/03/2019 19:16:59 Warning! Lost MDD Timeout;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
12/03/2019 19:16:59 Warning! RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
12/03/2019 19:39:31 Warning! Lost MDD Timeout;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
12/03/2019 19:39:32 Warning! RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
12/03/2019 20:22:46 Warning! Lost MDD Timeout;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
12/03/2019 20:22:51 Warning! RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
12/03/2019 20:23:10 Warning! Lost MDD Timeout;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
12/03/2019 20:23:11 Warning! RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
12/03/2019 20:23:26 Warning! Lost MDD Timeout;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
12/03/2019 20:23:26 Warning! RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
12/03/2019 20:23:33 Warning! Lost MDD Timeout;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
12/03/2019 20:23:36 Warning! RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
12/03/2019 20:26:21 Warning! Lost MDD Timeout;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
12/03/2019 20:26:22 Warning! RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
12/03/2019 20:27:52 Warning! Lost MDD Timeout;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
12/03/2019 20:27:53 Warning! RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

0 Kudos
Reply
  • 7
  • 0
  • 0
rosy123
Tuning in
416 Views
Message 2 of 10
Flag for a moderator

Re: VIVID 100 slow wired connection up to 15mbps

I ran a speed test about an hour ago and the download speed was over 100 mbps then 20 minutes later back down to 11 mbps, here's the latest network log:

Network Log

Time Priority Description

12/03/2019 20:27:52Warning!Lost MDD Timeout;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
12/03/2019 20:27:53Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
12/03/2019 20:29:54Warning!Lost MDD Timeout;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
12/03/2019 20:29:59Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
12/03/2019 20:38:55ErrorService Delete Response rejected - Invalid Transaction;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
12/03/2019 20:39:9Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
12/03/2019 20:46:19Warning!Lost MDD Timeout;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
12/03/2019 20:46:43Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
12/03/2019 20:56:17Warning!Lost MDD Timeout;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
12/03/2019 20:56:25Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
12/03/2019 21:12:6Warning!Lost MDD Timeout;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
12/03/2019 21:12:16Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
12/03/2019 22:48:53criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
12/03/2019 22:50:5Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
12/03/2019 22:51:20ErrorService Delete Response rejected - Invalid Transaction;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
12/03/2019 22:52:29Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
12/03/2019 22:56:12criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
12/03/2019 22:57:37Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
12/03/2019 22:57:52criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
12/03/2019 22:59:31Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

 

0 Kudos
Reply
  • 7.97K
  • 823
  • 1.24K
jbrennand
Alessandro Volta
397 Views
Message 3 of 10
Flag for a moderator

Re: VIVID 100 slow wired connection up to 15mbps

Those stats look awful to me. A superuser should comment soon but you are definitely going to need a technician to sort out the maxed upload power, the poor SNR on several downstream channels, unbalanced levels and terrible logs.
In the meantime, check all your coax connections are in nice and "finger" tight at the Hub and wall box and at any splitters/attenuators/etc and that the internal wiring is ok with no kinking or chaffing (rabbit chews!). Also check that all looks good with the outside cabling and wall box.

--------------------
Services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
  • 7
  • 0
  • 0
rosy123
Tuning in
389 Views
Message 4 of 10
Flag for a moderator

Re: VIVID 100 slow wired connection up to 15mbps

Thanks for your help. The engineer did install a phone line but we don't have a phone so there's no splitter. Just an isolator cable going straight from the wall socket to the Hub 3. The connections seem tight to me and there's no tangled cables.
0 Kudos
Reply
  • 7
  • 0
  • 0
rosy123
Tuning in
357 Views
Message 5 of 10
Flag for a moderator

Re: VIVID 100 slow wired connection up to 15mbps

Not sure if this is helpful for a superuser but here's the latest network log:

 

12/03/2019 23:34:13ErrorService Change Response rejected - Invalid transaction ID;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
12/03/2019 23:34:34Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
12/03/2019 23:35:49criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
12/03/2019 23:36:11Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
12/03/2019 23:44:26Warning!Lost MDD Timeout;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
12/03/2019 23:44:45Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
12/03/2019 23:45:8criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
12/03/2019 23:45:18Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
12/03/2019 23:49:7criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
12/03/2019 23:49:24Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
13/03/2019 00:38:59Warning!Lost MDD Timeout;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
13/03/2019 00:39:0Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
13/03/2019 00:58:26Warning!Lost MDD Timeout;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
13/03/2019 00:58:32Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
13/03/2019 01:27:18Warning!Lost MDD Timeout;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
13/03/2019 01:27:21Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
13/03/2019 01:27:48Warning!Lost MDD Timeout;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
13/03/2019 01:28:2Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
13/03/2019 01:28:7Warning!Lost MDD Timeout;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
13/03/2019 01:28:9Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
0 Kudos
Reply
  • 1.74K
  • 96
  • 319
Adduxi
Super solver
341 Views
Message 6 of 10
Flag for a moderator

Re: VIVID 100 slow wired connection up to 15mbps

jbrennand is correct.  The power levels are all wrong and that is causing your problems.  This will require an engineer to fix at the cabinet.

However, as it can take up to a week for the VM staff to respond in this Forum, you really need to ring and complain.

  • 7
  • 0
  • 0
rosy123
Tuning in
327 Views
Message 7 of 10
Flag for a moderator

Re: VIVID 100 slow wired connection up to 15mbps


@Adduxi wrote:

jbrennand is correct.  The power levels are all wrong and that is causing your problems.  This will require an engineer to fix at the cabinet.

However, as it can take up to a week for the VM staff to respond in this Forum, you really need to ring and complain.


Thanks for that. Got in touch with chat support and they advised that "to achieve speeds of over 100Mb, the customer's device must have a Gigabit NIC and a Cat 5e but preferably a Cat 6 Ethernet cable". I have the correct NIC and my ethernet cable is 5e but they're going to send a Cat 6 cable. They advised it will arrive within 3 - 5 working days. I'm very frustrated because I told them that it's nothing to do with the cable and 2 community members have advised that an engineer would be required to resolve the kind of issues my hub 3 is showing. The operative advised that they are just following the instructions on their system so they don't even need to look at my hub logs. They can't do anything until I've received the cable and done another speed test. Do you think calling them would make any difference or do they just have to follow the instructions they see on their screen?

0 Kudos
Reply
  • 7
  • 0
  • 0
rosy123
Tuning in
308 Views
Message 8 of 10
Flag for a moderator

Re: VIVID 100 slow wired connection up to 15mbps


@rosy123 wrote:

@Adduxi wrote:

jbrennand is correct.  The power levels are all wrong and that is causing your problems.  This will require an engineer to fix at the cabinet.

However, as it can take up to a week for the VM staff to respond in this Forum, you really need to ring and complain.


Thanks for that. Got in touch with chat support and they advised that "to achieve speeds of over 100Mb, the customer's device must have a Gigabit NIC and a Cat 5e but preferably a Cat 6 Ethernet cable". I have the correct NIC and my ethernet cable is 5e but they're going to send a Cat 6 cable. They advised it will arrive within 3 - 5 working days. I'm very frustrated because I told them that it's nothing to do with the cable and 2 community members have advised that an engineer would be required to resolve the kind of issues my hub 3 is showing. The operative advised that they are just following the instructions on their system so they don't even need to look at my hub logs. They can't do anything until I've received the cable and done another speed test. Do you think calling them would make any difference or do they just have to follow the instructions they see on their screen?


Got back onto chat support and spoke to 2 other operatives. Had to go through some basic troubleshooting steps such as rebooting into safe mode, turning all other devices off apart from the wired PC and resetting the router (hence losing connection to the live chat and having to chat with a third operative). In the end, they're sending out an engineer on Saturday. I will update this thread with results just in case anyone else is having similar issues.

0 Kudos
Reply
  • 1.74K
  • 96
  • 319
Adduxi
Super solver
275 Views
Message 9 of 10
Flag for a moderator

Re: VIVID 100 slow wired connection up to 15mbps

That information about Cat5e and Cat6 is wrong.  Cat5e is gigabit Ethernet and more than capable of coping with Vivid 100 speeds.

Good luck with the engineer ....  Smiley Happy

0 Kudos
Reply
  • 7
  • 0
  • 0
rosy123
Tuning in
212 Views
Message 10 of 10
Flag for a moderator

Re: VIVID 100 slow wired connection up to 15mbps


@Adduxi wrote:

That information about Cat5e and Cat6 is wrong.  Cat5e is gigabit Ethernet and more than capable of coping with Vivid 100 speeds.

Good luck with the engineer ....  Smiley Happy


Thanks for that information, I actually kept the transcripts of the 3 online chats I had with support on Wednesday and (as mentioned earlier in this feed) the first operative I spoke to Supriya actually said "Device must meet the minimum requirements in order to enjoy the full benefit of the superfast broadband. Without a Cat6 Ethernet cable the customer's speeds may be limited" and "Once, you receive the cable you may connect the able and re-check the test". This was really frustrating for me because I knew it wasn't anything to do with my equipment. The other two operatives I spoke to were very good. Thinking about contacting support to suggest that Supriya get some further training on how to use the troubleshooting system.

Anyway, the engineer came this morning and sorted the issues out. There was a fault on the drop cable outside of the house, nothing to do with any of our equipment Smiley Happy The engineer (Micky - Tech ID: 6809) was excellent and did the job really quickly. Very pleased indeed.

0 Kudos
Reply