Menu
Reply
Electron
  • 15
  • 0
  • 1
Tuning in
313 Views
Message 1 of 6
Flag for a moderator

Upload speeds and hub restarts

Hi everyone.

I've been experiencing some oddities with my connection over the past few weeks and would be grateful for any help.

Earlier this month (11/04), the hub restarted twice in the morning at approximately 9am and then again just before midday. This has happened a few times since and while the download speeds remain good (approximately 100Mb), the upload speed (10Mb) seems to suffer during the evenings. The connection has been very good over the past few years but the upload speed isn't as consistent as it used to be.

I've also noticed that the downstream Channel IDs now run from channels 17 to 40 whereas I remember them being 1 to 24 with lower frequencies. Channels 22 to 24 also seems to have a significantly higher number of Pre-RS errors - is this acceptable?

Around the time this started to happen, I noticed that there as a Virgin Media engineer visiting a neighbour. Could it be possible that work was done in the cabinet which has affected my connection? For instance, I may have been connected to a different tap?

I have a Hub 3 with a 6dB forward path attenuator attached.The tests below were done with a wired connection with the Hub running in Modem Mode. The same performance is observed when the Hub is in Router Mode and a separate router is not being used. No other device was using the connection during the speed tests.

Any assistance would be gratefully appreciated.

Thank you.

Morning

Speedtest SQM Off Morning.PNGThinkbroadband SQM Off Morning.PNG

Evening

Speedtest SQM Off Evening.PNGThinkbroadband SQM Off.PNG

BQM

968cd63c08179b32de9ed93dd7b5733e2f4308ff-25-04-2021.png968cd63c08179b32de9ed93dd7b5733e2f4308ff-26-04-2021.png

0 Kudos
Reply
Electron
  • 15
  • 0
  • 1
Tuning in
311 Views
Message 2 of 6
Flag for a moderator

Re: Upload speeds and hub restarts

Hub (Last restarted on 25/04/2021 - Approximately 20:00)

Cable Modem Status

Item Status Comments

Acquired Downstream Channel (Hz)
267000000
Locked
Ranged Upstream Channel (Hz)
53700000
Locked
Provisioning State
Online
 
 
Downstream bonded channelsChannel Frequency (Hz) Power (dBmV) SNR (dB) Modulation Channel ID
12670000002.238256 qam17
22750000001.938256 qam18
3283000000338256 qam19
4291000000338256 qam20
52990000003.538256 qam21
63070000003.538256 qam22
73150000004.138256 qam23
83230000004.838256 qam24
93310000005.838256 qam25
103390000006.138256 qam26
113470000005.138256 qam27
12355000000538256 qam28
133630000003.738256 qam29
14371000000438256 qam30
153790000002.937256 qam31
163870000003.538256 qam32
173950000002.938256 qam33
184030000003.938256 qam34
194110000004.338256 qam35
20419000000438256 qam36
214270000002.937256 qam37
224350000001.237256 qam38
234430000000.937256 qam39
244510000000.736256 qam40


Downstream bonded channels
Channel Locked Status RxMER (dB) Pre RS Errors Post RS Errors
1Locked38.61580
2Locked38.62130
3Locked38.6890
4Locked38.61650
5Locked38.61040
6Locked38.6860
7Locked38.6510
8Locked38.9630
9Locked38.6360
10Locked38.9420
11Locked38.9530
12Locked38.9310
13Locked38.6820
14Locked38.6440
15Locked37.61600
16Locked38.6450
17Locked38.62450
18Locked38.6650
19Locked38.9540
20Locked38.6450
21Locked37.61070
22Locked37.35140
23Locked37.36410
24Locked36.68600

 

Upstream bonded channels
Channel Frequency (Hz) Power (dBmV) Symbol Rate (ksps) Modulation Channel ID
15370000042.5512064 qam2
23940015042.8512064 qam4
34619994742.5512064 qam3
46029993842.5512064 qam1



Upstream bonded channels
Channel Channel Type T1 Timeouts T2 Timeouts T3 Timeouts T4 Timeouts
1ATDMA0010
2ATDMA0000
3ATDMA0000
4ATDMA0000

 

General Configuration
Network access
Allowed
Maximum Number of CPEs
1
Baseline Privacy
Enabled
DOCSIS Mode
Docsis30
Config file
cmreg-vmdg505-bbt057-b.cm
0 Kudos
Reply
Electron
  • 15
  • 0
  • 1
Tuning in
310 Views
Message 3 of 6
Flag for a moderator

Re: Upload speeds and hub restarts

Primary Downstream Service Flow

SFID731694
Max Traffic Rate117000047
Max Traffic Burst42600
Min Traffic Rate0


Primary Upstream Service Flow

SFID731693
Max Traffic Rate10500047
Max Traffic Burst16320
Min Traffic Rate0
Max Concatenated Burst16320
Scheduling TypeBestEffort
0 Kudos
Reply
Electron
  • 15
  • 0
  • 1
Tuning in
309 Views
Message 4 of 6
Flag for a moderator

Re: Upload speeds and hub restarts

Network Log

Time Priority Description

26/04/2021 20:53:33ErrorDHCP RENEW WARNING - Field invalid in response v4 option;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
26/04/2021 11:06:31criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
24/04/2021 18:53:27noticeLAN login Success;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
24/04/2021 18:31:53Warning!Lost MDD Timeout;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
24/04/2021 18:31:49Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
24/04/2021 18:31:49criticalSYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
24/04/2021 18:31:48Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
24/04/2021 18:31:48criticalSYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
24/04/2021 18:31:48Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
24/04/2021 18:31:19Warning!Lost MDD Timeout;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
24/04/2021 18:31:15criticalSYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
24/04/2021 18:31:15Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
24/04/2021 18:31:15criticalSYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
24/04/2021 18:31:9Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
24/04/2021 17:29:12noticeLAN login Success;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
24/04/2021 03:26:3criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
22/04/2021 21:36:35noticeLAN login Success;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
22/04/2021 21:36:30Warning!LAN login FAILED : Incorrect Username / Password / ConnectionType;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
21/04/2021 19:29:57Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
21/04/2021 19:29:57criticalSYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
0 Kudos
Reply
Electron
  • 15
  • 0
  • 1
Tuning in
307 Views
Message 5 of 6
Flag for a moderator

Re: Upload speeds and hub restarts

Saved network logs before 24/04/2021.

Network Log  
   
TimePriorityDescription
24/04/2021 03:26criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
22/04/2021 21:36noticeLAN login Success;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
22/04/2021 21:36Warning!LAN login FAILED : Incorrect Username / Password / ConnectionType;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
21/04/2021 19:29Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
21/04/2021 19:29criticalSYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
21/04/2021 19:27Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
21/04/2021 19:27criticalSYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
21/04/2021 16:11criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
20/04/2021 17:20noticeLAN login Success;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
20/04/2021 11:52Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
19/04/2021 20:36criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
18/04/2021 11:38noticeLAN login Success;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
16/04/2021 20:54Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
16/04/2021 20:54criticalSYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
16/04/2021 20:51Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
16/04/2021 20:51criticalSYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
16/04/2021 13:35criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
15/04/2021 11:26Warning!Lost MDD Timeout;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
15/04/2021 11:26criticalSYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
15/04/2021 11:26Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0

 

0 Kudos
Reply
conman33158
  • 1.43K
  • 124
  • 264
Knows their stuff
293 Views
Message 6 of 6
Flag for a moderator

Re: Upload speeds and hub restarts

Your router stats look fine but you have a lot of errors in your network log. Your BQM shows some load on the network as well which could be slowing things down.

I'd start by a full reset of the router to clear the errors and see how quickly they return. Hold in the pinhole at the rear of the router for at least 50 seconds and then release (the lights will flash while holding in the pinhole reset button after about 10-15 seconds) then allow 5 minutes for the router to reboot and re-sync the connection.

***********************************************************************************************************************************
Super Hub 4.0 (modem mode) - Gig1 Fibre FTTP - Asus RT-AX82U & Asus RT-AX56U with AiMesh setup
***********************************************************************************************************************************
My Broadband Ping - conman33158
0 Kudos
Reply