Menu
Reply
nw86281
  • 8
  • 0
  • 0
Joining in
445 Views
Message 1 of 9
Flag for a moderator

Upload speed very low

For some reason, my upload speed has gone to barely anything. Download is still over 200mb( I'm on the 200mb service), but upload struggles to get to 3mb (if that) on speedtest.net.

This is what the router is telling me:

Downstream:

12027500007.538256 qam9
22107500007.638256 qam10
32187500007.138256 qam11
42267500007.638256 qam12
5234750000838256 qam13
62427500008.338256 qam14
72507500008.138256 qam15
82587500008.338256 qam16
92667500008.338256 qam17
102747500008.438256 qam18
112827500008.438256 qam19
122907500008.638256 qam20
132987500008.638256 qam21
14306750000938256 qam22
153147500008.538256 qam23
16322750000938256 qam24
17402750000838256 qam25
184107500007.538256 qam26
19418750000838256 qam27
204267500007.538256 qam28
21434750000838256 qam29
224427500007.938256 qam30
23450750000838256 qam31
244587500007.638256 qam32



Downstream bonded channels

Channel Locked Status RxMER (dB) Pre RS Errors Post RS Errors

1Locked38.64198236114
2Locked38.64220532303
3Locked38.64218633067
4Locked38.94195529332
5Locked38.64194827280
6Locked38.64185922853
7Locked38.64277617660
8Locked38.94393815036
9Locked38.64580514233
10Locked38.64556913823
11Locked38.64451912908
12Locked38.94319711895
13Locked38.64209012097
14Locked38.94126211716
15Locked38.64204910555
16Locked38.64088410608
17Locked38.93672911735
18Locked38.6375736903
19Locked38.6375179470
20Locked38.9372936166
21Locked38.6369327495
22Locked38.9348574424
23Locked38.6343246678
24Locked38.6308812820

 

Upstream:

Channel Frequency (Hz) Power (dBmV) Symbol Rate (ksps) Modulation Channel ID

15370000043.3512064 qam2
24620001946.8512064 qam3
33939992143.8512064 qam4
46030005345.3512064 qam1



Upstream bonded channels

Channel Channel Type T1 Timeouts T2 Timeouts T3 Timeouts T4 Timeouts

1ATDMA0000
2ATDMA0060
3ATDMA0060
4ATDMA0040

 

Network Log (only shows for today as I rebooted the router after the initial issues)

TimePriorityDescription11/10/2020 14:33:1Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;11/10/2020 14:32:44criticalSYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;11/10/2020 14:32:21Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;11/10/2020 14:31:51criticalSYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;11/10/2020 14:31:2criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;11/10/2020 14:30:29criticalSYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;11/10/2020 14:29:43criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;11/10/2020 14:29:27criticalSYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;11/10/2020 14:29:8Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;11/10/2020 14:28:30criticalSYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;11/10/2020 14:28:28Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;11/10/2020 14:27:44criticalSYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;11/10/2020 14:25:55criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;11/10/2020 14:25:48criticalSYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;11/10/2020 14:25:28Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;11/10/2020 14:24:38criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;11/10/2020 14:24:15criticalSYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;11/10/2020 14:22:41criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;11/10/2020 14:22:6criticalSYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;11/10/2020 14:22:4Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

 

0 Kudos
Reply
MikeRobbo
  • 15.27K
  • 1.17K
  • 1.94K
Alessandro Volta
442 Views
Message 2 of 9
Flag for a moderator

Re: Upload speed very low

Your Pre & Post RS Error counts are very high.

In an ideal world they would be at zero and stay there. To zero them can you reboot the Hub using this method and then keep an eye on the counts.

Try a reboot to see if the Hub can renegotiate a better connection using this method ...

Switch the Hub off using the small switch on the rear of the Hub next to the power cord and pull the PSU plug from the wall socket.

Give it a good 5 minutes put the plug back in and switch the Hub back on.

Allow the Hub a few minutes to fully restart then try your connection again.


*********************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************
BT Smart Hub 2 with 70Mbs Download,18Mbs Upload, 9.17ms Latency & 0.35ms Jitter.
0 Kudos
Reply
nw86281
  • 8
  • 0
  • 0
Joining in
426 Views
Message 3 of 9
Flag for a moderator

Re: Upload speed very low

Seems a bit better but still have errors according to the log:

Downstream bonded channels

Channel Frequency (Hz) Power (dBmV) SNR (dB) Modulation Channel ID

1202750000838256 qam9
22107500008.138256 qam10
32187500007.638256 qam11
42267500008.138256 qam12
52347500008.438256 qam13
62427500008.838256 qam14
72507500008.638256 qam15
82587500008.838256 qam16
92667500008.838256 qam17
102747500008.938256 qam18
11282750000938256 qam19
122907500009.338256 qam20
132987500009.338256 qam21
143067500009.538256 qam22
15314750000938256 qam23
163227500009.638256 qam24
174027500008.538256 qam25
184107500007.938256 qam26
194187500008.538256 qam27
204267500007.938256 qam28
214347500008.438256 qam29
224427500008.138256 qam30
234507500008.338256 qam31
24458750000838256 qam32



Downstream bonded channels

Channel Locked Status RxMER (dB) Pre RS Errors Post RS Errors

1Locked38.6588189
2Locked38.6545139
3Locked38.6796186
4Locked38.6715166
5Locked38.9878198
6Locked38.6861159
7Locked38.6900206
8Locked38.6748150
9Locked38.6615152
10Locked38.6536106
11Locked38.647374
12Locked38.636343
13Locked38.634637
14Locked38.630913
15Locked38.626948
16Locked38.624436
17Locked38.616527
18Locked38.614114
19Locked38.614512
20Locked38.61261
21Locked38.615414
22Locked38.91181
23Locked38.613813
24Locked38.61106

 

Upstream bonded channels

Channel Frequency (Hz) Power (dBmV) Symbol Rate (ksps) Modulation Channel ID

15370000043.8512064 qam2
24620000047512064 qam3
33940000044512064 qam4
46030000045.3512064 qam1



Upstream bonded channels

Channel Channel Type T1 Timeouts T2 Timeouts T3 Timeouts T4 Timeouts

1ATDMA0010
2ATDMA0000
3ATDMA0000
4ATDMA0000

 

01/01/1970 00:01:41criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
11/10/2020 15:17:56criticalSYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
11/10/2020 15:17:18Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
11/10/2020 15:17:16criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
11/10/2020 15:16:46criticalSYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
11/10/2020 15:16:43Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
11/10/2020 15:16:30criticalSYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
0 Kudos
Reply
MikeRobbo
  • 15.27K
  • 1.17K
  • 1.94K
Alessandro Volta
420 Views
Message 4 of 9
Flag for a moderator

Re: Upload speed very low

Can you set up a Broadband Quality Monitor (BQM) at thinkbroadband.com - this will give you an insight into what is happening with the signal at the other side of the Hub, it will take a few hours to get any kind of trend showing although you should post the link straight away.

Post a link to your BQM on here.

Instructions for posting BQM Link

Under your BQM graph are two links in red.

Click the lower link (Share Live Graph) then click generate.

Copy the text in the Direct Link box, beware, there may be more text than you can see.

On here click the Link icon (2 links chain to the left of the camera icon)

In the URL box paste the link you copied and in the ‘text to display’ box write My BQM then click OK - you can post the link straight away.


*********************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************
BT Smart Hub 2 with 70Mbs Download,18Mbs Upload, 9.17ms Latency & 0.35ms Jitter.
0 Kudos
Reply
nw86281
  • 8
  • 0
  • 0
Joining in
412 Views
Message 5 of 9
Flag for a moderator

Re: Upload speed very low

My BQM 

0 Kudos
Reply
nw86281
  • 8
  • 0
  • 0
Joining in
321 Views
Message 6 of 9
Flag for a moderator

Re: Upload speed very low

According to the broadband monitor, it doesn't look that good as it's all red.

 
 

My BQM 

0 Kudos
Reply
MikeRobbo
  • 15.27K
  • 1.17K
  • 1.94K
Alessandro Volta
315 Views
Message 7 of 9
Flag for a moderator

Re: Upload speed very low

Can you set the Hub Firewall to 'Respond to Ping'

Hub-3-Firewall


*********************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************
BT Smart Hub 2 with 70Mbs Download,18Mbs Upload, 9.17ms Latency & 0.35ms Jitter.
0 Kudos
Reply
nw86281
  • 8
  • 0
  • 0
Joining in
312 Views
Message 8 of 9
Flag for a moderator

Re: Upload speed very low

My Virgin hub is in modem mode but have now opened this up on my other router so should start getting better data now.

0 Kudos
Reply
MikeRobbo
  • 15.27K
  • 1.17K
  • 1.94K
Alessandro Volta
309 Views
Message 9 of 9
Flag for a moderator

Re: Upload speed very low

What speeds do you get at >> speedtest.net << using a direct connection using a Cat 5E/6 cable between the Hub in Router Mode and a 1Gbs capable Pc/Mac/Chromebook and no other devices connected ?


*********************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************
BT Smart Hub 2 with 70Mbs Download,18Mbs Upload, 9.17ms Latency & 0.35ms Jitter.
0 Kudos
Reply