Menu
Reply
Highlighted
  • 32
  • 0
  • 0
Tuning in
2,397 Views
Message 1 of 15
Flag for a moderator

Upload speed suddenly very low

For about two days now, our upload speed has gone from 30mbits down to 2mbits and less.

Virgin's phone tech support kept saying no issue their end, i had to argue that 4 different devices in my house suddenly and very abruptly all having the same issue, when the download is still great just doesn't happen.

The web support said they will investigate, nothing back yet.

speedtestspeedtest

https://www.speedtest.net/result/8906346539

Anyone else suddenly seeing the same?

0 Kudos
Reply
Highlighted
  • 5.47K
  • 614
  • 1.82K
Very Insightful Person
Very Insightful Person
2,363 Views
Message 2 of 15
Flag for a moderator

Re: Upload speed suddenly very low

If you go to http://192.168.0.1/ (or http://192.168.100.1/ if you are in modem mode) to get the VM hub GUI. Don't login (unless you have a Hub 3 and this is your first visit to the hub GUI, which does require you to login) but instead click on Router Status which is either a button in the top right of the screen or a text link at the bottom of the screen depending on which hub you have. Click on the Downstream, Upstream and Network Log sections and copy & paste the figures from those screens and post them here, don't worry about the formatting or you can post screenshots if that is easier. If using screenshots be careful to edit out or obscure any reference to your WAN IP or MAC address in the log to protect your privacy.  If you copy and paste the log then the forum will automatically censor this sensitive information. Also note that images will take time to appear on the forum due to a combination of awaiting moderator approval and buggy code.

The community can have a look for you and see if anything in the figures looks wrong and advise accordingly. Or you can wait for the VM staff to pick up this thread (can take a few days) and run checks on your line.

______________________
Scott

My setup: V6 TV box, M350 Fibre broadband with Hub 3 in modem mode connected to a Netgear R7000 router. Telewest/VM user since 2001.

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
Highlighted
  • 32
  • 0
  • 0
Tuning in
2,299 Views
Message 3 of 15
Flag for a moderator

Re: Upload speed suddenly very low

Okay, so Downstream:

Channel Frequency (Hz) Power (dBmV) SNR (dB) Modulation Channel ID

16910000003.236256 qam32
24750000002.437256 qam9
34830000002.536256 qam10
44910000002.436256 qam11
54990000002.237256 qam12
65070000002.237256 qam13
75150000002.437256 qam14
85230000002.237256 qam15
95310000002.437256 qam16
105390000002.537256 qam17
115470000002.537256 qam18
125550000002.537256 qam19
135630000002.537256 qam20
145710000002.537256 qam21
155790000002.236256 qam22
165870000002.236256 qam23
175950000002.436256 qam24
186350000002.536256 qam25
196430000002.537256 qam26
206510000002.736256 qam27
216590000002.936256 qam28
226670000003.236256 qam29
236750000003.236256 qam30
246830000003.236256 qam31

 

Upstream

 

Channel Frequency (Hz) Power (dBmV) Symbol Rate (ksps) Modulation Channel ID

1461999243.418512064 qam1
2258000113.425512064 qam4
3394002403.425512064 qam2
4325999703.45512064 qam3



Upstream bonded channels

Channel Channel Type T1 Timeouts T2 Timeouts T3 Timeouts T4 Timeouts

1ATDMA0000
2ATDMA0000
3ATDMA0000
4ATDMA0000

 

Log

 

Time Priority Description

10/12/2019 20:09:28criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
13/12/2019 17:30:38ErrorDHCP RENEW sent - No response for IPv4;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
14/12/2019 14:29:27ErrorDHCP REBIND WARNING - Field invalid in response;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
18/12/2019 00:07:31criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
19/12/2019 00:25:53ErrorDHCP RENEW sent - No response for IPv4;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
19/12/2019 09:38:8criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
19/12/2019 14:52:40ErrorDHCP RENEW sent - No response for IPv4;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
20/12/2019 05:19:31ErrorDHCP REBIND WARNING - Field invalid in response;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
21/12/2019 00:40:49criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
25/12/2019 22:56:14ErrorDHCP RENEW sent - No response for IPv4;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
26/12/2019 05:17:55criticalSYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
26/12/2019 05:17:55Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
26/12/2019 14:41:14ErrorDHCP RENEW sent - No response for IPv4;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
27/12/2019 06:26:17ErrorDHCP REBIND WARNING - Field invalid in response;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
29/12/2019 15:31:44criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
30/12/2019 06:37:27ErrorDHCP RENEW sent - No response for IPv4;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
31/12/2019 02:15:42criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
02/01/2020 05:17:55criticalSYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
02/01/2020 05:17:55Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
02/01/2020 11:21:57criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
0 Kudos
Reply
Highlighted
  • 1.73K
  • 81
  • 134
Forum Team
Forum Team
2,270 Views
Message 4 of 15
Flag for a moderator

Re: Upload speed suddenly very low

Hi Liam, 

 

Thank you for your post. I have done some remote checks and can see you are currently affected by an SNR outage which will make your connection slow and intermittent. the estimated fix date is the 10th of January and the reference for this is F007678834. If you are still poor speeds after this is fixed please let us know and we can have a look.

 

Thanks

 

Zoie_P

Highlighted
  • 32
  • 0
  • 0
Tuning in
2,242 Views
Message 5 of 15
Flag for a moderator

Re: Upload speed suddenly very low

Thanks, is there anywhere we can check on the status using that reference?
0 Kudos
Reply
Highlighted
  • 5.47K
  • 614
  • 1.82K
Very Insightful Person
Very Insightful Person
2,221 Views
Message 6 of 15
Flag for a moderator

Re: Upload speed suddenly very low


@liamdawe wrote:
Thanks, is there anywhere we can check on the status using that reference?

Unfortunately the only way to get an update on the status of one of these faults is to request it from VM staff on this thread.  If things haven't improved by the 11th post again and the staff can check for you.

These issue sometimes get resolved before the estimated fix date, but often the dates get pushed back as SNR issues tend to be tricker to resolve than others.

______________________
Scott

My setup: V6 TV box, M350 Fibre broadband with Hub 3 in modem mode connected to a Netgear R7000 router. Telewest/VM user since 2001.

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
Highlighted
  • 32
  • 0
  • 0
Tuning in
2,185 Views
Message 7 of 15
Flag for a moderator

Re: Upload speed suddenly very low

I know you said to wait until the 11th, but this really is impacting my work.

Has there been any updates?
0 Kudos
Reply
Highlighted
  • 31.36K
  • 1.63K
  • 5.49K
Very Insightful Person
Very Insightful Person
2,181 Views
Message 8 of 15
Flag for a moderator

Re: Upload speed suddenly very low

Work on a residential connection. you need something with an SLA clearly

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
Highlighted
  • 32
  • 0
  • 0
Tuning in
2,179 Views
Message 9 of 15
Flag for a moderator

Re: Upload speed suddenly very low

apcyberax - that was not exactly a helpful answer was it.

0 Kudos
Reply
Highlighted
  • 31.36K
  • 1.63K
  • 5.49K
Very Insightful Person
Very Insightful Person
2,177 Views
Message 10 of 15
Flag for a moderator

Re: Upload speed suddenly very low

it is. If you take the advice you wouldn't have problems working from home 🙂

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply