Menu
Reply
Alex_gregory_uk
  • 10
  • 0
  • 0
Tuning in
303 Views
Message 1 of 10
Flag for a moderator

Upload speed low for last month or so

For the last month or so I've gone from 32mb upload to around 15mb upload. I use the router in modem only mode with a decent router attached. I've hard wired my laptop to the router. I've restarted all equipment and still see consistent 300+mb download and around 15mb upload.

Alex_gregory_uk_0-1611999649120.png

Any help would be appreciated.

Thanks

Alex

Tags (1)
0 Kudos
Reply
Alex_gregory_uk
  • 10
  • 0
  • 0
Tuning in
302 Views
Message 2 of 10
Flag for a moderator

Re: Upload speed low for last month or so

Downstream bonded channels

Channel

Frequency (Hz)

Power (dBmV)

SNR (dB)

Modulation

Channel ID

1

298750000

8

37

256 qam

21

2

202750000

6.5

37

256 qam

9

3

210750000

6.5

37

256 qam

10

4

218750000

6.5

37

256 qam

11

5

226750000

6.8

37

256 qam

12

6

234750000

6.9

37

256 qam

13

7

242750000

6.8

37

256 qam

14

8

250750000

6.8

37

256 qam

15

9

258750000

6.8

37

256 qam

16

10

266750000

6.9

37

256 qam

17

11

274750000

7

37

256 qam

18

12

282750000

7.4

37

256 qam

19

13

290750000

7.6

37

256 qam

20

14

306750000

8

38

256 qam

22

15

314750000

7.6

37

256 qam

23

16

322750000

7.4

37

256 qam

24

17

330750000

7.8

38

256 qam

25

18

370750000

9.1

38

256 qam

26

19

378750000

9.5

38

256 qam

27

20

386750000

9

38

256 qam

28

21

394750000

9

38

256 qam

29

22

402750000

9

38

256 qam

30

23

410750000

9

38

256 qam

31

24

418750000

9.1

38

256 qam

32

 

Downstream bonded channels

Channel

Locked Status

RxMER (dB)

Pre RS Errors

Post RS Errors

1

Locked

37.6

182014

0

2

Locked

37.3

715130

0

3

Locked

37.3

782650

0

4

Locked

37.3

731327

0

5

Locked

37.6

567570

0

6

Locked

37.6

496813

0

7

Locked

37.6

519808

0

8

Locked

37.3

531726

0

9

Locked

37.6

558475

0

10

Locked

37.3

447304

0

11

Locked

37.6

364155

0

12

Locked

37.6

280402

0

13

Locked

37.6

214712

0

14

Locked

38.6

131750

0

15

Locked

37.6

158569

0

16

Locked

37.6

212224

0

17

Locked

38.6

158895

0

18

Locked

38.9

42585

0

19

Locked

38.6

39688

0

20

Locked

38.9

50361

0

21

Locked

38.6

55248

0

22

Locked

38.9

46753

0

23

Locked

38.6

51139

0

24

Locked

38.9

36756

0

0 Kudos
Reply
Alex_gregory_uk
  • 10
  • 0
  • 0
Tuning in
301 Views
Message 3 of 10
Flag for a moderator

Re: Upload speed low for last month or so

Upstream shows

Upstream bonded channels

Channel

Frequency (Hz)

Power (dBmV)

Symbol Rate (ksps)

Modulation

Channel ID

1

32600000

36.8

5120

64 qam

7

2

39400009

37

5120

64 qam

6

3

46200075

37.5

5120

64 qam

5

4

25800107

36.5

5120

64 qam

8

 

Upstream bonded channels

Channel

Channel Type

T1 Timeouts

T2 Timeouts

T3 Timeouts

T4 Timeouts

1

ATDMA

0

0

0

0

2

ATDMA

0

0

0

0

3

ATDMA

0

0

2

0

4

ATDMA

0

0

2

0

 

Log shows

Network Log

Time

Priority

Description

29/01/2021 11:07:39

notice

LAN login Success;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

28/01/2021 22:20:18

critical

No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

25/01/2021 21:49:31

Error

DHCP RENEW WARNING - Field invalid in response v4 option;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

25/01/2021 12:34:12

critical

No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

23/01/2021 14:55:59

notice

LAN login Success;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

21/01/2021 04:38:30

Error

DHCP RENEW WARNING - Field invalid in response v4 option;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

18/01/2021 17:31:17

critical

No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

17/01/2021 16:38:29

Error

DHCP RENEW WARNING - Field invalid in response v4 option;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

01/01/1970 00:02:9

critical

No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

14/01/2021 05:32:45

notice

SW download Successful - Via NMS

14/01/2021 05:31:22

notice

SW Download INIT - Via NMS

14/01/2021 03:41:21

Error

DHCP RENEW WARNING - Field invalid in response v4 option;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

10/01/2021 20:23:3

critical

No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

03/01/2021 15:41:20

Error

DHCP RENEW WARNING - Field invalid in response v4 option;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

31/12/2020 23:18:28

critical

No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

31/12/2020 03:41:19

Error

DHCP RENEW WARNING - Field invalid in response v4 option;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

29/12/2020 23:50:13

critical

No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

27/12/2020 15:41:18

Error

DHCP RENEW WARNING - Field invalid in response v4 option;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

26/12/2020 01:32:10

critical

No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

13/12/2020 15:41:16

Error

DHCP RENEW WARNING - Field invalid in response v4 option;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

0 Kudos
Reply
Alex_gregory_uk
  • 10
  • 0
  • 0
Tuning in
145 Views
Message 4 of 10
Flag for a moderator

Re: Upload speed low for last month or so

Is there anyone that can assist? I'm still seeing the same issue.

Cheers

Alex

0 Kudos
Reply
conman33158
  • 873
  • 81
  • 123
Superfast
136 Views
Message 5 of 10
Flag for a moderator

Re: Upload speed low for last month or so

Your router stats are all fine.

What speed do you get on https://speedtest.samknows.com/ with direct wired connection from PC/Laptop to router using a Cat 5e cable or better with a 1Gbps capable Ethernet network card?

  1. Make sure the cable is Cat 5e or better
  2. Make sure your PC/laptop has a 1Gbps or better network card
  3. Make sure Hub is in router mode
  4. Disconnect all other Ethernet cables when running the test

Also can you please setup a Broadband Quality Monitor (BQM) at thinkbroadband.com. Just click on Create a new monitor.

Post a 'Live Link' to your BQM on here asap.

Under your graph you just created Click (Share Live Graph) then click generate.

Copy the text in the Direct Link box and paste it on here

***********************************************************************************************************************************
Super Hub 4.0 (modem mode) - Gig1 Fibre FTTP - Asus RT-AX82U & Asus RT-AX56U with AiMesh setup
***********************************************************************************************************************************
My Broadband Ping - conman33158
0 Kudos
Reply
Alex_gregory_uk
  • 10
  • 0
  • 0
Tuning in
95 Views
Message 6 of 10
Flag for a moderator

Re: Upload speed low for last month or so

Hi there,

Sorry for the delay in getting back to you. Here is the link to the Live Graph. I'll connect to the router direct later today.

https://www.thinkbroadband.com/broadband/monitoring/quality/share/f13c11d6d4fe593383c808c519e8a9ef37...

Many thanks

Alex 

0 Kudos
Reply
conman33158
  • 873
  • 81
  • 123
Superfast
87 Views
Message 7 of 10
Flag for a moderator

Re: Upload speed low for last month or so

Did you do the test I asked? You need to have your Virgin Hub in router mode while doing the test so we can determine if your third party router is the problem or Virgin.

Also you need to go into your firewall when you go back to modem mode and check "Yes" or "Allow" on Respond ICMP Echo (ping) Request from WAN it might be worded differently on your router as you never said which router you are using, you need to set this to let the BQM populate properly 🙂

***********************************************************************************************************************************
Super Hub 4.0 (modem mode) - Gig1 Fibre FTTP - Asus RT-AX82U & Asus RT-AX56U with AiMesh setup
***********************************************************************************************************************************
My Broadband Ping - conman33158
0 Kudos
Reply
Alex_gregory_uk
  • 10
  • 0
  • 0
Tuning in
82 Views
Message 8 of 10
Flag for a moderator

Re: Upload speed low for last month or so

Apologies, I've just run the test you requested and the figures are slightly better but not the 30 megs it should be. I'm using a hub 3. My router that I use is a TP Link AC5400X.

Download: 385.59mb
Upload: 18.68mb

It's still in Router mode with only my laptop plugged in. Do I need to leave it this way or can I change it back to Modem and plug my router back in?

Thanks

Alex

0 Kudos
Reply
conman33158
  • 873
  • 81
  • 123
Superfast
77 Views
Message 9 of 10
Flag for a moderator

Re: Upload speed low for last month or so

That's fine mate, you can change it back but just make sure you have ICMP ping enabled in your TP Link AC5400X to let the BQM through 🙂

I've just noticed that your power levels are a bit low on your upload streams which could be the cause of your problem. This would need an engineer to put right. Best to ring VM on or just after 8am or alternatively you can wait here for a Virgin staff member to pick it up, typically between 5-10 days, sometimes sooner, sometimes later depending on how busy they are.

Upstream bonded channels

Channel

Frequency (Hz)

Power (dBmV)

Symbol Rate (ksps)

Modulation

Channel ID

1

32600000

36.8

5120

64 qam

7

2

39400009

37

5120

64 qam

6

3

46200075

37.5

5120

64 qam

5

4

25800107

36.5

5120

64 qam

8

***********************************************************************************************************************************
Super Hub 4.0 (modem mode) - Gig1 Fibre FTTP - Asus RT-AX82U & Asus RT-AX56U with AiMesh setup
***********************************************************************************************************************************
My Broadband Ping - conman33158
0 Kudos
Reply
Alex_gregory_uk
  • 10
  • 0
  • 0
Tuning in
65 Views
Message 10 of 10
Flag for a moderator

Re: Upload speed low for last month or so

That's great. Thanks. I've put it back to Modem mode and plugged my TP Link back in. I've enabled "Allow pings from Wan port" so hopefully BQM will start working.

I'll see if a Virgin staff member picks up on here and if not will ring VM next week.

0 Kudos
Reply