Menu
Reply
wisedroid
  • 64
  • 1
  • 6
Dialled in
759 Views
Message 1 of 13
Flag for a moderator

Upload speed issues on Gig1 - 16QAM

Hello

Recently upgraded from 600 to Gig1. Download speeds are perfect (only limited by the ethernet port) but upload is about half of what I was getting on 600 - around 20 mbps. I have noticed that the upstream modulation is at 16QAM.

Is it possible for someone at VM to take a look? Appreciate your help.

 

13940000046.7705995120 KSym/sec16QAM4
26030000047.2705995120 KSym/sec16QAM1
34620000046.7705995120 KSym/sec16QAM3
45370000047.0205995120 KSym/sec16QAM

2

0 Kudos
Reply
jbrennand
  • 33.61K
  • 3.3K
  • 6.38K
Very Insightful Person
Very Insightful Person
709 Views
Message 2 of 13
Flag for a moderator

Re: Upload speed issues on Gig1 - 16QAM

Try this and see what happens to the qams.
____________________________________

Do a Hub “pinhole reset” - make sure the 2 passwords on the Hub sticker are still there and legible first ! Disconnect any ethernet cables from the Hub (leave the coax connected), and then with the Hub still "switched on" throughout, press pin in firmly with paper clip/SIM tray tool or similar "thin thing" and hold it firmly for at least 60 seconds, release the pin, leave for 5’ to stabilise - dont manually switch it off at any time. See if that sorts it. You will need to use the default password on the Hub sticker to connect on wifi - or change it to what you want in the hub settings

Then, post up 3 FULL sets of data onto here – 2 pages from the Downstream, 2 from the Upstream, & the Network Logs page. Don't worry too much about the formatting it can be easily read & DON’T include personal data or MAC addresses - blank them out - if you copy/paste the data, the board software will do this for you (you may need to click the "submit" button again. If character limits are “exceeded” - just do two posts

If you haven’t already, set up a free, secure and “offlsite” - “Broadband Quality Monitor” to continually monitor the state of your connection and record any true network dropouts , latency issues, packet drops, etc - it will thus allow you to differentiate between those and simple wifi dropouts. It does it 24/7/365 and it keeps a visual record of any/all of your network disconnections, useful data to have to match to the Network logs (in your Hub settings) and also in discussions with VM - note it will take a few hours to start seeing a sensible picture - post up the “link” to the “share live graph”. Click the lower link (Share Live Graph) then click generate. Copy the text in the Direct Link box, beware, there may be more text than you can see. On here click the Link icon (2 links chain to the left of the camera icon) In the URL box paste the link you copied and then click OK

https://www.thinkbroadband.com/broadband/monitoring/quality

--------------------
John
--------------------

I do not work for VM. My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router +2 Airport Express's. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply
wisedroid
  • 64
  • 1
  • 6
Dialled in
697 Views
Message 3 of 13
Flag for a moderator

Re: Upload speed issues on Gig1 - 16QAM

Thank you for your response. Interestingly the QAM figures are back to 64 but I am still getting slower than expected upload ~30mbps. Here are the current stats which look OK to me and when I get a second later I'll do a full reset. 

 

3.0 Downstream channels

Channel Frequency (Hz) Power (dBmV) SNR (dB) Modulation Channel ID

253307500006.30000340.366287QAM25625
11387500005.90000240.946209QAM2561
21467500005.90000240.366287QAM2562
31547500005.90000240.946209QAM2563
41627500005.69999740.366287QAM2564
51707500005.80000340.946209QAM2565
61787500005.80000340.366287QAM2566
71867500005.90000240.946209QAM2567
81947500005.69999740.946209QAM2568
92027500005.50000040.946209QAM2569
102107500005.40000240.946209QAM25610
112187500005.19999740.946209QAM25611
122267500005.30000340.366287QAM25612
132347500005.40000240.366287QAM25613
142427500005.69999740.366287QAM25614
152507500005.90000240.366287QAM25615
162587500006.40000240.366287QAM25616
172667500006.30000340.366287QAM25617
182747500006.30000340.366287QAM25618
192827500006.40000240.946209QAM25619
202907500006.69999740.366287QAM25620
212987500007.09999840.946209QAM25621
223067500007.00000040.366287QAM25622
233147500007.19999740.946209QAM25623
243227500006.80000340.366287QAM25624
263387500006.50000040.946209QAM25626
273467500006.59999840.366287QAM25627
283547500006.50000040.366287QAM25628
293627500005.90000240.946209QAM25629
303707500005.69999740.366287QAM25630
313787500005.69999740.946209QAM25631



3.0 Downstream channels

Channel Lock Status RxMER (dB) Pre RS Errors Post RS Errors

25Locked40.36628700
1Locked40.94620900
2Locked40.36628700
3Locked40.94620900
4Locked40.36628700
5Locked40.94620900
6Locked40.36628700
7Locked40.94620900
8Locked40.94620900
9Locked40.94620900
10Locked40.94620900
11Locked40.94620900
12Locked40.36628700
13Locked40.36628700
14Locked40.36628700
15Locked40.36628700
16Locked40.36628700
17Locked40.36628700
18Locked40.36628700
19Locked40.94620900
20Locked40.36628700
21Locked40.94620900
22Locked40.36628700
23Locked40.94620900
24Locked40.36628700
26Locked40.94620900
27Locked40.36628700
28Locked40.36628700
29Locked40.94620900
30Locked40.36628700
31Locked40.94620900



 

0 Kudos
Reply
wisedroid
  • 64
  • 1
  • 6
Dialled in
696 Views
Message 4 of 13
Flag for a moderator

Re: Upload speed issues on Gig1 - 16QAM

3.0 Upstream channels

Channel Frequency (Hz) Power (dBmV) Symbol Rate (ksps) Modulation Channel ID
13940000046.7705995120 KSym/sec64QAM4
26030000047.2705995120 KSym/sec64QAM1
35370000047.0205995120 KSym/sec64QAM2
44620000046.7705995120 KSym/sec64QAM3


3.0 Upstream channels

Channel Channel Type T1 Timeouts T2 Timeouts T3 Timeouts T4 Timeouts
1US_TYPE_STDMA0010
2US_TYPE_STDMA0000
3US_TYPE_STDMA0000
4US_TYPE_STDMA0000

 

Network Log

Time Priority Description
Thu Jan 1 00:01:23 19703No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.1;
Fri Nov 5 12:29:20 20215MIMO Event MIMO: Stored MIMO=-1 post cfg file MIMO=-1;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.1;
Fri Nov 5 12:32:24 20216SW Download INIT - Via Config file cmreg-vmdg640-bbt078-b.cm
Fri Nov 5 12:33:40 20216SW download Successful - Via Config file
Fri Nov 5 12:36:10 20215MIMO Event MIMO: Stored MIMO=-1 post cfg file MIMO=-1;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.1;
Thu Jan 1 00:01:21 19703No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.1;
Fri Nov 5 12:42:56 20215MIMO Event MIMO: Stored MIMO=-1 post cfg file MIMO=-1;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.1;
Thu Jan 1 00:01:21 19703No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.1;
Fri Nov 5 12:53:24 20215MIMO Event MIMO: Stored MIMO=-1 post cfg file MIMO=-1;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.1;
Fri Nov 5 13:11:09 20214DHCP RENEW WARNING - Field invalid in response v4 option;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.1;
Thu Jan 1 00:01:20 19703No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.1;
Fri Nov 5 13:53:56 20215MIMO Event MIMO: Stored MIMO=-1 post cfg file MIMO=-1;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.1;
Fri Nov 5 13:54:07 20215RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.1;
Fri Nov 5 13:54:16 20216CM-STATUS message sent. Event Type Code: 5; Chan ID: 33; DSID: N/A; MAC Addr: N/A; OFDM/OFDMA Profile ID: N/A.;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.1;
Thu Jan 1 00:01:22 19703No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.1;
Fri Nov 5 14:06:46 20215MIMO Event MIMO: Stored MIMO=-1 post cfg file MIMO=-1;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.1;
Thu Jan 1 00:01:20 19703No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.1;
Fri Nov 5 16:11:35 20215MIMO Event MIMO: Stored MIMO=-1 post cfg file MIMO=-1;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.1;
Sat Nov 6 01:43:28 20213No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.1;
Sun Nov 7 19:27:56 20215MIMO Event MIMO: Stored MIMO=-1 post cfg file MIMO=-1;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.1;
0 Kudos
Reply
wisedroid
  • 64
  • 1
  • 6
Dialled in
695 Views
Message 5 of 13
Flag for a moderator

Re: Upload speed issues on Gig1 - 16QAM

Pretty sure the log errors are just where I was rebooting to get the Gig1 config after upgrading on Friday 🙂

0 Kudos
Reply
jbrennand
  • 33.61K
  • 3.3K
  • 6.38K
Very Insightful Person
Very Insightful Person
676 Views
Message 6 of 13
Flag for a moderator

Re: Upload speed issues on Gig1 - 16QAM

Lets see your BQM.

--------------------
John
--------------------

I do not work for VM. My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router +2 Airport Express's. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply
wisedroid
  • 64
  • 1
  • 6
Dialled in
654 Views
Message 7 of 13
Flag for a moderator

Re: Upload speed issues on Gig1 - 16QAM

Here you go! Overall connection working well, just seems to be the upload speeds still. A couple of tests have got to the full 50 mbps.

https://www.thinkbroadband.com/broadband/monitoring/quality/share/12a06768d7a85e2a678bc3285e73abb0c18e4323
[url=https://www.thinkbroadband.com/broadband/monitoring/quality/share/12a06768d7a85e2a678bc3285e73abb0c18e4323][img]https://www.thinkbroadband.com/broadband/monitoring/quality/share/thumb/12a06768d7a85e2a678bc3285e73abb0c18e4323.png[/img][/url]
 

 

 

0 Kudos
Reply
Lopez89
  • 1
  • 0
  • 0
Joining in
606 Views
Message 8 of 13
Flag for a moderator

Re: Upload speed issues on Gig1 - 16QAM


@wisedroid wrote:

Here you go! Overall connection working well, just seems to be the upload speeds still. A couple of tests have got to the full 50 mbps.

https://www.thinkbroadband.com/broadband/monitoring/quality/share/12a06768d7a85e2a678bc3285e73abb0c18e4323
[url=https://www.thinkbroadband.com/broadband/monitoring/quality/share/12a06768d7a85e2a678bc3285e73abb0c18e4323][img]https://www.thinkbroadband.com/broadband/monitoring/quality/share/thumb/12a06768d7a85e2a678bc3285e73abb0c18e4323.png[/img][/url]
 

 

I have spoken to second line support, after waiting 1.5 hours and being transferred to 3 different people, to be told basically Virgin don't care about what upload speed you are getting it's not guaranteed and that there is no problem on my line.

Thing is, I have been told all upstream channels should be 64QAM, I have 1-2 channels at a time that are dropping down to 32QAM. Although second line support told me this is expected behaviour.... It was not like this when first installed so I find it hard to believe this is expected.

I have reset, tried different cables, devices, ensured the coax cables are connected correctly, tried with and without the attenuator fitted by an engineer for my old Hub 3. Still the same issues.


 

0 Kudos
Reply
wisedroid
  • 64
  • 1
  • 6
Dialled in
591 Views
Message 9 of 13
Flag for a moderator

Re: Upload speed issues on Gig1 - 16QAM

Sorry to hear that! Yeah I would have thought it reducing means there is some kind of noise on the line which could be investigated.

Today mine seems to be consistently working and the graph looks fine., I'll post back if I have further issues

Speedtest by Ookla - The Global Broadband Speed Test

I assume there are no updates on being able to register for the Hub 5? Would be great to use the full bandwidth via the 2.5g port.

0 Kudos
Reply
pjayuk
  • 94
  • 1
  • 7
Dialled in
567 Views
Message 10 of 13
Flag for a moderator

Re: Upload speed issues on Gig1 - 16QAM

Getting a similar issue since I was upgraded from 200 to 350 as part of the VOLT benefits. My downstream is rock solid at all times, but the the upstream QAM gradually drops during the morning to 16 on all channels, giving me approximately 5 mbps instead of 36 mbps. Follows the same pattern every day. Downstream and upstream were rock solid 24/7 before the upgrade.

My Broadband Ping - Virgin 350
0 Kudos
Reply