Menu
Reply
Darrens720
  • 8
  • 0
  • 0
Joining in
320 Views
Message 1 of 17
Flag for a moderator

Upload speed issue

Hi for the past few days at the same time my upload speed is 0.4 and it should be 40+ it's stopping me from gaming online

0 Kudos
Reply
lotharmat
  • 2.54K
  • 189
  • 462
Trouble shooter
280 Views
Message 2 of 17
Flag for a moderator

Re: Upload speed issue

Is that on a wired connection or wireless?



------------------------------------------------------------------
Hub 3 - Modem Mode - TP-Link Archer C7

0 Kudos
Reply
Darrens720
  • 8
  • 0
  • 0
Joining in
272 Views
Message 3 of 17
Flag for a moderator

Re: Upload speed issue

It was on both

0 Kudos
Reply
lotharmat
  • 2.54K
  • 189
  • 462
Trouble shooter
267 Views
Message 4 of 17
Flag for a moderator

Re: Upload speed issue

Can you post your Hub status and logs?
Someone should be spot if there is a problem
Navigate to http://192.168.0.1 (or http://192.168.100.1 - if in modem mode)
Don't log in!
Click on 'router status'
Copy/paste the data from each of the tabs. The forum software will remove the MAC addresses for you (you may need to click the 'post' button again).

Also, set up a 'Broadband Quality Monitor'. This will monitor the state of your connection and record any network dropouts etc - You can do this at ThinkBroadband (https://www.thinkbroadband.com/broadband/monitoring/quality)
Give it a while to gather data and then click 'Share Live graph' and paste the 'Direct Link' into the forum!



------------------------------------------------------------------
Hub 3 - Modem Mode - TP-Link Archer C7

0 Kudos
Reply
Darrens720
  • 8
  • 0
  • 0
Joining in
254 Views
Message 5 of 17
Flag for a moderator

Re: Upload speed issue

ter status

Network LogTime Priority Description
19/07/2021 14:05:17noticeLAN login Success;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
01/01/1970 00:01:39criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
19/07/2021 13:47:55noticeLAN login Success;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
19/07/2021 07:25:30criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
19/07/2021 07:10:36Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
18/07/2021 20:57:55criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
18/07/2021 20:57:53Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
18/07/2021 20:57:7criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
18/07/2021 20:56:43criticalUnicast Maintenance Ranging attempted - No response - Retries exhausted;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
18/07/2021 20:56:43criticalRanging Request Retries exhausted;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
18/07/2021 20:55:59criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
18/07/2021 14:23:29Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
18/07/2021 13:43:23criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
18/07/2021 09:47:29criticalSYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
18/07/2021 08:19:34Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
18/07/2021 08:19:31criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
18/07/2021 08:19:31Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
18/07/2021 08:17:12criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
18/07/2021 08:17:12Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
18/07/2021 07:18:40criticalSYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
0 Kudos
Reply
Darrens720
  • 8
  • 0
  • 0
Joining in
242 Views
Message 6 of 17
Flag for a moderator

Re: Upload speed issue

And it's gone again 

Screenshot_20210719_155608_org.zwanoo.android.speedtest.jpg

0 Kudos
Reply
jbrennand
  • 23.96K
  • 2.54K
  • 4.34K
Very Insightful Person
Very Insightful Person
237 Views
Message 7 of 17
Flag for a moderator

Re: Upload speed issue

Post up the Hub stats an the BQM link as soon as you have them.

Also, check for "known issues" on the “free & automated” Service Status number - 0800 561 0061 - which usually gives the most up to date info. and tells you of more local issues down to postcode level

--------------------
John
--------------------

I do not work for VM. My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router +2 Airport Express's. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply
Travis_M
  • 893
  • 36
  • 66
Forum Team
Forum Team
182 Views
Message 8 of 17
Flag for a moderator

Re: Upload speed issue

Hi @Darrens720

 

Thanks for posting on our community forum!

 

How is the service today? 

 

Regards

Travis_M
Forum Team



New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
Darrens720
  • 8
  • 0
  • 0
Joining in
114 Views
Message 9 of 17
Flag for a moderator

Re: Upload speed issue

Still up and down more down then up. I can't play online properly.

0 Kudos
Reply
Hayley_S
  • 1.06K
  • 32
  • 79
Forum Team
Forum Team
92 Views
Message 10 of 17
Flag for a moderator

Re: Upload speed issue

Hello @Darrens720.

 

Thank you for coming back to us.

 

I am sorry to see that your unable to play online properly.

 

I can see you may need an engineer visit, I will need to bring you into a private chat so I can double check I have the right account.

 

Look out for a purple envelope at the top right of your screen.

 

Many thanks,

Hayley
Forum Team



New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply