Menu
Reply
diodorus
  • 39
  • 0
  • 0
On our wavelength
168 Views
Message 1 of 1
Flag for a moderator

Upload speed drops in the afternoon and evening

Hello!

[Reposting this, since my original thread disappeared.]

I have an M200 fibre broadband (200 Mbps download and 20Mbps upload) for few years.

Download speed are pretty stable, but upload speeds often drop, especially in the late afternoon/evening, to 1 or 2 Mbps. Even attaching a small document to an email would hang and often fail.

This is going on since at least 23/October (1.5 months). 

I tested this from a wired connection. Virgin hub (v3.0) is on modem mode, by the way.

I have tried to reach the technical help desk but they said they see no issue on their side. I have also sent a more formal complaint two weeks ago, but received no reply.

What could be the reason for upload (but not the download) speed to drop? Could it be an area utilisation issue?

On the network log I see things like:

05/12/2020 03:10:37criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
04/12/2020 12:07:34Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
04/12/2020 11:40:1criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
03/12/2020 22:02:39ErrorDHCP RENEW WARNING - Field invalid in response v4 option;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
03/12/2020 21:50:46criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
03/12/2020 21:50:44Warning!Lost MDD Timeout;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
03/12/2020 21:50:39criticalSYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
03/12/2020 21:50:38Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
03/12/2020 21:50:38criticalSYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
03/12/2020 21:50:38Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

 

If relevant, the following info has been taken when the issue was NOT present (if it matters):

Upstream bonded channels

Channel Frequency (Hz) Power (dBmV) Symbol Rate (ksps) Modulation Channel ID

13260000046512064 qam11
24620001147.3512064 qam7
33939995446.8512064 qam8
42579990245.5512064 qam12



Upstream bonded channels

Channel Channel Type T1 Timeouts T2 Timeouts T3 Timeouts T4 Timeouts

1ATDMA0000
2ATDMA0040
3ATDMA0000
4ATDMA0010

 

I have also just set up a BQM:

https://www.thinkbroadband.com/broadband/monitoring/quality/share/0bcb1f910197ee6de78ee4e75babef8233...

Any help/insight would be greatly appreciated, thanks!

0 Kudos
Reply