Menu
Reply
diodorus
  • 39
  • 0
  • 0
On our wavelength
883 Views
Message 1 of 21
Flag for a moderator

Upload speed drops, especially in the afternoon and evening

Hello!

I have an M200 fibre broadband (200 Mbps download and 20Mbps upload) for few years.

Download speed are pretty stable, but upload speeds often drop, especially in the late afternoon/evening, to 1 or 2 Mbps. Even attaching a small document to an email would hang and often fail.

This is going on since at least 23/October (1.5 months). 

I tested this from a wired connection. Virgin hub (v3.0) is on modem mode, by the way.

I have tried to reach the technical help desk but they said they see no issue on their side. I have also sent a more formal complaint two weeks ago, but received no reply.

What could be the reason for upload (but not the download) speed to drop? Could it be an area utilisation issue?

On the network log I see things like:

05/12/2020 03:10:37criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
04/12/2020 12:07:34Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
04/12/2020 11:40:1criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
03/12/2020 22:02:39ErrorDHCP RENEW WARNING - Field invalid in response v4 option;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
03/12/2020 21:50:46criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
03/12/2020 21:50:44Warning!Lost MDD Timeout;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
03/12/2020 21:50:39criticalSYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
03/12/2020 21:50:38Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
03/12/2020 21:50:38criticalSYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
03/12/2020 21:50:38Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

 

If relevant, the following info has been taken when the issue was NOT present (if it matters):

Upstream bonded channels

Channel Frequency (Hz) Power (dBmV) Symbol Rate (ksps) Modulation Channel ID

13260000046512064 qam11
24620001147.3512064 qam7
33939995446.8512064 qam8
42579990245.5512064 qam12



Upstream bonded channels

Channel Channel Type T1 Timeouts T2 Timeouts T3 Timeouts T4 Timeouts

1ATDMA0000
2ATDMA0040
3ATDMA0000
4ATDMA0010

 

I have also just set up a BQM:

https://www.thinkbroadband.com/broadband/monitoring/quality/share/0bcb1f910197ee6de78ee4e75babef8233...

Any help/insight would be greatly appreciated, thanks!

0 Kudos
Reply
diodorus
  • 39
  • 0
  • 0
On our wavelength
849 Views
Message 2 of 21
Flag for a moderator

Re: Upload speed drops, especially in the afternoon and evening

Update: as expected it's now 16:30 and the speed has dropped (to 4Mbps, currenty).

I have noticed that the "qam" values have dropped from 64 to 16: is that relevant?

Upstream bonded channels

Channel Frequency (Hz) Power (dBmV) Symbol Rate (ksps) Modulation Channel ID

13259968346.3512016 qam11
24619993847.5512064 qam7
33939994446.8512064 qam8
42579955945.8512016 qam12



Upstream bonded channels

Channel Channel Type T1 Timeouts T2 Timeouts T3 Timeouts T4 Timeouts

1ATDMA0000
2ATDMA0040
3ATDMA0000
4ATDMA0010
0 Kudos
Reply
MikeRobbo
  • 15.27K
  • 1.17K
  • 1.95K
Alessandro Volta
847 Views
Message 3 of 21
Flag for a moderator

Re: Upload speed drops, especially in the afternoon and evening

Can you paste the data from all the tabs please.

Your BQM is showing all red. Do you have a Router or Mesh System behind the VM Hub ?


*********************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************
BT Smart Hub 2 with 70Mbs Download,18Mbs Upload, 9.17ms Latency & 0.35ms Jitter.
0 Kudos
Reply
diodorus
  • 39
  • 0
  • 0
On our wavelength
842 Views
Message 4 of 21
Flag for a moderator

Re: Upload speed drops, especially in the afternoon and evening

Thanks for the reply. See all tabs below.

(And yes, I have an orbi router behind the virgin hub: I am looking into how to enable the BQM with that....)

Item Status Comments

Acquired Downstream Channel (Hz)
267000000
Locked
Ranged Upstream Channel (Hz)
32599683
Locked
Provisioning State
Online

 

Downstream bonded channels

Channel Frequency (Hz) Power (dBmV) SNR (dB) Modulation Channel ID

12670000006.338256 qam17
22750000006.438256 qam18
32830000006.540256 qam19
42910000006.638256 qam20
52990000006.638256 qam21
63070000006.638256 qam22
73150000006.438256 qam23
8323000000640256 qam24
9331000000638256 qam25
10339000000640256 qam26
113470000005.638256 qam27
123550000005.540256 qam28
133630000005.640256 qam29
143710000005.540256 qam30
153790000005.538256 qam31
163870000005.140256 qam32
173950000005.440256 qam33
184030000005.440256 qam34
194110000005.840256 qam35
204190000005.540256 qam36
214270000005.640256 qam37
224350000005.840256 qam38
234430000005.840256 qam39
244510000005.640256 qam40



Downstream bonded channels

Channel Locked Status RxMER (dB) Pre RS Errors Post RS Errors

1Locked38.97540
2Locked38.96461
3Locked40.36280
4Locked38.965612
5Locked38.66750
6Locked38.96280
7Locked38.96790
8Locked40.37880
9Locked38.99170
10Locked40.39500
11Locked38.913730
12Locked40.317540
13Locked40.919660
14Locked40.921620
15Locked38.930190
16Locked40.341430
17Locked40.350260
18Locked40.360290
19Locked40.364230
20Locked40.388570
21Locked40.394200
22Locked40.399870
23Locked40.397440
24Locked40.3130810

 

Upstream bonded channels

Channel Frequency (Hz) Power (dBmV) Symbol Rate (ksps) Modulation Channel ID

13259968346.3512016 qam11
24619993847.5512064 qam7
33939994446.8512064 qam8
42579955945.8512016 qam12



Upstream bonded channels

Channel Channel Type T1 Timeouts T2 Timeouts T3 Timeouts T4 Timeouts

1ATDMA0000
2ATDMA0040
3ATDMA0000
4ATDMA001

0

 

0 Kudos
Reply
diodorus
  • 39
  • 0
  • 0
On our wavelength
841 Views
Message 5 of 21
Flag for a moderator

Re: Upload speed drops, especially in the afternoon and evening

General Configuration

Network access
Allowed
Maximum Number of CPEs
1
Baseline Privacy
Enabled
DOCSIS Mode
Docsis30
Config file
cmreg-vmdg505-bbt060-b.cm



Primary Downstream Service Flow

SFID1133906
Max Traffic Rate230000061
Max Traffic Burst42600
Min Traffic Rate0



Primary Upstream Service Flow

SFID1133905
Max Traffic Rate22000061
Max Traffic Burst42600
Min Traffic Rate0
Max Concatenated Burst42600
Scheduling TypeBestEffort

 

Network Log

Time Priority Description

06/12/2020 09:49:5noticeLAN login Success;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
05/12/2020 03:10:37criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
04/12/2020 12:07:34Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
04/12/2020 11:40:1criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
03/12/2020 22:02:39ErrorDHCP RENEW WARNING - Field invalid in response v4 option;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
03/12/2020 21:50:46criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
03/12/2020 21:50:44Warning!Lost MDD Timeout;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
03/12/2020 21:50:39criticalSYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
03/12/2020 21:50:38Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
03/12/2020 21:50:38criticalSYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
03/12/2020 21:50:38Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
30/11/2020 11:08:3criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
30/11/2020 10:02:39ErrorDHCP RENEW WARNING - Field invalid in response v4 option;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
27/11/2020 16:38:58criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
26/11/2020 22:02:39ErrorDHCP RENEW WARNING - Field invalid in response v4 option;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
24/11/2020 03:24:46criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
23/11/2020 10:02:38ErrorDHCP RENEW WARNING - Field invalid in response v4 option;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
20/11/2020 19:07:34criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
20/11/2020 12:17:42Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
19/11/2020 22:02:37ErrorDHCP RENEW WARNING - Field invalid in response v4 option;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
0 Kudos
Reply
MikeRobbo
  • 15.27K
  • 1.17K
  • 1.95K
Alessandro Volta
836 Views
Message 6 of 21
Flag for a moderator

Re: Upload speed drops, especially in the afternoon and evening

On your Orbi you need to set it to respond to ICMP.

Two of your Upstream Channels are at 16 QAM, they should be 64 QAM. What causes this, I don't know. Hopefully your BQM will spread more light on the problem.

Channel Frequency (Hz) Power (dBmV) Symbol Rate (ksps) Modulation Channel ID

13259968346.3512016 qam11
24619993847.5512064 qam7
33939994446.8512064 qam8
42579955945.8512016 qam12

 


*********************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************
BT Smart Hub 2 with 70Mbs Download,18Mbs Upload, 9.17ms Latency & 0.35ms Jitter.
0 Kudos
Reply
diodorus
  • 39
  • 0
  • 0
On our wavelength
833 Views
Message 7 of 21
Flag for a moderator

Re: Upload speed drops, especially in the afternoon and evening


@MikeRobbo wrote:

On your Orbi you need to set it to respond to ICMP.

 


Ok, I have done that now. Thanks for your help.

0 Kudos
Reply
diodorus
  • 39
  • 0
  • 0
On our wavelength
797 Views
Message 8 of 21
Flag for a moderator

Re: Upload speed drops, especially in the afternoon and evening

PS: upload speed is now 0.35Mbps 

0 Kudos
Reply
diodorus
  • 39
  • 0
  • 0
On our wavelength
768 Views
Message 9 of 21
Flag for a moderator

Re: Upload speed drops, especially in the afternoon and evening

It's now 8am, and as expected the upload speed is what is should be (20Mbps).

But it will drop again later in the afternoon.

This is what the BQM looks like: any ideas?

fac9394587ebf0706ad5ee054ad19ee2c719769f-07-12-2020

0 Kudos
Reply
MikeRobbo
  • 15.27K
  • 1.17K
  • 1.95K
Alessandro Volta
733 Views
Message 10 of 21
Flag for a moderator

Re: Upload speed drops, especially in the afternoon and evening

Your >> Live BQM  << is showing a bit of latency but not really enough to be causing problems.

If your Upstream modulations are still showing some 16 QAM can you try a reboot using the following method...

Switch the Hub off using the small switch on the rear of the Hub next to the power cord and pull the PSU plug from the wall socket.

Give it a good 5 minutes put the plug back in and switch the Hub back on.

Allow the Hub a few minutes to fully restart then check the Upstream Modulations again.


*********************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************
BT Smart Hub 2 with 70Mbs Download,18Mbs Upload, 9.17ms Latency & 0.35ms Jitter.
0 Kudos
Reply