forumarchive,nothingtosee,
Menu
Reply
Munnzie
  • 5
  • 0
  • 0
Tuning in
880 Views
Message 1 of 11
Flag for a moderator

Upload speed 0.08 Mbps

Hi,

Just today I have noticed that my upload speed has dropped like a rock to 0.08Mbps. Download speed is fine (224.5 Mbps M200 package). 

I use the Hub 3 in router mode with an Asus RT-AC88U router and have had zero issues for over a year with it until today. I have rebooted both my router and the Hub 3 which gave me 22 Mbps upload for approx 30 seconds during the test but then went back down again. Tested on my dekstop PC (1Gbps network card, direct connection to router) and my mobile (5Ghz WiFi).

Hub doesn't seem hot but I have moved it from its usual space (In a cabinet with plenty of ventilation) and left it for a few hours with no change in behaviour. All of the Virgin media 'tests' come back fine (although it just says 'Hub is online' so I don't hold much faith there).

Any ideas? Thanks

Edit: I have been testing this since posting and the issue seems intermittent. Seems to reach up to 15 Mbps for very short periods then back to 0.1-0.0? Mbps for ages 

Tags (2)
0 Kudos
Reply
Aaron2
  • 765
  • 86
  • 135
Well-informed
856 Views
Message 2 of 11
Flag for a moderator

Re: Upload speed 0.08 Mbps

Assuming you're in Hub Mode go to 192.168.100.1 then "Check Router Status" and go to your upstream and downstream sections, copy them both in here. Most likely you have a SNR issue that would require a tech to resolve, assuming you experience the same issue in Router Mode direct connected to the Hub. 


** I work for VirginMedia but all opinions posted here are my own.
0 Kudos
Reply
Lee_R
  • 2.25K
  • 121
  • 209
Forum Team
Forum Team
784 Views
Message 3 of 11
Flag for a moderator

Re: Upload speed 0.08 Mbps

Hi Munnzie, Thanks for posting and welcome to our community.

I am sorry to hear you're having issues with your upload speeds.  To enable me to look into this further I am going to send you a private message.  Please look out for the purple envelope in the top right of your screen.

Regards


Lee_R

0 Kudos
Reply
Munnzie
  • 5
  • 0
  • 0
Tuning in
767 Views
Message 4 of 11
Flag for a moderator

Re: Upload speed 0.08 Mbps

After a few more tests and leaving the Hub/router off for a while it seems to have resolved itself. 

If I get anymore issues similar to this I will request an engineer. 

Thanks

0 Kudos
Reply
Lee_R
  • 2.25K
  • 121
  • 209
Forum Team
Forum Team
761 Views
Message 5 of 11
Flag for a moderator

Re: Upload speed 0.08 Mbps

That's great to hear Munnzie.

If you need us, please do contact us and we'll be happy to help:-)

Regards

 

Lee

0 Kudos
Reply
Munnzie
  • 5
  • 0
  • 0
Tuning in
716 Views
Message 6 of 11
Flag for a moderator

Re: Upload speed 0.08 Mbps

And we are back to 0.25Mbps upload...

Downstream bonded channels

Channel   Frequency (Hz)   Power (dBmV)   SNR (dB)   Modulation   Channel ID

1235000000-0.240256 qam13
2243000000-0.240256 qam14
3251000000040256 qam15
4259000000-0.240256 qam16
5267000000-0.540256 qam17
6275000000-0.940256 qam18
7283000000-0.740256 qam19
8291000000-138256 qam20
9299000000-140256 qam21
10307000000-1.738256 qam22
11315000000-1.738256 qam23
12323000000-238256 qam24
13347000000-1.940256 qam25
14355000000-2.438256 qam26
15363000000-2.238256 qam27
16371000000-2.438256 qam28
17379000000-2.238256 qam29
18387000000-2.738256 qam30
19395000000-2.738256 qam31
20403000000-2.738256 qam32
21411000000-2.738256 qam33
22419000000-2.938256 qam34
23427000000-2.738256 qam35
24435000000-2.738256 qam36



Downstream bonded channels

Channel        Locked Status RxMER (dB) Pre RS Errors   Post RS Errors

1Locked40.9490
2Locked40.3420
3Locked40.9320
4Locked40.3250
5Locked40.3630
6Locked40.3490
7Locked40.3410
8Locked38.9370
9Locked40.3510
10Locked38.9690
11Locked38.9640
12Locked38.6840
13Locked40.3770
14Locked38.61270
15Locked38.9880
16Locked38.9940
17Locked38.91150
18Locked38.91100
19Locked38.91590
20Locked38.91740
21Locked38.62030
22Locked38.91440
23Locked38.91800
24Locked38.92030

 

Upstream bonded channels

Channel       Frequency (Hz) Power (dBmV) Symbol Rate (ksps) Modulation Channel ID

1325998794.725512016 qam8
2393998934.725512016 qam7
3461995664.75512016 qam3
4257995164.45512032 qam11

 

Upstream bonded channels

Channel        Channel Type    T1 Timeouts    T2 Timeouts  T3 Timeouts   T4 Timeouts

1ATDMA0000
2ATDMA0000
3ATDMA0000
4ATDMA0000
0 Kudos
Reply
Buffer6
  • 9.76K
  • 88
  • 605
Hero
708 Views
Message 7 of 11
Flag for a moderator

Re: Upload speed 0.08 Mbps

Your upstream levels are low should be 64 qam . Could be noise online, check that your Hub is moved away from any close electrical equipment

Channel       Frequency (Hz) Power (dBmV) Symbol Rate (ksps) Modulation Channel ID

1325998794.725512016 qam8
2393998934.725512016 qam7
3461995664.75512016 qam3
4257995164.45512032 qam11

 

Check all your cable connections are thumb tight.

 

0 Kudos
Reply
Munnzie
  • 5
  • 0
  • 0
Tuning in
705 Views
Message 8 of 11
Flag for a moderator

Re: Upload speed 0.08 Mbps

All connections are tight and Hub is far away from anything that could cause issues. 

Upstream levels keep flicking between 16qam and 64qam with a stop off at 32qam every now and then. When they are all on 64, upload speed is acceptable.

When they are all between 16/32 speeds are awful. I would be better off sending packets via Royal Mail.....

Seems to be evenings/night time when it happens, though it did take all day to upload some 2800 photos from my iPhone to OneDrive today, but I was working and didnt really notice until I checked it at 4pm (started at 10). Not a massive file upload by any means but maybe it shows the upload has been bad all day?

Seems to be working(ish) now (between 10-15Mbps) but still a pain. Especially when trying to upload files to work tonight....

Do you think Hub or line at fault (most likely?)

Edit: And dead again.....

Munnzie_0-1599605501140.png

BQM setup here (ignore the 100% packet loss at the start, I set my router to accept ICMP and then didn't save the settings *facepalm*: 

https://www.thinkbroadband.com/broadband/monitoring/quality/share/d29d4f56c3f8548b88fee3dc362d0f29df...

 

0 Kudos
Reply
Buffer6
  • 9.76K
  • 88
  • 605
Hero
700 Views
Message 9 of 11
Flag for a moderator

Re: Upload speed 0.08 Mbps

Maybe a VIP could flag it for one of the forum team to check, could mean a tech visit is needed to sort it.

0 Kudos
Reply
Zak_M
  • 2.31K
  • 144
  • 231
Forum Team
Forum Team
652 Views
Message 10 of 11
Flag for a moderator

Re: Upload speed 0.08 Mbps

Good Morning @Munnzie 

 

Thank you for taking the time to reach out to us once again.

 

I am going to drop you a PM so that I can take a further look into this. 

 

Kind regards,

Zak_M

0 Kudos
Reply