Menu
Reply
Highlighted
  • 1
  • 0
  • 0
Joining in
144 Views
Message 1 of 2
Flag for a moderator

Upload Speed

I've not been getting any upload speeds for days now, it sits at around 0-0.3 mbps which is ridiculous. I've done all the resets and tests I could do and reported this issue multiple times now with nothing getting me closer to a result. My partner lost a whole day's worth of work after it didn't sync sue to this issue aswell. Please do something about this as I will be changing my broadband provider otherwise.

0 Kudos
Reply
Highlighted
  • 11.57K
  • 898
  • 1.48K
Alessandro Volta
142 Views
Message 2 of 2
Flag for a moderator

Re: Upload Speed

Can you please

Type 192.168.0.1 (192.168.100.1 in Modem mode) into your browser URL bar and press enter. 

Hub 2 & 3 When the page appears DO NOT LOG IN but click ‘Check Router Status’.

Hub 4 When the page appears LOG IN then click ‘Check Router Status’.

Copy and paste the contents of the Downstream, Upstream, Configuration and Network Log tabs onto here, if you get a yellow / straw box warning click the Post button again. Use one post for each tab if you wish.

Please do not use screen grabs.

A Guru will be along soon to decipher the info.

***********************************************************************************************************************************

Mike Robinson
Retired Aircraft Engineer & Computer Based Training and Learning Designer for many of the world's Military Arms.

My Broadband Ping - 26_Aug_2020
0 Kudos
Reply