Menu
Reply
yeoldalchemist
  • 1
  • 0
  • 0
Joining in
302 Views
Message 1 of 3
Flag for a moderator

Upload Speed Very Poor

Hi All

I have seen others mention this but i am on the 100mbps package with 10mbps upload although the down is fine the upload rarely goes above 3mbps any ideas?

I am in Yate Near Bristol

0 Kudos
Reply
DJ_Shadow1966
  • 7.14K
  • 1.36K
  • 2.02K
Very Insightful Person
Very Insightful Person
295 Views
Message 2 of 3
Flag for a moderator

Re: Upload Speed Very Poor

Hello
Thank for joining in on the forum, we will try the best to get your issue resolved.

How are you doing the speedtest is it either wired or wireless, wired is always the best option.

Can you please post your network stats from the hub
Open a Web browser (e.g. Internet Explorer) and enter the address http://192.168.0.1
Note: If you have enabled Modem Mode on your Hub 3.0 you will need to use 192.168.100.1 instead.
Posting the stats by copy and paste will remove all personal information so no breaches.
Do not login but click on where it says "Check Router Stats" and then copy and post from the following 4 tabs, Downstream, Upstream, Configuration and Network logs (if they are pasted then all personal information is * out) and we can check your power level, also while you about that can you please go around and check that all connectors to VM equipment are hand tight. Also while doing this please check for any damage to cable, or un-terminated connection without either coax or a terminator.
Also please run "Check service status" at the top right of this forum and call 0800 561 0061 to check for local issues.
Also one think you can do is too signup at https://www.thinkbroadband.com/broadband/monitoring/quality and setup a broadband quality monitor which will keep an eye on you connection by sending a small amount of data to the hub asking if it still on.

Regards Mike

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
Emma_C
  • 8.28K
  • 512
  • 559
Forum Team
Forum Team
156 Views
Message 3 of 3
Flag for a moderator

Re: Upload Speed Very Poor

Hi Tim, 

Thanks for your post and welcome to our community. 

I'm really sorry you're having some issues with the upload speed, it's not what we like to hear.

I'd also like to apologise for the delay in replying, we have been busier than usual lately. 

I have had a look at your account using the details you provided when joining the community and I can see that you've since spoken to the team who have provided as resolution. 

Can I ask if things are now all sorted for you?

Do let us know if you need anything else. 

 

Emma_C - Forum Team
0 Kudos
Reply