Menu
Reply
johawki
  • 1
  • 0
  • 0
Just joined
316 Views
Message 1 of 3
Flag for a moderator

Upgraded yesterday but no change

Hi, I upgraded my internet yesterday from the m350 to m500. I was sent the contract confirming but my internet is still around 210m and even after rebooting no changes to the new m500.

My profile still says m350 though which is odd even though my contract on the next page (when signed in) shows that m500 was contracted yesterday.

Any insight?

0 Kudos
Reply
jbrennand
  • 22.52K
  • 2.41K
  • 4.03K
Very Insightful Person
Very Insightful Person
252 Views
Message 2 of 3
Flag for a moderator

Re: Upgraded yesterday but no change

Log into the Hub settings and navigate to the "Configuration data file" (or similar titke!) and see what numbers are in the upstream and downstream "Maximum Data Transfer Rate" boxes - thes are in bps - not mbps. Are they showing that the Hub is reconfigured for the Faster speeds?

--------------------
John
--------------------

I do not work for VM. My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router +2 Airport Express's. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply
David_Bn
  • 4.96K
  • 228
  • 405
Forum Team
Forum Team
203 Views
Message 3 of 3
Flag for a moderator

Re: Upgraded yesterday but no change

Good Morning johawki,

 

Thanks for your post on our Community Forums and a very warm welcome to you!

 

Can you please advise me if you're now able to see the uplift in speed on your connection?

 

If you're able to run a speed test via a Cat 6 Ethernet cable, and with the hub in modem mode, this will tell us what speed we have going into your property.

 

Kindest regards,

 

David_Bn

0 Kudos
Reply