Menu
Reply
unhappyuser2804
  • 42
  • 0
  • 13
On our wavelength
256 Views
Message 1 of 2
Flag for a moderator

‘Upgraded’ to a slower service.

Received an email today saying: ‘We’ve upgraded  your home WiFi.’. Great I thought, until I tried it. I always got around 205 MPS on my 200 MPS service and was really happy with that. Since my so called ‘Upgrade’ I’m not even getting half that speed. Thanks VM! Next time I’ll skip the ‘upgrade’ thanks. I’ll also be asking for a price reduction since I’m now on a sub-100 MPS service.

0 Kudos
Reply
Richw1982
  • 108
  • 11
  • 21
Up to speed
238 Views
Message 2 of 2
Flag for a moderator
Helpful Answer

Re: ‘Upgraded’ to a slower service.

Unless its your TV that's running slow, may have been better to put this with the Broadband Treads instead of TV issues. 

Try a pinhole reset to force any updates.  Press and hold reset button on back for 15 seconds then release for 5.  Repeat this 3 times and wait 10 mins for it to load back up.

 

Log into GUI by typing 192.168.0.1 into a web browser then go to 

-Advanced Settings > Wireless > Wireless Signal

1 make sure 2.4 and 5 are enabled,

2 scroll to bottom and disable smart wifi, 

3 select 20/80 on 2.4GHz and 20/40/80 on 5GHz

Save settings

(Wi-Fi will drop out and then re connect)

re enable smart wifi and save settings again