Menu
Reply
AndyG93
  • 6
  • 0
  • 0
Joining in
673 Views
Message 1 of 12
Flag for a moderator

Upgraded to Superhub 5, speeds at 10% what I pay for.

When I first booted it up yesterday all was fine. Looking at speeds of 350 which is what I pay for. A few hours later it was down to 30. A reboot did put me back at 350, this morning I see I’m back at 30.

0 Kudos
Reply
AndyG93
  • 6
  • 0
  • 0
Joining in
638 Views
Message 2 of 12
Flag for a moderator

Re: Upgraded to Superhub 5, speeds at 10% what I pay for.

So it seems restarting my router puts me at 350 then after an hour or 2 my internet cuts out and then it comes back at 30.

0 Kudos
Reply
jem101
  • 4.28K
  • 438
  • 1.83K
Community elder
616 Views
Message 3 of 12
Flag for a moderator

Re: Upgraded to Superhub 5, speeds at 10% what I pay for.

Was the connection OK with your previous hub (3?) before upgrading (and we’ll use the term ‘upgrading’ in its loosest possible context)? If so then my advice would be to call VM and say that the Hub 5 as supplied to you is faulty and clearly not fit for purpose. Request/demand that it be replaced with a 3 (you aren’t on the 1 gig tier are you?). What wasn’t immediately obvious in the invitation (ie deliberately not mentioned) to upgrade was the fact that the Hub 5 is currently a trial device with a number of  bugs and issues which you will find with a brief trawl through the forums. Everything, in fact, from the WiFi deciding to not work today and have a nice long lie down, to the web interface having all the stability of a blancmange nailed to the wall!

Tags (1)
0 Kudos
Reply
AndyG93
  • 6
  • 0
  • 0
Joining in
605 Views
Message 4 of 12
Flag for a moderator

Re: Upgraded to Superhub 5, speeds at 10% what I pay for.

Pressed the wrong button, didn’t mean to mark ad right answer.. sorry.

the connection was fine before and I only got the hub 5 because I was sent an email asking if I wanted it. I still have the old hub but I’m unsure if I can just swap it back in with the hub 5 activated now.

0 Kudos
Reply
jem101
  • 4.28K
  • 438
  • 1.83K
Community elder
594 Views
Message 5 of 12
Flag for a moderator

Re: Upgraded to Superhub 5, speeds at 10% what I pay for.

The good news is that you still have the hub 3, now it won’t work if you connect it as it would have been deactivated in favour of the 5 now, but you should be able to call VM, ask/demand that they reactivate the 3, you will needs its MAC address, which will be on a sticker on the base.

0 Kudos
Reply
AndyG93
  • 6
  • 0
  • 0
Joining in
578 Views
Message 6 of 12
Flag for a moderator

Re: Upgraded to Superhub 5, speeds at 10% what I pay for.

Ok thanks ill give them a call tomorrow
0 Kudos
Reply
Kath_F
  • 33.95K
  • 1.3K
  • 2.74K
Forum Team
Forum Team
502 Views
Message 7 of 12
Flag for a moderator

Re: Upgraded to Superhub 5, speeds at 10% what I pay for.

Hi AndyG93, 

Thanks for your post and apologies to hear you're having an issue with the Hub 5 reducing the speeds down to 30. 

Do you find this happening on all devices at the same time or does this tend to happen on just one device? 

In terms of the Hub 5 itself, it's no longer in a trial phase. This was completed and it is now having a soft launch where it's being made available to qualifying customers. The reason for this is because the Hub is not yet compatible with 1 GB or those with a 21CV phone line. This would be why the email never mentioned a trial, as it's not. 

In terms of getting things looked at, I'm happy to take a look in to things but I've been unable to locate your account via your forum credentials. I will need to confirm some information with you in order for me to proceed with checks.

I have sent you a private message regarding this and will investigate further once I receive your reply. Just click on the little plum envelope at the top right-hand side of the page to access your inbox.
 

Thanks, 

Kath_F
Forum Team

`·.¸¸.·´´¯`··._.·* Merry Christmas & A Happy New Year *·._.··´´¯`·.¸¸.·´


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
AndyG93
  • 6
  • 0
  • 0
Joining in
495 Views
Message 8 of 12
Flag for a moderator

Re: Upgraded to Superhub 5, speeds at 10% what I pay for.

I have sent you a private message with the details you asked for. I have a tech coming within the next hour or so. But it’s all devices. The internet cuts out after an hour and when it reconnects the speed is cut by 90%.

0 Kudos
Reply
Kath_F
  • 33.95K
  • 1.3K
  • 2.74K
Forum Team
Forum Team
494 Views
Message 9 of 12
Flag for a moderator

Re: Upgraded to Superhub 5, speeds at 10% what I pay for.

Hi AndyG93, 

Thanks for coming back to me via private message so quickly. 

I've stored the account information now so if you need help in future, we can locate your account. 

I'm glad the team have been able to get an engineer out to you. Please pop back here with an update to let us know how things go. 

Thanks, 

Kath_F
Forum Team

`·.¸¸.·´´¯`··._.·* Merry Christmas & A Happy New Year *·._.··´´¯`·.¸¸.·´


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
AndyG93
  • 6
  • 0
  • 0
Joining in
463 Views
Message 10 of 12
Flag for a moderator

Re: Upgraded to Superhub 5, speeds at 10% what I pay for.

Hi. So the tech asked me if I was happy to just have a super hub 3 put back in since he and his colleague have been having to remove a lot of them and put the older models back in. I agreed so he gave me a new hub 3. So far so good, speeds are sticking up where they should be.

0 Kudos
Reply