Menu
Reply
KVoice
  • 18
  • 0
  • 3
On our wavelength
379 Views
Message 1 of 17
Flag for a moderator

Upgraded to M350 but still getting 100.

It appears I'm not the only one with this M350 speed problem. I'm in Oxford UK and I upgraded from 100 to 350 over two weeks ago in November 2020 but still no change in my download speed. Yes, I've rebooted the router every few days and carried out numerous speed checks which return around 95 or 103: about the same as before. My package bundle confirms that I'm on M350 and my speed upgrade would take effect immediately. But nothing has moved. Anyone any ideas? Thank you.

Tags (1)
0 Kudos
Reply
MikeRobbo
  • 15.27K
  • 1.17K
  • 1.95K
Alessandro Volta
377 Views
Message 2 of 17
Flag for a moderator

Re: Upgraded to M350 but still getting 100.

Type 192.168.0.1 (192.168.100.1 in Modem mode) into your browser URL bar and press enter. 

Hub 2 & 3 When the page appears DO NOT LOG IN but click ‘Check Router Status’.

Hub 4 When the page appears LOG IN then click ‘Check Router Status’.

Copy and paste the contents of the Downstream, Upstream, Configuration and Network Log tabs onto here, if you get a yellow / straw box warning click the Post button again. Use one post for each tab if you wish.

Please do not use screen grabs.

A Guru will be along soon to decipher the info.


*********************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************
BT Smart Hub 2 with 70Mbs Download,18Mbs Upload, 9.17ms Latency & 0.35ms Jitter.
0 Kudos
Reply
Anonymous
Not applicable
372 Views
Message 3 of 17
Flag for a moderator

Re: Upgraded to M350 but still getting 100.

Just to add to Mike's post 100Mbps is also the 'magic number' for the limitation of CAT 5 or 'bad' ethernet cables.

Could you confirm how you are testing?

0 Kudos
Reply
jbrennand
  • 26.4K
  • 2.69K
  • 4.89K
Very Insightful Person
Very Insightful Person
366 Views
Message 4 of 17
Flag for a moderator

Re: Upgraded to M350 but still getting 100.

As Carl says... and/or a Network card that isn't 1GB enabled (drivers?) or is in fact - just an old 10/100 one.

--------------------
John
--------------------

I do not work for VM. My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router +2 Airport Express's. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply
KVoice
  • 18
  • 0
  • 3
On our wavelength
357 Views
Message 5 of 17
Flag for a moderator

Re: Upgraded to M350 but still getting 100.

DOWNSTREAM

Downstream bonded channelsChannel Frequency (Hz) Power (dBmV) SNR (dB) Modulation Channel ID
15382500005.438256 qam17
25462500004.838256 qam18
35542500002.738256 qam19
45622500002.938256 qam20
55702500004.438256 qam21
65782500005.538256 qam22
75862500006.338256 qam23
85942500006.140256 qam24
9658250000740256 qam25
106662500006.838256 qam26
116742500006.338256 qam27
126822500006.538256 qam28
136902500006.838256 qam29
146982500006.940256 qam30
157062500006.538256 qam31
167142500006.538256 qam32
177222500006.638256 qam33
187302500006.540256 qam34
197382500006.438256 qam35
20746250000638256 qam36
217542500005.338256 qam37
22762250000538256 qam38
237702500005.138256 qam39
24778250000538256 qam40


Downstream bonded channelsChannel Locked Status RxMER (dB) Pre RS Errors Post RS Errors
1Locked38.91400
2Locked38.917324
3Locked38.6208125
4Locked38.6293116
5Locked38.618748
6Locked38.919218
7Locked38.92005
8Locked40.32030
9Locked40.32650
10Locked38.92860
11Locked38.93270
12Locked38.93490
13Locked38.93700
14Locked40.33740
15Locked38.93990
16Locked38.64370
17Locked38.94010
18Locked40.34260
19Locked38.94470
20Locked38.64990
21Locked38.95720
22Locked38.95970
23Locked38.66880
24Locked38.96710

 

 

Tags (1)
0 Kudos
Reply
KVoice
  • 18
  • 0
  • 3
On our wavelength
351 Views
Message 6 of 17
Flag for a moderator

Re: Upgraded to M350 but still getting 100.

Upstream bonded channelsChannel Frequency (Hz) Power (dBmV) Symbol Rate (ksps) Modulation Channel ID
13259972543.3512016 qam3
22580000443.8512016 qam4
33939982243512016 qam2
44619987943512016 qam1


Upstream bonded channelsChannel Channel Type T1 Timeouts T2 Timeouts T3 Timeouts T4 Timeouts
1ATDMA0000
2ATDMA0000
3ATDMA0010
4ATDMA0000
0 Kudos
Reply
KVoice
  • 18
  • 0
  • 3
On our wavelength
348 Views
Message 7 of 17
Flag for a moderator

Re: Upgraded to M350 but still getting 100.

General Configuration

Network access
Allowed
Maximum Number of CPEs
1
Baseline Privacy
Enabled
DOCSIS Mode
Docsis30
Config file
cmreg-vmdg505-bbt062-b.cm



Primary Downstream Service Flow

SFID975788
Max Traffic Rate402500089
Max Traffic Burst42600
Min Traffic Rate0



Primary Upstream Service Flow

SFID975787
Max Traffic Rate38500089
Max Traffic Burst42600
Min Traffic Rate0
Max Concatenated Burst42600
Scheduling TypeBestEffort
0 Kudos
Reply
KVoice
  • 18
  • 0
  • 3
On our wavelength
346 Views
Message 8 of 17
Flag for a moderator

Re: Upgraded to M350 but still getting 100.

Network LogTime Priority Description
24/11/2020 19:31:42noticeLAN login Success;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
24/11/2020 13:55:20criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
24/11/2020 03:22:29ErrorDHCP RENEW WARNING - Field invalid in response v4 option;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
23/11/2020 23:29:21criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
23/11/2020 00:18:29Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
01/01/1970 00:01:37criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
19/11/2020 20:02:48Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
01/01/1970 00:01:39criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
17/11/2020 20:21:14noticeLAN login Success;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
17/11/2020 15:52:7criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
16/11/2020 15:57:31noticeLAN login Success;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
16/11/2020 14:30:17ErrorDHCP RENEW WARNING - Field invalid in response v4 option;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
15/11/2020 17:31:8Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
14/11/2020 21:05:6criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
14/11/2020 19:34:19noticeLAN login Success;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
01/01/1970 00:01:37criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
12/11/2020 21:03:27noticeLAN login Success;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
12/11/2020 17:14:50criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
12/11/2020 12:51:18noticeLAN login Success;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
11/11/2020 16:56:55ErrorDHCP RENEW WARNING - Field invalid in response v4 option;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
Tags (1)
0 Kudos
Reply
Anonymous
Not applicable
345 Views
Message 9 of 17
Flag for a moderator

Re: Upgraded to M350 but still getting 100.


@KVoice wrote:
Upstream bonded channelsChannel Frequency (Hz) Power (dBmV) Symbol Rate (ksps) Modulation Channel ID
13259972543.3512016 qam3
22580000443.8512016 qam4
33939982243512016 qam2
44619987943512016 qam1


Upstream bonded channelsChannel Channel Type T1 Timeouts T2 Timeouts T3 Timeouts T4 Timeouts
1ATDMA0000
2ATDMA0000
3ATDMA0010
4ATDMA0000

 

Upstream channels are out of spec on QAM (Value highlighted should be 64 on all four channels).

0 Kudos
Reply
jbrennand
  • 26.4K
  • 2.69K
  • 4.89K
Very Insightful Person
Very Insightful Person
330 Views
Message 10 of 17
Flag for a moderator

Re: Upgraded to M350 but still getting 100.

Call in to VM and see what they say when they look at your overall connection quality


--------------------
John
--------------------

I do not work for VM. My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router +2 Airport Express's. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply