Menu
Reply
Highlighted
  • 1
  • 0
  • 0
Just joined
170 Views
Message 1 of 3
Flag for a moderator

Upgraded to Gig1, Wired PC is getting 32-42mg

We received the Hub4 on Saturday 14/11/20 since installing and following instructions by the book we have had nothing but issues, The PC which is connected by VM boosters and wired with CAT8 ethernet we are only receiving 32-42mgps SAMKNOWS real test says the hub is getting 1000+ but its not distributing  to other devices. 

 

I'm still in the cool off period and could just downgrade back to my old hub and internet as its no better/worse then what we are receiving now.

Every time we get put through to Hub4 team to talk about the issue we get hung up on. its been 3 and half hours and 3 individual calls and we still have had no luck to speak to someone.

 

Other then cancelling Gig1 does anyone have any idea how to fix the issue? 

0 Kudos
Reply
Highlighted
  • 3.64K
  • 282
  • 511
Superfast
161 Views
Message 2 of 3
Flag for a moderator

Re: Upgraded to Gig1, Wired PC is getting 32-42mg


@LFletch1 wrote:

We received the Hub4 on Saturday 14/11/20 since installing and following instructions by the book we have had nothing but issues, The PC which is connected by VM boosters and wired with CAT8 ethernet we are only receiving 32-42mgps SAMKNOWS real test says the hub is getting 1000+ but its not distributing  to other devices. 

 

I'm still in the cool off period and could just downgrade back to my old hub and internet as its no better/worse then what we are receiving now.

Every time we get put through to Hub4 team to talk about the issue we get hung up on. its been 3 and half hours and 3 individual calls and we still have had no luck to speak to someone.

 

Other then cancelling Gig1 does anyone have any idea how to fix the issue? 


Could you access your router using http://192.168.0.1/ or http://192.168.100.1 for modem mode . You shouldn't need log in, select the 'Check Router Status' option and paste your 'Downstream', 'Upstream', and 'Network Log' tabs? Please copy/paste this data as text, split between multiple posts (Sometimes you have to click 'Post' twice due to an error message).

Could you please create a BQM (Broadband Quality Monitor) here, and post the live link?

0 Kudos
Reply
Highlighted
  • 2.21K
  • 144
  • 430
Problem sorter
149 Views
Message 3 of 3
Flag for a moderator

Re: Upgraded to Gig1, Wired PC is getting 32-42mg


@LFletch1 wrote:

We received the Hub4 on Saturday 14/11/20 since installing and following instructions by the book we have had nothing but issues, The PC which is connected by VM boosters and wired with CAT8 ethernet we are only receiving 32-42mgps SAMKNOWS real test says the hub is getting 1000+ but its not distributing  to other devices. <snip>

 


Therein lies the issue, VM are delivering the speeds to the Hub 4.  The distribution to your equipment it up to you really, and boosters will not suffice for speeds of 1GB.  Unfortunately if you can't cable your PC directly to the Hub via Cat 6 or better, I don't think you will get the speeds you are aiming for.

As you say, you might as well downgrade if you can't install the proper infrastructure to support the high speeds. 

0 Kudos
Reply