Menu
Reply
vwillcox
  • 562
  • 18
  • 102
Rising star
456 Views
Message 1 of 6
Flag for a moderator

Upgraded to Gig1 - CO1 (Colchester)

On Friday I bit the bullet and started the process to upgrade my Broadband to the newly rolled out (in Colchester) Gig1.

Hub4 turned up on Tuesday afternoon.

Let it finish setting up and then flipped into Modem only mode.

Getting good speeds (since the modem only has 1000Mb network sockets.

ultra-speedy-bb.png

 

 

0 Kudos
Reply
Steven_L
  • 9.65K
  • 587
  • 987
Forum Team
Forum Team
366 Views
Message 2 of 6
Flag for a moderator

Re: Upgraded to Gig1 - CO1 (Colchester)

Hey @vwillcox,

 

Welcome back to the community and thanks for taking the time to post, we're glad to hear that you are getting such good speeds with your new Gig1 connection and long may that continue 🙂

 

Regards,

Steven_L

0 Kudos
Reply
risc19
  • 909
  • 30
  • 273
Well-informed
344 Views
Message 3 of 6
Flag for a moderator

Re: Upgraded to Gig1 - CO1 (Colchester)

Yes, you are getting the speeds you are paying for.

Forgive me, but did you want some sort of help?

My Broadband Ping - Gig1 Modem mode
0 Kudos
Reply
vwillcox
  • 562
  • 18
  • 102
Rising star
338 Views
Message 4 of 6
Flag for a moderator

Re: Upgraded to Gig1 - CO1 (Colchester)

No- just like to show the good side of VMo2 as this forum is full of bad news and some customers may never see the good.

0 Kudos
Reply
risc19
  • 909
  • 30
  • 273
Well-informed
330 Views
Message 5 of 6
Flag for a moderator

Re: Upgraded to Gig1 - CO1 (Colchester)

Well in that case your download is a touch slow, should be closer to 945mb.

Also, well see how your upload channels hold up when everyone else jumps on the 1gig package.

[URL=https://www.speedtest.net/result/12197268090][IMG]https://www.speedtest.net/result/12197268090.png[/...]

My Broadband Ping - Gig1 Modem mode
0 Kudos
Reply
vwillcox
  • 562
  • 18
  • 102
Rising star
134 Views
Message 6 of 6
Flag for a moderator

Re: Upgraded to Gig1 - CO1 (Colchester)

Several months into my Gig1

vwillcox_0-1650797966822.png

Still getting ok speeds. Wish they would hurry up with the new hub so I can have faster ports LOL

0 Kudos
Reply