Menu
Reply
Out
  • 21
  • 0
  • 1
Tuning in
819 Views
Message 1 of 33
Flag for a moderator

Upgraded to 350mb but it is 1.5mb

Not 150mb. 1.5mb. That is the speed I am getting. I reset it and it is full speed for a total of about 2 mins and then it slows all the way back down to 1.5mb

 

Phoned, but of course you idiots make me go through complete nonsense verification for 5 mins on the phone BEFORE telling me you are closed. Why would you do that. Tell me you are shut as soon as I phone. Don't make me waste 5 mins for you idiots to tell me you are closed.

 

And no nonsense steps about how I should reset the router and check the cables. That has all been done. I am not an idiot. No posts telling me these basic steps. It has been done.

MikeRobbo
  • 15.27K
  • 1.17K
  • 1.94K
Alessandro Volta
759 Views
Message 2 of 33
Flag for a moderator

Re: Upgraded to 350mb but it is 1.5mb

Do you want assistance or just looking to vent your spleen ?


*********************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************
BT Smart Hub 2 with 70Mbs Download,18Mbs Upload, 9.17ms Latency & 0.35ms Jitter.
0 Kudos
Reply
Out
  • 21
  • 0
  • 1
Tuning in
754 Views
Message 3 of 33
Flag for a moderator

Re: Upgraded to 350mb but it is 1.5mb

If you can offer help.

0 Kudos
Reply
MikeRobbo
  • 15.27K
  • 1.17K
  • 1.94K
Alessandro Volta
750 Views
Message 4 of 33
Flag for a moderator

Re: Upgraded to 350mb but it is 1.5mb

How are you connecting your device to run the speed tests, Wi-Fi or ethernet cable ?


*********************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************
BT Smart Hub 2 with 70Mbs Download,18Mbs Upload, 9.17ms Latency & 0.35ms Jitter.
0 Kudos
Reply
Out
  • 21
  • 0
  • 1
Tuning in
742 Views
Message 5 of 33
Flag for a moderator

Re: Upgraded to 350mb but it is 1.5mb

Wifi. The speed is good when I reset but then it slows down 2 mins later.

0 Kudos
Reply
MikeRobbo
  • 15.27K
  • 1.17K
  • 1.94K
Alessandro Volta
739 Views
Message 6 of 33
Flag for a moderator

Re: Upgraded to 350mb but it is 1.5mb

So, it might not be a broadband supply problem but possibly an environment issue or a Hub problem.

To rule out a broadband supply problem can you do a couple of speed tests a couple of minutes apart using a direct connection using a Cat 5E/6 cable between the Hub and a 1Gbs capable Pc/Mac/Chromebook and no other devices connected.


*********************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************
BT Smart Hub 2 with 70Mbs Download,18Mbs Upload, 9.17ms Latency & 0.35ms Jitter.
0 Kudos
Reply
Out
  • 21
  • 0
  • 1
Tuning in
567 Views
Message 7 of 33
Flag for a moderator

Re: Upgraded to 350mb but it is 1.5mb

A Virgin engineer came out and told me he fixed it. It is not fixed lmao. Waited around all day for the engineer for it not to be fixed and for him to run off. Also been on the phone for 5 hours about this over the past 2 days. The speed is actually worse now than before the engineer came. From 1.5 to 0.8.

 

Of course the above user giving basic responses which absolutely is not helping is going to call me out for being annoyed.

0 Kudos
Reply
Out
  • 21
  • 0
  • 1
Tuning in
553 Views
Message 8 of 33
Flag for a moderator

Re: Upgraded to 350mb but it is 1.5mb

Currently on the phone to Virgin. Been on hold for 55 mins.

 

Just imagine if the engineer actually fixed it instead of running off. Now I am likely going to be on the phone for 2 hours speaking to somebody who is clueless.

 

EDIT: Over an hour on hold.

0 Kudos
Reply
Out
  • 21
  • 0
  • 1
Tuning in
490 Views
Message 9 of 33
Flag for a moderator

Re: Upgraded to 350mb but it is 1.5mb

I'm sorry but who are you? I have a fault and you are coming for me.

0 Kudos
Reply
Out
  • 21
  • 0
  • 1
Tuning in
480 Views
Message 10 of 33
Flag for a moderator

Re: Upgraded to 350mb but it is 1.5mb

You are a cretin. Leave me alone. Stop hassling me.
0 Kudos
Reply