Menu
Reply
Highlighted
  • 121
  • 0
  • 8
On our wavelength
262 Views
Message 1 of 10
Flag for a moderator

Upgraded to 200Mbps, still only getting 50-70mbps

Hi, had a call yesterday from a sales rep who offered to up my TV and Broadband for an additional sum which I agreed to, TV has been working fine but the broadband is still returning an average of 50-70mbps on a whole variety of different speed tests.

Can someone please either advise regarding a more suitable test or look into our line as I guess the IP of my post can be traced to my hub 🙂

Thanks in advance

Marko

0 Kudos
Reply
Highlighted
  • 6.63K
  • 494
  • 870
Legend
259 Views
Message 2 of 10
Flag for a moderator

Re: Upgraded to 200Mbps, still only getting 50-70mbps

Can you please

Type 192.168.0.1 (192.168.100.1 in Modem mode) into your browser URL bar and press enter. 

When the page appears DO NOT LOG IN but click ‘Check Router Status’.

Copy and paste the contents of the Configuration tab onto here, if you get a yellow warning click the Post button again.

***********************************************************************************************************************************

Mike Robinson
Aircraft Engineer & Computer Based Training and Learning Designer for many of the world's Military Arms.


My Broadband Ping - 26_Aug_2020
0 Kudos
Reply
Highlighted
  • 121
  • 0
  • 8
On our wavelength
255 Views
Message 3 of 10
Flag for a moderator

Re: Upgraded to 200Mbps, still only getting 50-70mbps

Thanks Mike ....

General Configuration

Network access
Allowed
Maximum Number of CPEs
1
Baseline Privacy
Enabled
DOCSIS Mode
Docsis30
Config file
DHSUBsgvca69834ncxv9873254k;fg



Primary Downstream Service Flow

SFID236
Max Traffic Rate230000061
Max Traffic Burst42600
Min Traffic Rate0



Primary Upstream Service Flow

SFID235
Max Traffic Rate22000061
Max Traffic Burst42600
Min Traffic Rate0
Max Concatenated Burst42600
Scheduling TypeBestEffort
0 Kudos
Reply
Highlighted
  • 6.63K
  • 494
  • 870
Legend
248 Views
Message 4 of 10
Flag for a moderator

Re: Upgraded to 200Mbps, still only getting 50-70mbps

The upgrade has gone through to your Hub.

Are you testing with Wi-Fi or an ethernet connected device ?

***********************************************************************************************************************************

Mike Robinson
Aircraft Engineer & Computer Based Training and Learning Designer for many of the world's Military Arms.


My Broadband Ping - 26_Aug_2020
0 Kudos
Reply
Highlighted
  • 121
  • 0
  • 8
On our wavelength
246 Views
Message 5 of 10
Flag for a moderator

Re: Upgraded to 200Mbps, still only getting 50-70mbps

Wired Mike, cat 6 from router to desktop 🙂

Marko

0 Kudos
Reply
Highlighted
  • 15.68K
  • 1.64K
  • 2.67K
Very Insightful Person
Very Insightful Person
242 Views
Message 6 of 10
Flag for a moderator

Re: Upgraded to 200Mbps, still only getting 50-70mbps

As you expect >100Mbps then connect a 1GB enabled computer/laptop, with up to date drivers, via a known good and working Cat5e (or better) ethernet cable, directly to the Hub which you have put into “modem mode”. Test at speedtest.net (not the App!) to your nearest VM server - try on 2 different browsers.

If they are still low – boot the device into safe+networking mode and try again.
There are many posts on here where unknown software, corrupted browsers or other connected devices are limiting speeds on tests.

Report back what that gets.

--------------------
John
--------------------

My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
Highlighted
  • 6.63K
  • 494
  • 870
Legend
242 Views
Message 7 of 10
Flag for a moderator

Re: Upgraded to 200Mbps, still only getting 50-70mbps

The speeds are indicative of a knackered / low Category cable or an Network Interface Card [NIC] with the wrong settings or outdated drivers.

Can you replace the cable and check the NIC ?

***********************************************************************************************************************************

Mike Robinson
Aircraft Engineer & Computer Based Training and Learning Designer for many of the world's Military Arms.


My Broadband Ping - 26_Aug_2020
Highlighted
  • 121
  • 0
  • 8
On our wavelength
240 Views
Message 8 of 10
Flag for a moderator

Re: Upgraded to 200Mbps, still only getting 50-70mbps

Having never even thought of it before, checked the NIC and it's 100Mbps, time for an upgrade me thinks - never thought I'd be at the point my internet would be faster than my computer (is a few years old now though) !! Curry's here I come !!

Thanks guys

Marko

Highlighted
  • 2.28K
  • 167
  • 300
Superfast
219 Views
Message 9 of 10
Flag for a moderator

Re: Upgraded to 200Mbps, still only getting 50-70mbps


@marko wrote:

Having never even thought of it before, checked the NIC and it's 100Mbps, time for an upgrade me thinks - never thought I'd be at the point my internet would be faster than my computer (is a few years old now though) !! Curry's here I come !!

Thanks guys

Marko


Even 1Gbps NICs aren't fast enough for the 1GB broadband package on one device!

0 Kudos
Reply
Highlighted
  • 121
  • 0
  • 8
On our wavelength
214 Views
Message 10 of 10
Flag for a moderator

Re: Upgraded to 200Mbps, still only getting 50-70mbps

Well I just realised I had a 400Mb+ wireless dongle so I'm getting near 200Mb speeds now on the desktop, same on the laptop as it too has 400Mb+ wireless connection 🙂

Marko