Menu
Reply
Difiehellman
  • 4
  • 0
  • 0
Joining in
671 Views
Message 1 of 10
Flag for a moderator

Upgraded to 1GB speed, still getting 230MBs average speed

Hi Guys,

 

I updated from 500mbs to 1 GB and I havent seen an increase in my speed. Using a wireless AC1900 card and still getting 230MBs download speeds. My PC is in the next room but no more than 5 meters away from the router. I am using the new HUB 2.0 as a proxy (modem) and its still coming in at 230Mbs. I tried an ethernet connection(5E) with my laptop and I am getting similar results. I rang customer care and they couldn't help me at all, they just said I am connected with the 1Gb plan...nothing else they can do. Has anyone else experienced this?

0 Kudos
Reply
Anonymous
Not applicable
661 Views
Message 2 of 10
Flag for a moderator

Re: Upgraded to 1GB speed, still getting 230MBs average speed

You need the Hub 4 to use the Gigi1 service, Hub 2 isn't capable of running Gig1.

0 Kudos
Reply
-tony-
  • 18.71K
  • 1.43K
  • 4.63K
Very Insightful Person
Very Insightful Person
656 Views
Message 3 of 10
Flag for a moderator

Re: Upgraded to 1GB speed, still getting 230MBs average speed

i am assuming you are in S Ireland - the reference to the hub2 suggests that - if so you are in the wrong place - this is for UK customers

but to try and offer some help what do you get wired thats the key - wifi speeds are no measure of anything other than you have a connection 

____________________

Tony
0 Kudos
Reply
Difiehellman
  • 4
  • 0
  • 0
Joining in
647 Views
Message 4 of 10
Flag for a moderator

Re: Upgraded to 1GB speed, still getting 230MBs average speed

Sorry, I have the HUB 4

0 Kudos
Reply
Anonymous
Not applicable
631 Views
Message 5 of 10
Flag for a moderator

Re: Upgraded to 1GB speed, still getting 230MBs average speed

What do you get if you use https://samknows.com/realspeed/ ? also post router stats

0 Kudos
Reply
Difiehellman
  • 4
  • 0
  • 0
Joining in
564 Views
Message 6 of 10
Flag for a moderator

Re: Upgraded to 1GB speed, still getting 230MBs average speed

This doesnt work for me, its telling me my device isnt supported for sam. 

0 Kudos
Reply
Anonymous
Not applicable
536 Views
Message 7 of 10
Flag for a moderator

Re: Upgraded to 1GB speed, still getting 230MBs average speed

What does your online account say, regarding what package you are on? also have you tried rebooting hub? are you sure its hub 4? it looks like this  hub 3 looks like this  and hub 2 looks like this 

0 Kudos
Reply
Stefan2
  • 3
  • 0
  • 0
Joining in
512 Views
Message 8 of 10
Flag for a moderator

Re: Upgraded to 1GB speed, still getting 500M average speed

Upgraded from 500M to 1G about 5-6 months ago.  Speed showed by Fing box - for those who know what this is- connected straight from the HUB4 -  initially showed speed up to > 900M speed, but since then the speed reported on a monthly and daily basis was the same as before, in the range of 500M. The virgin connect app is useless as doesn’t support HUB 4 . Tried the SamKnows speed test- useless- no HUB found !( albeit they say that is built in the HUB4!). Just feel like I am being ripped off! 
Any suggestions please? 

Tags (1)
0 Kudos
Reply
Difiehellman
  • 4
  • 0
  • 0
Joining in
509 Views
Message 9 of 10
Flag for a moderator

Re: Upgraded to 1GB speed, still getting 230MBs average speed

Yes, its 100% Hub 4. Interestingly I am getting better speeds wirelessly on my phone than my AC1900 on my PC. I have bought a new ASUS wireless adapter that has AC2200, so im hoping it get better speeds. Another point Virgin told they dont support external wifi adapters....I actually laughed! makes no sense

0 Kudos
Reply
jem101
  • 3.31K
  • 340
  • 1.51K
Very Insightful Person
Very Insightful Person
506 Views
Message 10 of 10
Flag for a moderator

Re: Upgraded to 1GB speed, still getting 230MBs average speed

The SamKnows test only works if the hub is in router mode, as you have yours in modem mode that explains the failure there. It is probably worth temporarily putting the hub into router mode just to run a couple of tests and see what the hub is actually receiving.

0 Kudos
Reply