Menu
Reply
AlexMoore
  • 4
  • 0
  • 1
Tuning in
339 Views
Message 1 of 3
Flag for a moderator

Upgraded to 1GB next day Upload 0-1Mbps

Yesterday I recieved my Hub4 and set-it all up. It was working fine all evening but today I am getting poor Upload speeds. My download is fine (between 800-950Mbps) but my upload is very poor (0-1Mbps). I am using ethernet and seeing constant issues.

Tags (3)
0 Kudos
Reply
jbrennand
  • 29.92K
  • 2.96K
  • 5.65K
Very Insightful Person
Very Insightful Person
271 Views
Message 2 of 3
Flag for a moderator

Re: Upgraded to 1GB next day Upload 0-1Mbps

See if there is a known problem first.
______________________________________
As well as trying the “check service,” Area status webpage" (link at top right of this forum), also try the “free & automated” Service Status number - 0800 561 0061 - which usually gives the most up to date info. and tells you of more local issues down to postcode level.

--------------------
John
--------------------

I do not work for VM. My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router +2 Airport Express's. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply
John_GS
  • 12.46K
  • 627
  • 1.16K
Forum Team
Forum Team
213 Views
Message 3 of 3
Flag for a moderator

Re: Upgraded to 1GB next day Upload 0-1Mbps

Hi AlexMoore

 

Thanks for posting. My apologies about the slow upload speed. 

 

I've done a system check for you today. There is an SNR issue (signal to noise ratio) affecting the service. 

 

F009332551 - this is your fault reference and the estimated fix date is the 14th October. Please monitor the connection and speed after this date and let us know if you need any further help.

 

Best,

John_GS
Forum Team


Need a helpful hand to show you how to make a payment? Check out our guide - How to pay my Virgin Media bill

0 Kudos
Reply