Menu
Reply
Skhm28
  • 4
  • 0
  • 0
Joining in
409 Views
Message 1 of 5
Flag for a moderator

Upgraded m200 to m350 now speed is lower

Hi,  

I had my broadband increased from 200mb to 350mb this week.

its been running close to 209/219mb for a year.  Now since the upgrade its running sub 200, closer to 50mb.  Do i need to reset my router for the change to take effect? Or Does the new speed take a while to sync?

i,m not happy having increased my monthly cost And reduced my speed.

 

comments?

 

0 Kudos
Reply
Vmtech1
  • 67
  • 11
  • 16
Forum Team (Retired)
Forum Team (Retired)
404 Views
Message 2 of 5
Flag for a moderator

Re: Upgraded m200 to m350 now speed is lower

Hi,

Yes please reset router hold a pin for 30-60 seconds once back up and running please check speed again.

Any issues please pm me

Hope this helps


Here to help! I'm a technician helping out whilst working from home. Find out more


0 Kudos
Reply
Skhm28
  • 4
  • 0
  • 0
Joining in
356 Views
Message 3 of 5
Flag for a moderator

Re: Upgraded m200 to m350 now speed is lower

I rest for 40 seconds,  and speed is still running 208/18.

 

i will power reset and test again.

 

Any way to confirm the upgrade has actually been done?  I received a new invoice!

 

0 Kudos
Reply
gary_dexter
  • 30.26K
  • 1.88K
  • 4.02K
Alessandro Volta
345 Views
Message 4 of 5
Flag for a moderator

Re: Upgraded m200 to m350 now speed is lower

How are you Speedtesting? Wired or wireless?

Post back the Config details form here:

http://192.168.0.1/#configuration


*****
If you think my answer has helped - please provide me with a Kudos rating and mark as Helpful Answer!!
I do not work for Virgin Media - all opinions expressed are of my own and all answers are provided from my own and past experiences.
Office 365, Dynamics CRM and Cloud Computing Jedi
0 Kudos
Reply
Skhm28
  • 4
  • 0
  • 0
Joining in
334 Views
Message 5 of 5
Flag for a moderator

Re: Upgraded m200 to m350 now speed is lower

Hi Gary

thanks for responding.  I figured it out using both wired and wireless.  I have ORBI wifi around the house getting better results than a wired connection.

All behind FW, i forgot To change the throughput speed on the FW. Now im getting 320/33. Happy with that.

Case closed.

 

0 Kudos
Reply