cancel
Showing results for 
Search instead for 
Did you mean: 

Upgraded from M150 to M500. Slow speed

HybridAlien
Tuning in

Hello I did the regular checks the hub says max traffic 575000085

Can a engineer please please check my power levels are all ok 

 

Speedtest shows 290mb 50mb 

2 REPLIES 2

jbrennand
Very Insightful Person
Very Insightful Person

Can you try this first...

If you think that you have a BB speed problem, then to check the speeds coming in to your Hub properly, and whether they match what you should be getting, You cannot rely on wifi tests, - only speeds "TO" the Hub and out on ethernet are usually guaranteed.
So, can you test speeds directly like this. If you expect >100Mbps then.... Connect a 1GB enabled computer/laptop (check network card is set to 1GB) , with up to date drivers, via a NEW and working Cat5e/6a ethernet cable, directly to the Hub

Preferably when you have put into “modem mode” (https://www.virginmedia.com/help/virgin-media-hub-modem-mode ) - Or go into the Hub settings and turn off/disable the wifi and also disconnect all ethernet cables from the Hub, except your one device. This ensures that NO other devices are connected

Test speeds at https://speedtest.samknows.com/ - or https://www.speedtest.net/ - try on 2 different browsers - as Chrome sometimes gives odd results and Apps can be "flaky".

If they are still low – boot your device into Windows safe+networking mode - to disable any potentially interfering software - and try again.


There are many posts on here (I have a list of ~30!) where QoS software, anti-virus, unknown/flaky software, old network card drivers, corrupted browsers, bad cables or other connected devices are limiting speeds on tests.
Report back what that gets. For examples of why... see message 7 in the first thread and 9 in in the second and 3 in the third
https://community.virginmedia.com/t5/Speed/HUB-5-and-IGB-wifi/td-p/5088163

https://community.virginmedia.com/t5/Networking-and-WiFi/Slow-Ethernet-Speed/m-p/5060946#M484321
https://community.virginmedia.com/t5/Speed/Upgrade-from-M600-to-Gig1-no-speed-change-with-Hub-4/td-p...


--------------------
John
--------------------

I do not work for VM. My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired, 2 on WiFi) Hub5 in modem mode with Apple Airport Extreme Router +2 Airport Express's & TP-Link Archer C64 WAP. On Volt 350Mbps, Talk Anytime Phone, x2 Mobile SIM only iPhones.

carl_pearce
Community elder

This site shows the speed to the HUB over the VM network:

https://samknows.com/realspeed/