forumarchive,nothingtosee,
Menu
Reply
GiBB_l
  • 15
  • 0
  • 0
On our wavelength
357 Views
Message 1 of 11
Flag for a moderator

Upgraded broadband but speeds are the same.

Hi, so we upgraded our broadband yesterday morning on the virgin media site under the upgrades and offers section. we’ve had our email confirming everything and a second email saying it’s complete but we are still getting the same speeds. 200-216 download / 18-21 upload. the package we’ve upgraded to is M350. 

Now i know it’s only been a day but i wasn’t sure if i’ve got to do something myself like reset the super hub 3? i have it in modem mode with a ASUS RT-AC86U acting as the router as our wifi was terrible before and upstairs i have a ASUS RT-AX56U connected to the downstairs router via ASUS mesh system. 

Would i need to put the super hub 3 back into router mode, reset it then wait a while before putting it back in modem mode and reconnecting my 3rd party routers? 

0 Kudos
Reply
Richw1982
  • 106
  • 9
  • 21
Up to speed
338 Views
Message 2 of 11
Flag for a moderator

Re: Upgraded broadband but speeds are the same.

Push the reset button in on back of hub for 15 seconds and then release for 5.  Do this 3 times and then wait 10mins.  This will 'Force' any updates

0 Kudos
Reply
Tazz
  • 470
  • 12
  • 64
Fibre optic
332 Views
Message 3 of 11
Flag for a moderator

Re: Upgraded broadband but speeds are the same.

You dont need to do a factory reset let alone 3 times... Just reboot and check your account if the upgrade has been processed. Also post you modem stats if you can.
0 Kudos
Reply
apcyberax
  • 33.44K
  • 1.87K
  • 5.95K
Very Insightful Person
Very Insightful Person
329 Views
Message 4 of 11
Flag for a moderator

Re: Upgraded broadband but speeds are the same.

are the speeds wireless or wired? what speed ae you getting> what service were you on and have you moved to?
0 Kudos
Reply
tehwolf
  • 1.57K
  • 253
  • 379
Superfast
327 Views
Message 5 of 11
Flag for a moderator

Re: Upgraded broadband but speeds are the same.

also worth checking whether your asus has a bandwidth limiter set up in the QoS settings.. not sure if this is on or off by default, but if it's on, it might still be set to your previous speeds (presumably 200/20)

0 Kudos
Reply
GiBB_l
  • 15
  • 0
  • 0
On our wavelength
320 Views
Message 6 of 11
Flag for a moderator

Re: Upgraded broadband but speeds are the same.

the speeds are wireless as i’m doing them from my phone but on my ASUS router app it has a internet speed test that monitors the speeds it receives and this is what i’m getting 

72C681AB-0EE3-4A55-B1FC-8DE2C27CB41E.jpeg

 we were on M200 and upgraded to M350. 

0 Kudos
Reply
GiBB_l
  • 15
  • 0
  • 0
On our wavelength
317 Views
Message 7 of 11
Flag for a moderator

Re: Upgraded broadband but speeds are the same.

i did check this and the Qos setting on the ASUS router is off, never bothered with it as everyone else in the house just use the internet for browsing on their phones so nothing that ever eats up the speed.

0 Kudos
Reply
tehwolf
  • 1.57K
  • 253
  • 379
Superfast
311 Views
Message 8 of 11
Flag for a moderator

Re: Upgraded broadband but speeds are the same.


@GiBB_l wrote:

i did check this and the Qos setting on the ASUS router is off, never bothered with it as everyone else in the house just use the internet for browsing on their phones so nothing that ever eats up the speed.


Not entirely sure where it is on the hub3, but if you browse to the hub on http://192.168.100.1 (as you're in modem mode) don't log in but click on Router Status - then have a look around for Primary Downstream Service Flow - on the hub2ac it's under "Operation Configuration" 

you're looking for the max traffic rate - if you're still on the 200mbps service it will show something like this;

Primary Downstream Service Flow

Max Traffic Rate230000061 bps
Max Traffic Burst42600 bytes
Min Traffic Rate0 bps

 

if you are on the 350mbps service, that number should be a lot higher.. 

0 Kudos
Reply
GiBB_l
  • 15
  • 0
  • 0
On our wavelength
308 Views
Message 9 of 11
Flag for a moderator

Re: Upgraded broadband but speeds are the same.

A9BC236C-529A-4796-BE73-207882534A8A.jpeg

 when i log in and check my virgin account it doesn’t show i even have a broadband package, used to show M200 but is just blank now. we’ve been emailed saying it’s complete so not sure why it isn’t yet and i’ve added a screenshot. guessing it still has the old config? 

0 Kudos
Reply
GiBB_l
  • 15
  • 0
  • 0
On our wavelength
303 Views
Message 10 of 11
Flag for a moderator

Re: Upgraded broadband but speeds are the same.

i believe i’m still on the 200 speed then, i’ve just uploaded a photo to another user who replied but it isn’t showing yet needs approval.

0 Kudos
Reply