Menu
Reply
joseccalmeida
  • 3
  • 0
  • 0
Joining in
699 Views
Message 1 of 9
Flag for a moderator

Upgrade to HUB4

Since I upgrade from M100 to M500 package my Internet is unstable. How do I upgrade from HUB 3 to HUB 4? Where is the link?

 

And what is the number to Virgen Media technical support?

Br,

Jose

0 Kudos
Reply
sophist
  • 2.7K
  • 433
  • 717
Trouble shooter
694 Views
Message 2 of 9
Flag for a moderator

Re: Upgrade to HUB4

The only surefire way of getting a hub4 is to upgrade to the gig package. VM do offer them to users who are in gig-enabled areas that are suffering from overutilisation, but it's an invite-only deal.

 

joseccalmeida
  • 3
  • 0
  • 0
Joining in
691 Views
Message 3 of 9
Flag for a moderator

Re: Upgrade to HUB4

Do you know the number for the technical support team for them to come over and fix the issue?

0 Kudos
Reply
sophist
  • 2.7K
  • 433
  • 717
Trouble shooter
674 Views
Message 4 of 9
Flag for a moderator

Re: Upgrade to HUB4

0345 454 1111 or 150 from a vm line.

Alternatively, you can post some more information about your connection here and we can try to help too - VM staff do look at these boards and can book engineers etc if required.. the support here is (based on the volume of complaints around here) much better than you'll get via the call centres..

soo..

start by posting your hub data..

browse to your hub on  http://192.168.0.1 - don't log in, click Router Status - copy/paste the tables from the Upstream, Downstream and Network Log tabs back to this thread - you'll need multiple posts for this, the info wont all fit into a single one.

0 Kudos
Reply
jpeg1
  • 6.48K
  • 336
  • 1.18K
Hero
663 Views
Message 5 of 9
Flag for a moderator

Re: Upgrade to HUB4

If your Hub3 is working normally, a Hub4 will not work any better. 

If the Hub3 is actually faulty, a replacement Hub3 will work just as well as a Hub4

 

0 Kudos
Reply
legacy1
  • 18.57K
  • 771
  • 1.95K
Alessandro Volta
559 Views
Message 6 of 9
Flag for a moderator

Re: Upgrade to HUB4

Its funny how nearly everyone reply to that type of question about the hub 3 to hub 4 is to stay where they are even if it can lock on to more channels for downstream on the docsis side.

Maybe VM are making router mode and wifi so bad that this is the expected result?

---------------------------------------------------------------
0 Kudos
Reply
Megan_L
  • 2.84K
  • 171
  • 302
Forum Team
Forum Team
489 Views
Message 7 of 9
Flag for a moderator

Re: Upgrade to HUB4

Hi Joseccalmeida,

Thanks for using the forums to get this issue with your broadband looked into, I am sorry if this has been causing some frustration. I would be more than happy to look into this for you.

I have some questions for you first of all which will help me investigate your issue 🙂

  • Do issues with your connection occur over WIFI or Wired connections? (By wired, I mean devices connected to the Hub via Ethernet cable)
  • When issues do arise, do any lights start to show on the Hub which could indicate an issue?
  • Are the symptoms that you're seeing intermittent connection or more towards slow speeds?

I have taken the time to check your services on my side and can see minor issues with your connections, could you please check that the cables on your Hub are all finger tight please? Loose wires will allow issues to arise with your connection so it's a simple issue that can cause big problems sometimes! 

I can also see that your Hub has not been rebooted in a while, once you've checked the wires can you reboot the Hub via the switch at the back on the equipment please?

Once you've done these checks, pop onto your internet once again and see if there's been any improvement - or if things are still the same.

Let me know the answers to my questions above as well please 🙂

Thanks,

Megan_L

0 Kudos
Reply
joseccalmeida
  • 3
  • 0
  • 0
Joining in
485 Views
Message 8 of 9
Flag for a moderator

Re: Upgrade to HUB4

I have tried all of that, nothing works and something really funny is happening I have on WiFi 457Mbps but on LAN I cannot go higher than 197Mbps.

Lan should be much faster than the WiFi, there is something wrong with the router it is not normal.

0 Kudos
Reply
John_GS
  • 12.93K
  • 659
  • 1.2K
Forum Team
Forum Team
409 Views
Message 9 of 9
Flag for a moderator

Re: Upgrade to HUB4

Good morning

 

The hub has not been rebooted, please can you try this and then do a wired speedtest at speedtest.net via PC/Laptop (with only this device connected) and let us know the result?

 

Kind regards,

John_GS
Forum Team


Need a helpful hand to show you how to make a payment? Check out our guide - How to pay my Virgin Media bill

0 Kudos
Reply